Esta comunidad fue creada para la unión de todos aquellos que tengan el dispositivo Android Samsung Galaxy S Advance con el fin de aportar, opinar, consultar y responder dudas para todos ustedes, los usuarios que pertenezcan a la comunidad.

Ver más
  • 3,806 Miembros
  • 3,186 Temas
  • 1,483 Seguidores
  • 0

(Ayuda) Celular no carga estando encendido

Yo suelo dejar todas las noches el celular cargando encendido, por el tema de la alarma, esta mañana me lleve la sorpresa de que tenia el mismo porcentaje que cuando lo deje anoche, aparece el icono de carga y todo pero al parecer no carga, lo mismo pasa via usb, probe apagarlo y cargarlo un rato, y asi si subio el porcentaje. que puedo hacer?. el celular no tiene ni un año

Rom: alice umbrella v2 stock
Kernel: cocore 8.2
No frill cpu: Max 1.0ghz / Min 200mhz
ondemand / sio

Espero puedan ayudarme gracias desde ya.
  • 0
  • 0Calificación
  • 0Seguidores
  • 136Visitas
  • 0Favoritos

6 comentarios

@JPai_Taringa +1
Al tener una Rom cocinada es posible que tengas esos fallos. Mi recomendación es que vuelvas a la original o simplemente reinstales de nuevo para asegurarte de que no haya ningún fallo. Ya que como dijiste, si carga estando apagado, es porque estando encedido (con la rom ya cargada) hay algo que hace que no cargue la batería y puede llegar hasta quemarla ya que envía energía pero la rom no la recibe bien por lo tanto sigue cargando pero el sistema operativo no llega a decirle "basta" a la corriente para que deje de cargar.
@JPai_Taringa
@Relokeitorrefulldrog See, es un re embole, pero bueno, yo te recomendaría si querés, usar PAC o CyanogenMod que ya están a un 90% andando genial.
@Relokeitorrefulldrog
@JPai_Taringa pero dicen que la Cyano te come la bateria, q onda con eso? vos cual usas?
@JPai_Taringa
@Relokeitorrefulldrog Yo estoy con la CM10.2. Y la batería obviamente no me dura como me duraba en Jelly Bean, me dure menos.
@AFONTIVE +1
yo tambien empeze con un monton de problemas en la carga tenia la Umbrella V2 con el Kernel 8.2, ponia a cargar y no cargaba, tenia que reiniciar para que tome el cargador probe con varios cargadores y pasaba lo mismo con el USB, lo soluciones Reinstalando una rom Stock la Italiana con el Kerner Original y va de 10
@Relokeitorrefulldrog +1
Gracias papa, que cagada que no se pueda usar la rom y los kernel
@AFONTIVE
@Relokeitorrefulldrog

no se si sera para mi tu comentario pero no te entiendo vos decis que no podes combinar la rom stock con un kernel cocafe? porq esto no es asi podes tener una rom stock con el kernel que desees logicamente tenes que ser root
@lanoviadechuky
parece una boludez, pero el mío no quería cargar con ningún cable, y no tiene 6 meses de uso. En otro tema, comenté esto:
" saqué la batería, el chip, los soplé, los dejé 30 segundos en la mesa y lo armé. Ahí nomás lo enchufé y empezó a cargar al toque. Y de menos de 20% de carga que me decía antes, al conectarlo a la red puso "cargando 54%"
Todo muy loco"
@1201762
necesitaras calibrar la bateria, puede que te solucione esa falla
Tienes que ser miembro para responder en este tema