Comunidad Oficial De AMD en la que podras: crear temas, preguntar y responder preguntas y todas las dudas que tengas sobre informatica. La unica condición es respetar las normas de comunidades Taringa! ¿Que esperas para unirte?

Ver más
  • 1,316 Miembros
  • 420 Temas
  • 387 Seguidores
  • 0

[Ayuda] El controlador de pantalla dejo de funcionar ATI

Hola a todos, bueno ustedes que la tienen mas clara con AMD y ATI queria saber si alguien sabe como caraj* solucionar el problema este que me tiene re podrido.. si no lo soluciono me voy a tener que comprar una placa de video nueva y es una lastima porque la tengo hace 6 meses
Tengo la ATI RADEON HD 5770 y cuando juego unos segundos o a veces solo a veces unos minutos, se me pone la pantalla en negro y vuelve la imagen, y en el escritorio dice este error:

"El controlador de pantalla dejó de responder y se recuperó.
El controlador de pantalla AMD driver dejó de responder y se recuperó correctamente."

Capturas:

Dejo los links sino ocupan mucho espacio:


Lo que pasa en los juegos:
Entro a un juego y se congela, y es como que se apaga el monitor y se vuelve a prender, cuando se prende el juego anda 2 seg y se vuelve a apagar el monitor como 8 seg y asi sucesivamente!
me pasa con todos los juegos, exepto con el CoD4 y unos jueguitos que no piden nada practicamente.
despues me pasa con el BF3 original, el L4D2 orig, MW3 orig, Saint Row The Third, MW2, Batman, GTA4 EFLC, y todos los juegos que tengo. en algunos directamente se cierra el juego.

Lo que intente:
· Busque por todos lados como solucionarlo, intente muchas cosas que vi en foros entro otros.
· Actualize la placa de video al ultimo driver.
· Instale el driver que viene con la placa de video (todas las instalaciones las hice desinstalando el driver anterior e instalando el nuevo despues de reiniciar, como se debe)
· Instale nuevamente el DirecX
· Instale Drivers que antes me andaban bien, que no son tan viejos.
· Formatie la PC y sigue pasando lo mismo.
· Probe reinstalar los juegos, es lo mismo.

Esto me paso o me di cuenta cuando mi placa de video llego a 70º, habia dejado el Dead Space 2 andando y me fui, volvi despues de 4 horas y andaba bien, despues se me trabo, y me fije la temperatura y era de 70º, la apague y la hice enfriar, le aumente la velocidad del cooler, no levanto mas temperatura. CREO QUE PUEDE SER POR ESTO QUE PASO.
Si alguien dice de OVERCLOCK, puedo decir que AMD OVERDRIVER estaba activado PERO estaban con los valores originales. no se si influje en algo, NO TENGO OC en ningun lado. nunca lo hice, solo estaba activado esa opcion.

Ustedes dicen que se daño la placa?
Tiene arreglo?
Que hago?

Es una lastima porque encima me termino la garantia hace poco!
Espero que tenga solucion, me desepciono ATI
Bueno ahi deje bastante informacion como para que puedan ayudarme.
Respondanme como si estuvieran en mi posicion, que harian? obviamente no quier desperdiciar una linda placa de video :/

Datos de la PC:
SO: Windows 7 64bits
Placa de Video: ATI RADEON HD 5770 1GB DDR5 XFX
Ram: Kingston 4gb DDR3 1600mhz
Procesador: AMD X4 BE 965 3.4GHz
Placa madre: Gygabite ga870a no me acuerdo bien.
Fuente: 700w Sentey Extreme Power

  • 0
  • 0Calificación
  • 0Seguidores
  • 7.765Visitas
  • 0Favoritos

7 comentarios

@SAGEM2404 Hace más de 2 años
En cuanto a: "El controlador de pantalla dejó de responder y se recuperó. El controlador de pantalla AMD driver dejó de responder y se recuperó correctamente."

A mi me pasa de vez en cuando y después vuelve a funcionar bien el ordenador.

Me da a mi que la gráfica se ha quemado, prueba a poner algún ventilador más a la caja, pero que sea de entrada de aire y que dicho aire dé directamente al radiador de la gráfica.
@t_mastrer Hace más de 2 años
ami me pasaba con mi amd radeon hd 6250 pero lo reintale i aora no pasa nada
@elnikoful Hace más de 2 años
capas no estaba dañada... por ejemplo la mia la compre importada no en un local de arg
entonces me pasaba exactamente lo mismo que a vos ya no sabia que hacer probe de todo hasta que el soporte de xfx medio una Actualisacion de la bios de la Placa de video entonces lo bootie por pendrive y le actualice la bios a mi 6790 y nunca mas me paso , fue un placer cuando me di cuenta qe no pasaba mas
@elnikoful Hace más de 1 año
si mira Te paso la conversación que tuve con uno de los del soporto


[MARK_C 1/18/2012 6:09:17 PM] Hola Nicolas, Creo que en realidad tenemos una solución para este. Ir al http://xfxstorage.com/Support/BIOS/Video/ATI/6790/ y descargar la actualización del BIOS para esta tarjeta y actualizarlo. Creo que va a resolver su problema. Gracias. Mark

[ 1/27/2012 11:08:47 PM] GRACIAS MUCHAS GRACIAS MAN! ERES LO MAS SE ME SOLUCIONO EL PROBLEMA MUCHISIMAS GRACIAS , ya no sabia que hacer muchas gracias 5 estrellas asistencia exelente muchas gracias ...

[ 1/29/2012 3:04:44 PM] pero puedo darle esta solucion a otras personas ? o no ?

[MARK_C 1/31/2012 12:14:07 AM] Hola Nicolas, Yo recomendaría que en contacto con nosotros si tiene un problema, ya que es sólo para ciertas revisiones de este modelo de tarjeta. Gracias. Mark
@edgarozk9999 Hace más de 8 meses +1
disculpen que me meta pero yo tb tengo el mismo problema uso programas de arquitectura y se me presenta este error cada vez que uso el 3D, y me tiene cansado hice de todo y no me sigue saliendo el aviso.. tengo una Motherboard M5A99X EVOR2.0 y el video es RADEON HD 7850 , por favor espero me ayuden
@xxLuksxx Hace más de 8 meses
te recomiendo la garantia de AMD, lo antes posible, y sino tenes, la verdad que no se, puede ser un driver que este mal, la placa qe se daño, capaz podes actualizar la bios y se corrige, es todo un tema... llama a AMD, ponete en contacto y comenta tu problema, al parecer esto de "el controlador dejo de funcionar..." esta siendo comun, pero tambien lo vi en Nvidia, no solo en amd.
saludos
@edgarozk9999 Hace más de 8 meses +1
@xxLuksxx gracias por responder creo que son los drivers segui los pasos de este video en youtube http://www.youtube.com/watch?v=jjXKX_QRymo y esta de 10 mi compu.. no se estaba actualizando correctamente y reemplace por las que esta en la pagina de AMD..
@xxLuksxx Hace más de 8 meses +1
@edgarozk9999 con respeto, que bolu! jaja. por suerte no es grave el problema como la mia. Es lo mas comun que sean los drivers mal instalados o similar, cuando actualices se recomienda desinstalar los drivers anteriores y reiniciar cuando te pide, y despues instalar el nuevo driver.
saludos
Tienes que ser miembro para responder en este tema