Bienvenidos! Cree esta comunidad para solucionar problemas y para intercambiar información entre personas que tienen estos dispositivos portátites. La idea surgió por consultas que me hacian por mp o comentarios en mi post sobre MP5 (http://www.ta

Ver más
  • 1,668 Miembros
  • 447 Temas
  • 426 Seguidores
  • 0

problemas con mi i-modo A08

empezo con la falla de q se prendia solo, hasta q ahora sigue igual pero ademas no le funcionan los controles, prende bien llega hasta el menu pero no se puede usar nada. para mi debe ser el firmware, baje ese programa FRMPro con el q se hacen los back up pero en mi mp5 no se puede o no se ponerlo en modo de camara como es el requisito para q el programa pueda funcionar. por favor espero respuesta
  • 0
  • 0Calificación
  • 0Seguidores
  • 2.675Visitas
  • 0Favoritos

4 comentarios

@ml777
Hola! Tengo el mismo problema con dos i-modo a08 slider, uno enciende con la pantalla en blanco y el otro enciende con el menu pero no funcionan las teclas ni nada de eso, solo funciona el boton reset pero vuelven a lo mismo.
Si alguien sabe como reiniciar estos MP5 por favor que nos de una mano!
Desde ya muchisimas gracias.
Slds.

Marcelo
@dobleaonline
A mi me pasa que lo prendo y se queda en la pantalla de inicio con el logo de "i-modo" y se queda colgado ahi.
@papoidex
choco para ponerlo en modo camera, mantene apretado el boton ^ (osea la flechita para arriba) y ahi lo conectas, al menos asi me funciono. sino proba otras conbianciones,.
responde si pudiste
@poronga2010
holaa: yo mande el mio a arreglar de ultima les aviso si esto tiene arreglo
Tienes que ser miembro para responder en este tema