Paradox Latinoamerica - España Nuestra comunidad se especializa en: Hearts of iron 1,2,3 -- Europa Universalis 1,2,3,4 -- Crusader Kings 1,2 -- Victoria 1,2. Respondiendo Dudas, aportando contenido,Organizando partidas online,y muchos mas.

Ver más
  • 675 Miembros
  • 344 Temas
  • 268 Seguidores
  • 2

Problema con el exe de HOI3

Hola al que me quiera ayudar, tengo un problema con el exe del HOI3, después de instalar el juego y todas las expansiones del mismo lo pongo a andar y me aparece el reloj del principio pero despues se cierra, ¿alguna solucion?
  • 2
  • 2Calificación
  • 0Seguidores
  • 1.502Visitas
  • 0Favoritos

21 comentarios

@PaoX1000 Hace más de 2 años
Obvio. en esta comunidad solucionas todo.
Mira tenes que instalar todos los programas extras que aparecen aca http://www.taringa.net/posts/juegos/13877763/Hearts-of-iron-3-Full-_Espanol_Expansiones_Online_.html

Fijate que en una parte aparece Solucion de problemas. Bueno fijate ahi e instala todos esos programas que son necesarios para q el juego ande.
@Sovsha Hace más de 2 años
Jajaja muy humilde lo tuyo Paox pero tambien muy cierto
@PaoX1000 Hace más de 2 años

ArgentinianM dijo:

PaoX1000 dijo:Obvio. en esta comunidad solucionas todo.
Mira tenes que instalar todos los programas extras que aparecen aca http://www.taringa.net/posts/juegos/13877763/Hearts-of-iron-3-Full-_Espanol_Expansiones_Online_.html

Fijate que en una parte aparece Solucion de problemas. Bueno fijate ahi e instala todos esos programas que son necesarios para q el juego ande.



Parece que tengo todos esos programas instalados, pero sigue sin andarme , ¿alguna otra idea?, voy a tratar de reinstalarlo (de nuevo).


si tenes todo eso intalado.
Reinstala
@sic66 Hace más de 2 años
que raro, a mi no me funcionaba ninguna versión hasta que di con la de @Paox, no se talvez a lo mejor te pasa lo mismo.
@Sovsha Hace más de 2 años
Acabo de probar con el juego sacado del post de Paox y me funciona sin problemas, asi que ese anda seguro.
@JuanFrax21 Hace más de 2 años

Sovsha dijo:Jajaja muy humilde lo tuyo Paox pero tambien muy cierto


Solucionamos mas problemas que el foro paradox, en serio!
@PaoX1000 Hace más de 2 años

JuanFrax21 dijo:

Sovsha dijo:Jajaja muy humilde lo tuyo Paox pero tambien muy cierto


Solucionamos mas problemas que el foro paradox, en serio!


Pero no podemos solucionarcelo a el.
Esto no puede quedar asi.
Decime se te cierra asi de la nada no te tira ningun cartelito de error ni nada?.
Tenes buena pc con buena memoria?
Seguro que intalaste todos los programas que te dije en la version que dice en el post?
Que windows tenes?
@antheo Hace más de 2 años
mira yo tenia un problema con los .exe de HOI2, y no sabia porque, hasta que se me ocurrio bajar de Microsoft .NET Framework 4, que era el que tenia, por Microsoft .NET Framework 3.0 Service Pack 2 y asi se solucioni mi problema y me andan super bien todos los HOI con sus respectivas expanciones y mods.

Espero te sirva.
@JuanFrax21 Hace más de 2 años

PaoX1000 dijo:

JuanFrax21 dijo:

Sovsha dijo:Jajaja muy humilde lo tuyo Paox pero tambien muy cierto


Solucionamos mas problemas que el foro paradox, en serio!


Pero no podemos solucionarcelo a el.
Esto no puede quedar asi.
Decime se te cierra asi de la nada no te tira ningun cartelito de error ni nada?.
Tenes buena pc con buena memoria?
Seguro que intalaste todos los programas que te dije en la version que dice en el post?
Que windows tenes?


Puede ser lo que dice @antheo mejor para solucionarlo seguro seguro, desinstalalo y descargalo de nuevo, por que yo descargue todos los links del post de @PaoX1000 y funcionaban todos.
@PaoX1000 Hace más de 2 años

ArgentinianM dijo:
1) El juego se cierra, pero el programa no me dice nada, la computadora me dice que el exe dejo de funcionar y que la computadora esta buscando una solución al problema.
2) Tengo 2 GB de ram y 178 GB de espacio libre (te las pongo a las dos porque no se de cual me hablas).
3) Si instale todos los programas que me aparecen en el post.
4) Tengo un windows 7, bastante moderna (tiene un año mas o menos).

Ademas de eso el juego sin ningun tipo de expansion o parche me anda perfecto.

Espero que te sirva la info.



Yo tambien tuve el mismo problema al principio.
Tuvo montones de problemas y me rompi para solucionarlos jaja.
Mira buscate todas las librerias de C++ descargalas a todos desde 2005,2008,2010.
Ya lo hiciste?
Y fijate cuando te dice que el exe dejo de funcionar en al parte de abajo dice algo de ver mas detalles.

Fijate aca
Problema con el exe de HOI3

Cuando agas eso pasame los datos que te dice en la parte nueva que aparece. Es decir en los detalles que abriste. Si puede ser mandame un foto
@Yorugua_MaNyA Hace más de 1 año
Tengo el mismo problema, me salta el cartel q dejo d funcionar!... hasta el Simper Fi me anda bien, pero despues cuando instalo lo demas arranca el cartel a salir... instale los c++ pero sigue el cartel... alguna idea? Graciaas...
@kinaba2894 Hace más de 1 año +1
Lee atras , Instala los programas . No habia visto este treath , Eso puede pasar normalmente por dos cosas . Que sea por los programas es improbable , Ya que sin ellos el juego simplemente no arranca , Uno que el Instalador de el For the motherland este Dañado , Que algo muy comun ,O dos que hayas parcheado antes de instalar el orden de instalacion es

Hoi3 Vanilla
Hoi3 Semper FI
Hoi3 FTM
Parche 3.05

Ya esta. Voy a subir luego una version zipeada diferente a la de paox de el FTM , Para que los jugadores la descompriman si una version no les funciona . Asi cotejamos si es un problema de el PC o de la version del juego.

@Yorugua_MaNyA
@Yorugua_MaNyA Hace más de 1 año
Gracias x la info! pero instale los programitas q dice arriba (las librerias de C++ y MS .NET Framework 4 ) y no anduvo! descargue de nuevo la expansión From the motherland (la de PaoX1000) y la instale y me pasa lo mismo... Voy a buscar x otro lada la expansión a ver si es ese el problema, pero no creo... nose me quedare con el Semper Fi y listo jejeje... Gracias, abrazo...
@kinaba2894 Hace más de 1 año +1
@Yorugua_MaNyA Tu ordenador no tiene el archivo "lua51.dll"
Escribe "lua51.dll" en google y bájatelo . Instala el HOI en otra carpeta. Es decir, abre en "mis documentos" o en el disco duro, sin entrar a ningún directorio, una carpeta llamada "HOi" (por ejemplo), e instala el juego ahí.
El .dll, por si acaso, creo que lo tienes que poner en system y en system32.

Además, mete los lua51.dll y lua5.1.dll EN LA CARPETA DEL JUEGO.

Por otro lado, prueba a bajarte el nuevo directx.
@kinaba2894 Hace más de 1 año
tambien remplaza el nvd3dumm.dll . bajatelo y pegalo en la carpeta de juego y en el system y system 32 si sigue sin funcarte . Subo mi version del juego en rar . Para que la descarges.
@Yorugua_MaNyA Hace más de 1 año +1
Ta prontoooooo loco! su contentura jejejeje... baje el directX 11 y funcoo! Muchas gracias por el tiempo, la preocupación y las solución obvio... Abrazo!
@PaoX1000 Hace más de 1 año
Bien ahi.
@pitbullkiller Hace más de 5 meses
Saludos desde Cuba mil gracias por todos sus aportes probare cualquiera de las tantas soluciones que muestran aqui y ojala resuelva el problema, a mi me va bien hasta el Semper Fi, cdo instalo FTM me deja de funcionar..... ya le habia dado de lado pero ahora descubri como hacer para que el juego continue mas alla de 1948 lo que me dara tiempo de conquistar el mapa completo.
sldos y gracias
Tienes que ser miembro para responder en este tema