red inalambrica desactivada!!! :(

Hola amigos, bueno he usado ubuntu desde su versión 9.04 pero mi problema surgió en la versión 10.04 y creí que se resolvería con la actualización al 10.10 pero no fue asi =(...

Bueno el problema es el siguiente: no me reconoce mi dispositivo de red inalambrica en ubuntu, aclaro que la luz de la tarjeta de red esta encendida, y no se puede activar la red por que esta con letras grises y no se puede seleccionar.

En esta ocasión al instalar la actualización, aunque no me reconocia redes inalambricas, podia seleccionar "Activar red inalambrica", y al hacer esto aparecia un mensaje que decia "El dispositivo no esta listo" o algo por el estilo, despues de intentar varias cosas ya no pude seleccionar de nuevo la opcion de "Activar red inalambrica", mi tarjeta de red es atheros , no es broadcom, y creo que no usa driver privativo ya que al abrir el gestor de controladores adicionales solo me aparece el controlador de la tarjeta de video y nada mas.

Me gustaria que alguno de la comunidad me pudiera ayudar, ya que tengo varias semanas tratando de encontrar la solucion y no la encuentro =/ y por lo mismo me he visto en la necesidad de usar win 7, que aunque ha mejorado, no mejoro mi experiencia como con ubuntu. Ojala y me puedan ayudar de antemano gracias!! y aca les dejo unas capturas de pantalla.
red inalambrica desactivada!!! :(

6 comentarios - red inalambrica desactivada!!! :(

tip120
yo tuve un problema con 10.4 y me devolví a la versión anterior s:
yo creo que deberás hacer lo mismo si no hay ninguna solucion
todo con tal de usar ubuntu
Rorschach252
una vez a mi me paso esto, solo le di click derecho al icono del gestor de red que esta en el panel superior y busca la opción "Activar red" y listo

espero q resuelvas tu problema sin reinstalar, saludos
eddyv73
ami me paso eso en 9.04 peor croq ue es problema del gnome chekalo
Tienes que ser miembro para responder en este tema