epespad

(ayuda) problema con wifi ace 5830M (blanco)

Hola tengo un ace blanco (cuand lo prendo dice 5830M) y cuando lo conecto a wifi, apracere como conectado pero no anda cuando pongo a bajar algo del maket se queda como cargando y no avanza mas.. no es el router por que mi hermano tiene un ace (5830L) y se conecta perfecto

11 comentarios - (ayuda) problema con wifi ace 5830M (blanco)

nahuisss2989
Dale una nueva Rom o pone en la configuracion del wifi olvidar red, sacas todas reinicias el cel y volve a conectarte, o en configuraciones avanzadas del wifi, pone configuracion estatica, pone los datos de IP y proba
Saludos...
ddaanniieell12
Hace un hard reset amigo para solucionar lo del Wifi...
chelosan19
a mi me pasaba algo similar con el wifi, me saltaba error al querer activarlo y lo solucione con esto: *#*#526#*#*

pruebalo, no tiene riesgo, a lo mejor y asi se t arregla
frang86
no cambies la rom! a menos q hagas los respaldo! tengo exactamente el mismo cel y por andar inventando no tengo 3g
aun asi consegui la rom stock del mismo! si la necesitas mandame un mp
yeferson93
amigo cuando lo conectes al wifi primero apaga la opcion de usar paquete de datos y deja que solo funcione el wifi yo tengo uno igial al tu tambien es blanco y termina en M pero no tengo ningun problema asi yo lo uso
yeferson93
@frang86 pasate po aki esta la solucion, yo tambien mate me Ace GT-S5830M y gracias a Dios y a este post lo revivi y tengo el 3G fino, http://www.htcmania.com/showthread.php?p=4649321&posted=1#post4649321
Tienes que ser miembro para responder en este tema