Comunidad exclusiva para tratar los temas sobre Samsung Galaxy Ace - Sistema Operativo Android perteneciente a Google. En esta Comunidad podras: Compartir, Aportar y Consultar todo lo relacionado sobre este Dispositivo. Bienvenido a la Comunidad.

Ver más
  • 15,754 Miembros
  • 5,835 Temas
  • 5,710 Seguidores
  • 0

(AYUDA) BBM Galaxy Ace

Si alguno llega a conseguir el apk de esta app y que sea compatible con el Galaxy Ace.. Porfavor pasarlo, ya que se ve interesante este BlackBerryMessenger.
  • 0
  • 0Calificación
  • 6Seguidores
  • 10.444Visitas
  • 0Favoritos

20 comentarios

@majust +2
Amigo si es como dijo BB no va a ser compatible con nuestro samsung galaxy ace.
Existiría la alternativa de que te pases a una ROM con Android 4.0 en adelante y bajarte la APK e instalarla para que arranque.
Yo lo intente con una APK con la ROM de 4.0 y fuerza el cierre si se algo lo posteo seguro.
@facupeyrano +1
Yo actualize la rom a la 4.2 (Creo, es mas de 4) (Sistema de Galaxy S2) pero igual no anda
@juanpitt1990
el BBM solo funciona con procesadores ARM-V7 y nuestro amado ace es ARM-V6
@Carlos4332
amigo tenes todavia esa ROM de 4.0?
@shadow_72652 +1
alguna rom 4.0 recomendada yo tampoco pude instalar en el ace M
@traviezo23
yo tengo la versión m, la verdad es que he probado un monton de rom 4.0 en adelante y con ninguna he conseguido instalar bbm no creo que con ninguna de esas rom que andan poray se pueda instalar por que solo son apariencia y en realidad no tienen nada en lo interno de otra rom que no sea 2.3.6...pero si alguno encuentra la forma de instalarlo por favor un mensaje...thank
@yordfre
yo tengo cyanogenmod 10 pero no he podido instalar la apk al parecer el problema es la resolucion de la pantalla, sigo intentando.
@Rysjamir
hola que tal e estado investigando un poco para ayudar a la gente por donde vivo a que tengan la app el problema no es de la resolucion de la pantalla pues lo e instalado en un LG L3 con cyanogenmod 9 y esta funcionando el problema es el procesador la aplicacion esta hecha para procesadores arm v7 el ace es arm V6 por eso da forzar cierre hay que esperar que blackberry o algun desarrollador adapte el bbm para arm v6 e leido y vi uno en xda que es para 2.3.6 pero no se si funciona yo no tengo pro
@yordfre
ensaya esta a ver si te funciona a mi s e me queda instalando https://docs.google.com/file/d/0B25-NKQfoiR-cGFpRHY4TnRYaHc/edit?usp=sharing
@joseAlberto324
Amigo este no me funcionoo manda un error en el paquete de instalacion con el android 2.3.6
@joseAlberto324
Tienes el cyanogenmod 10 para galaxy ace M?
@yordfre
@joseAlberto324 no, el mio es L
@Batu17
manes, yo instale Jelly Bean 4.2.2 en mi Galaxy ace GT-S5830M y nada tengo el apk del bbm y no pude :'( me sale error, lo comento para que sepan que con el jelly bean tampoco funciona... pero el resto de cosas excelentes (lo encontre en un video de youtube)
@EcoAlfa41 +4
En el galaxy ace la versión que tenga instalada,siempre a de ser mayor de 4.0 pero aunque asi se,ya tengan android 4.3 como yo no van a poder instalarla de momento ya que la cpu del galaxy ace es ARMv6 y tendria que ser ARMv7,asi que tendremos que esperar una posible actualización o un apk en codiciones para nuestros celulares.
@yordfre
@EcoAlfa41 +1
la aplicación correspondiente a ese enlace es el BES10 Client y si has leido la descrición sabras que no es el BBM....Esta aplicación no proporciona la funcionalidad BBM ™ .
@LuuchyN
tengo cyanogenmod con anroid 4.2. Me puede funcionar ? gracias
@EcoAlfa41
Dependiendo del cell que tengas amigo,si es un ace lo dudo mucho,pero prueba y asi nos vamos orientando mas y ayudando entre todos...
@elrano +1
Amigos aca les dejo el link, deben copiar la apk en sus galaxy ACE, hagan pruebas, logré instalarlo pero cuando voy a abrirlo me dice que !Lo sentimos! La aplicacion BBM (proceso.com.bbm) se ha interrumpido inesperadamente. Inténtalo de nuevo. Si alguien sabe como arreglarlo por favor posteelo, mientras tanto intenten con estos link

http://forum.xda-developers.com/showthread.php?t=2496483
http://crackbb.com/2013/10/23/como-instalar-bbm-en-dispositivos-android-no-compatibles/
y aca el link directo https://mega.co.nz/#!GM8ERJpT!Q7b7AGfi8kqaM2tJWmNE0VEJ9sI78ha-1D1vH1Yui9I
@EcoAlfa41
esa tampoco funciona en el galaxy ace con ANDROID 4.3,se instala pero se cierra inesperadamente,lo mismo pasa con la nueva actualización BBM v1.0.0.72
http://***/Y9xES
@EcoAlfa41
@Eduardo_barsa18 +2
Al parecer tendremos que esperar a que un genio logre modificar la aplicación para porcesadores amrv6 y memorias ram inferiores a 512 mb!! Asi que a esperar seguro tendremos bbm en nuestro Ace sin problemas
@joseAlberto324
Estoy de acuerdo @Eduardo_barsa18 es casi imposible el BBM para el galaxy ace con cualquier ROM instalada sigue siendo 2.3.6 dependiendo del modelo y requiere un procesador ARMV7
@cristi5454 +2
después de tres días leyendo y probando con todas las room que hay para la version m, y no pude instalar apk bbm, a esperar que un genio modifique la aplicación para porcesadores amrv6
@LuuchyN
Nada nuevo amigos ?
@GRANDMASTER25
Si es posible, eh visto un video de un galaxy ace que instala cyanogenmod 7.2 que actualiza a 4.0 y tiene el bbm, pero la rom es muy inestable
@GRANDMASTER25
@edwinsalespa
igual que a muchos de nosotros con cualquiera de las otras room
le instala pero no se la deja ejecutar
a demas esa room esta muy saturada de cosas debe de ser re lenta
@angelopezfonseca
lo que pasa es que los ace l y los que no tienen letra al final su cambio de rom es 4.x real mientras que el ace m,i,c solo son interfazes de 4.0 en adelante tambien por que el procesador del ace no tiene la suficiente potencia nila suficiente ram para correr perfectamente la aplicacion
@yucca007
https://www.youtube.com/watch?v=A9Fr-9u43SU miren este video me funciono en galaxy ace version m espero que les sirve a ustedes tambien
@LuuchyN +1
Me funcionó ! Tengo Galaxy ace L, y anda perfectamente. Gracias por el dato
@yucca007
pues buenas noticias para la gente con galaxy ace ya sacaron la version oficial del bbm en la play store
Tienes que ser miembro para responder en este tema