Espacio dedicado para los amantes del Gaming. Noticias relacionadas con el mundo de los Videojuegos, Avances, Gameplays, Capturas, Reviews y mucho más. Únete a nosotros!

Ver más
  • 81,566 Miembros
  • 55,054 Temas
  • 20,671 Seguidores
  • 1

[Consulta] Pantalla negra Far cry 3

Etiqueta arreglada, te invito a leer el Protocolo

Hola amigos, como dice el titulo, se me pone la pantalla en negro.

Pruebo los 2 exe que hay y uno se pone en negro y el otro se me abre la ventana, pero se tilda....

Alguien sabe que puede ser?

Pd: tengo los driver actualizados...

[Consulta] Pantalla negra Far cry 3
  • 1
  • 0Calificación
  • 0Seguidores
  • 5.579Visitas
  • 0Favoritos

17 comentarios

@weellrr Hace más de 1 año
es un juego muy pesado que pide mucho..,seria mejor que digas como es tu pc amigo aver si se puede jugar con los requisitos minimos..
@duhastme Hace más de 1 año
fx 4100, asus 7870 y 8 de ram
@MegaGamer01 Hace más de 1 año
Puede que sea un bug del crack
, proba cambiandolo.
@robertovaldes Hace más de 1 año
Estimados contertulios, me baje el player en formato reloaded, monté los dvs´s por daemos Tools, instalé, aplique ese famoso patch y luego pegué los archivos contenidos en la carpeta crack, en la carpeta del juego, todo bien hasta ahi. Luego aplico como administrador el farcry 3 aplicacion, y resulta que queda cargando, onda salen las armas que cambian, y dice loading, arms, run y en fin.... se torna ciclico y es como que se queda pegado en ese proceso........ espero que alguien tenga la solucion , ya lo he hecho dos veces, desintalo el juego y lo he vuelto a instalar y sigue ocurriendo los mismo.
@duhastme Hace más de 1 año
bueno, tenes suerte, a mi ni siquiera me sale nada
@robertovaldes Hace más de 1 año
pero es como si fuese NADA.
@juanme555 Hace más de 1 año
como los 2 exe?que version es?la de reloaded multi 12 de 9.81Gb?
@duhastme Hace más de 1 año
me baje las 2 versiones, una no hay que instalar nada, y la otra es la que trae los 2 exe, que lo saque de juegosparawindows...... un exe dice farcry3.exe y el otro farcry3dirext11.exe algo asi
@juanme555 Hace más de 1 año
@duhastme yo tengo la de reloaded la que tiene farcry 3 exe y farcry3d3d11 y me anda perfecto
@marioperro1 Hace más de 1 año
tengo el mismo problema con el far cry 3 no arranca pantalla en negro ayuda porfa
@Fridox7 Hace más de 1 año
estoy con el mismo problema
@xXxwiloxXx Hace más de 1 año
yo active la penultima torre y el cielo se me puso negro pero lo demas lo veo bien :S que puede ser?
@Fridox7 Hace más de 1 año
solucion: cambiar la resolucion de pantalla ya lo encontre..
@taringuerosafull Hace más de 1 año
Y a que resolucion?
@Fridox7 Hace más de 1 año
@taringuerosafull

eso da igual pero obviamente tiene que ser una minima de la que tengas, entonces inicias el juego y no tendria que tener ese problema , despues le cambias la resolucion al juego que no puede ser la de tu monitor predeterminada ya que eso causaba el error. Despues de todo eso puedes poner tu resolucion normal en tu monitor y en el juego tendras otra resolucion asi de sencillo
@taringuerosafull Hace más de 1 año
@Fridox7 Muy raro, no puedo todabia hice lo que dijiste pero nope.
@fofopelon Hace más de 1 año
Yo tambien tengo ese problema
@federico111222 Hace más de 1 año
Alguien pudo solucionar el problema ? hace dias que llevo tratando de solucionarlo y nada :s
@cagada12 Hace más de 1 año
es censillo depende elsistemaoperativo que tengas windos 8 te corre exe direx 11 windos 7 exe direx 10
@cagada12 Hace más de 1 año
eso es es todo entra donde esta instaladoeljuego busca el exe direx 11 direx 10
@Willy1994 Hace más de 1 año
Alguien logro solucionar el problema?
@leandro842 Hace más de 10 meses
hola a todos, yo tambien tengo ese mismo problema, alguien lo ha solucionado??
@Aitor_ Hace más de 7 meses
A mi me pasda con el 1 =( lo potimizé al máximo y nada u_u se me pone en negro todo
@Zackgrunge Hace más de 4 meses
Hola ! Yo logre solucionarlo, primero hice lo de este post http://www.taringa.net/posts/juegos/16219602/Far-Cry-3-Solucion-a-la-pantalla-negra-al-inicio.html pero además en el archivo GamerProfile hay que borrar la resolucion de ResolutionY de 1024 creo que es a 720 y listo ! Así les tiene que quedar :

<GamerProfile>
<SoundProfile MusicEnabled="1" MasterVolume="100" MicEnabled="1" IncomingVoiceEnabled="1" Language="english" />
<RenderProfile MSAALevel="0" AlphaToCoverage="1" SSAOLevel="1" SDSM="0" ResolutionX="1360" ResolutionY="768" Quality="high" QualityEditor="editor_ps3" Fullscreen="1" Borderless="0" UseD3D11="1" D3D11MultithreadedRendering="0" WidescreenLetterbox="0" UseWidescreenFOV="1" FOVScaleFactor="0.9975" EnableSubResolution="0" SubResolutionX="720" SubResolutionY="540" VSync="0" RefreshRate="0" DisableMip0Loading="0" GPUMaxBufferedFrames="1" ShowFPS="0" Brightness="1.002" Contrast="1.22" GammaRamp="1.13439" AllowAsynchShaderLoading="1">
<CustomQuality>
<quality ResolutionX="1280" ResolutionY="720" EnvironmentQuality="high" AntiPortalQuality="default" PortalQuality="medium" PostFxQuality="high" TextureQuality="high" TextureResolutionQuality="high" WaterQuality="high" DepthPassQuality="high" VegetationQuality="high" TerrainQuality="high" GeometryQuality="high" AmbientQuality="high" DeferredAmbientQuality="medium" ShadowQuality="high" EditorQuality="" Hdr="1" HdrFP32="0" ReflectionHdr="1" EnableVertexBinding="1" id="custom" />
</CustomQuality>
</RenderProfile>
<NetworkProfile VoiceChatEnabled="1" CustomMapMaxUploadRateInBitsOnline="10240000" OnlineEnginePort="9000" OnlineServicePort="9001" FileTransferHostPort="9002" FileTransferClientPort="9003" LanHostBroadcastPort="9004" LanClientBroadcastPort="9005" ScanFreePorts="1" ScanPortRange="1000" ScanPortStart="9000" SessionProvider="" MaxUploadInbpsOnline="10240000">
<Accounts />
</NetworkProfile>
<GameProfile />
<ProfileSpecificGameProfile Sensitivity="1" Invert_x="0" Invert_y="0" DefaultFlickFireDirection_y="0" UseMouseSmooth="1" Smoothness="0.2" Smoothness_Ironsight="0.2" HelpCrosshair="1" Gamepad_vibration="1" UseRoadSignHilight="1" UseSubtitles="1" TaggingEnabled="1" UseAmbx="0" UseGamePad="0" GamepadAnswered="0" Autosave="1" Machete="0" IronsightToggleMode="0">
<FireConfig QualitySetting="High" />
</ProfileSpecificGameProfile>
<RealTreeProfile Quality="High" />
<EngineProfile>
<PhysicConfig QualitySetting="High" />
<QcConfig GatherFPS="1" GatherAICnt="1" GatherDialogs="0" IsQcTester="0" />
<InputConfig />
<ZoneConfig />
</EngineProfile>
<UplayProfile LockString="" />
</GamerProfile>
Tienes que ser miembro para responder en este tema