epespad

Tema de "Errores comunes" - Lanza tu error

Puedes presionar Ctrl+ f y escribir tu problema o parte de el.

Si conoces la respuesta a algun problema ponelo en un comentario y lo agregare y dejare tu nick para que recibas todo el credito o si tenes un problema que no podes solucionar tambien.

Si tienes un error puedes preguntarlo aqui y veremos si podemos ayudarte

Me banean si uso contenido de CSS pirata siendo que tengo gmod original?

NO
Los bajas de aca

http://cscheater.era.ee

Cuadros negros y violetas

Tema de "Errores comunes" - Lanza tu error

-Esto sucede cuando el addon no tiene las texturas necesarias para funcionar y por defecto el juego lo deja con esa apariencia. La mayoria de los addons utilizan las texturas del Counter strike source, las puedes descargar de www.ticarex.vai.la o en este post
Recomiendo que leas atentamente la descripcion de cada addon para saber que texturas necesita para su correcto funcionamiento.

ERROR gigante

Tema de "Errores comunes" - Lanza tu error

-Es algo parecido a lo de los cuadros, el problema es que el juego no encuentra el modelo y lo reemplaza por eso. La solucion es la misma, descargarse las texturas necesarias.


prueba a weldear la primera parte con la ultima y dejara de moverse si sigue usalo en el centro y en la primera o la ultima
espero que ayude



El mensaje aparece cuando alguien posee una Rev diferente a la del creador de la partida.
Se soluciona actualizando a la Rev indicada.



Esto se debe a que no tienes las texturas para ese rifle.
Solucion
Tienes que descargarte las texutras del CS:S (Counter Strike Source)


Este Plobrema Ocurre a veces cuando tu Ping es elevado o Porque la Persona que creo tiene Muchos Addons.
Solucion.
La solucíon que conozco es: Reiniciar el Garry's Mod.
Pero tambien puedes recomendar a tu Amigo que quite algunos Addons.



Tanto como cuando entras te dice hl2.exe dejo de funcionar
Y tambien cuando puedes jugar pero por ejemplo nose vas al centro de la ciudad y el juego te lanza
HL2.EXE DEJO DE FUNCIONAR

La solucion que me funciono ami fue Eliminar muchas cosas
Casi siempre es por la cantidad de addons que tienes.


...
Cuando haces algo como elevador con "Hidraulics" o algo con "ropes" no se te guarda bien porque el Save al cargarse no carga todas las configuraciones que haces...
La solucion...Addon "Perma Props"



el resto lo armaremos con la ayuda de los users, como dije si sabes la solucion a un problema dejalo en un comentario y lo agregaremos.

Injector20x dijo:Se me activa la opción cambio rápido de armas

Solucion Temporal:

Van a Garrys Mod Final 2010 Editiongarrysmodcfg o donde tengan instalado el gmod/garrysmod/cfg, abres el config.cfg con el Bloc de Notas y apretas F3 para buscar, pones fast y vas a ver uno que dice fastweaponswitch o algo asi, al lado aparece el numero 1, lo cambias por 0 y ya esta lo guardas. Pero cuando vuelvas a entrar a OPTIONS - KEYBOARD - ADVANCED, se te va a ir solo, asi que si entras ahi lo tenes que cambiar de vuelta.

Tambien se puede por la consola poniendo: hud_fastswitch 0


SnNakeEe dijo:Problema:
Cuando instalo un SWEP o hago un SWEP, el arma se me ve del lado izquierdo y al disparar el efecto es del lado derecho
Solucion:
Tienes que ir a la carpeta del addon LUA > Weapons > *** , entrar al archivo "Shared.lua" , buscar en un renglo qeu diga:
SWEP.base = "weapon_base"
o
SWEP.ViewModel = "models/weapons/***"
y escribir esto debajo de ellos:

SWEP.ViewModelFlip (TAB) = true

*tab* lo que me refiero con TAB es que hay que apretar 1 vez tab enmes de espacios.


N1K00X dijo:yo colaboro con esto
Cuando en el gmod mato a un rebel o cualquiera me aparece un pantallazo azul

Solucion
Borra los archivos blood_fx.pcf, fire_01.pcf y burning_fx.pcf de la carpeta particles que se encuentra en la carpeta hl2


SnNakeEe dijo:Problema:
Al poner en tersera persona, las armas del CSS estan ubicadas en la cintura
Solucion:
Ir a la carpeta del addon y luego a estas carpetas:
LUA > Weapons > *** , entrar al archivo "Shared.lua"
y agregar esto al archivo LUA:
LuA dijo:SWEP.Offset = { Pos = { Up = 0, Right = 0, Forward = 0, }, Ang = { Up = 0, Right = 0, Forward = 0, } } function SWEPrawWorldModel( ) local hand, offset, rotate if not ValidEntity( self.Owner ) then selfrawModel( ) return end if not self.Hand then self.Hand = self.Owner:LookupAttachment( "anim_attachment_rh" ) end hand = self.Owner:GetAttachment( self.Hand ) if not hand then selfrawModel( ) return end offset = hand.Ang:Right( ) * self.Offset.Pos.Right + hand.Angorward( ) * self.Offset.Pos.Forward + hand.Ang:Up( ) * self.Offset.Pos.Up hand.Ang:RotateAroundAxis( hand.Ang:Right( ), self.Offset.Ang.Right ) hand.Ang:RotateAroundAxis( hand.Angorward( ), self.Offset.Ang.Forward ) hand.Ang:RotateAroundAxis( hand.Ang:Up( ), self.Offset.Ang.Up ) self:SetRenderOrigin( hand.Pos + offset ) self:SetRenderAngles( hand.Ang ) selfrawModel( ) end

Pueden colocarlo en cualquier ubicacion.


gonzalolog dijo:
Problema:El gmod no abre, se cierra y muestra este cartel
Tema de "Errores comunes" - Lanza tu error

Solucion defenitiva: Cerrar el steam



Tema de "Errores comunes" - Lanza tu error
Dirijite a
C:/Windows/System32/Drivers/etc/ y abri el archivo host
Agrega estas lineas

127.0.0.1 toybox.garrysmod.com


Y el problema se soluciona

Problema 2:

Tema de "Errores comunes" - Lanza tu error

Apretar 2do click sobre el archivo host y en propiedades,en el cuadro destildar "Solo lectura" e intentar de nuevo


Elcard100 dijo:
ale8197 dijo:si... emmm.... tengo un problema con las fuentes en el menu de las armas... osea que en vez de que me aparescan los iconos de las armas, me aparecen Letras... alguien me puede ayudar?


Tema de "Errores comunes" - Lanza tu error

Lo que tienes (Yo tambien lo tuve) es que el archivo Fuente HALFLIFE2 de Hl2/Resoure. (lo saberlo, abre word o Blog de notas y busca en los estilos de letras si te aparece la lfuente del HALFLIFE2 sinifica que el archivo se volvio corruto por un bug que windows instalo la fuente en fronts) para solucionarlo, metete en inicio/Panel de control/aparencia y personalidad/fuentes, y busca la fuente llamada HALFLIFE2 si lo encuentras, solo debes borralo para saber si la fuente fue borrada abre word y busca estilos de letras si no te aparece la fuente HALFLIFE2.

En caso que al revisar Fornts, no aparece la fuente HALFLIFE2 pero si aparece la fuente en word, abre winrar, entra a C:/windows/Fonts y te apareceran todas las fuentes, busca la fuente HALFLIFE2 y borra la fuente, al final solo debes reinicar y despues entrar a word o blog de notas y revisar en estilos de letras si no aparece la fuente, ya fue soluionado.



gonzalolog dijo:Tengo un problema con la resolución, no puedo entrar a opciones
Tema de "Errores comunes" - Lanza tu error

Para gmod steam:
Tema de "Errores comunes" - Lanza tu error
Abris steam>Vas a la lista de juegos>2ndo click en propiedades>Parametros de inicio
Y esciribis (Si tenes un monitor cuadradito y profundo): -w 1024 -h 768
Sino para monitores LCD: -w 1280 -h 720

Si tenes gmod pirata buscas el START.BAT>2ndo click>Editar
Y le agregas al final de todo los comandos -w 1024 -h 768 ó -w 1280 -h 720 segun tu monitor



Tema colaborador:




Tema de "Errores comunes" - Lanza tu error

¡¡¡¡Update!!!! (05 de Mayo 2012)
A partir de ahora, si tienes problemas, debes poner una plantilla especial, si no, no te respondera nadie, y te borramos el comentario. Antes de poner tu problema, mira los otros comentarios, o el tema, quizá te ayude.


La plantilla es esta:

Problema: [Tu problema]
Cuando ocurrio: [Cuando fue el problema]
Datos: [Que ocurre en el problema]
Imagenes: [Imagenes del problema]
Otra informacion general: [Otros datos]


Repito, si no pones la plantilla no te responderemos o te responderan

¡Saludos!

422 comentarios - Tema de "Errores comunes" - Lanza tu error

nelsolla
al usar stacker tool cuando muevo el objeto parece una serpiente
prueba a weldear la primera parte con la ultima y dejara de moverse si sigue usalo en el centro y en la primera o la ultima
espero que ayude
lgkp5toq
perdon quen comente no se como inicar un comentario
yo tengo el gmod dz tengo todos los pheonix storm full 3
guardo la partida y cuando la cargo todos los props me aparecen
pegados no los puedo mover
porfa alguien que me ayude
pliss
facu_seba96
Problema al instalar el Flashligth sweep:
Bien este problema funciona que sustituye a la linterna del juego por otra del "doom 3"
para usar el addon y la linterna del juego solamente tenemos que eliminar el archivo "cl_init script" que se encuantra en la carpeta "lua/weapons/flashlight."
Esta informacion viene dentro de la instalacion
GLaDOS_Chibi
Otro de los errores mas comunes es el de "disconnect: server use diferent tables"
El mensaje aparece cuando alguien posee una Rev diferente a la del creador de la partida.
Se soluciona actualizando a la Rev indicada.
Sr_J -1
facu_seba96 dijo:Problema al instalar el Flashligth sweep:
Bien este problema funciona que sustituye a la linterna del juego por otra del "doom 3"
para usar el addon y la linterna del juego solamente tenemos que eliminar el archivo "cl_init script" que se encuantra en la carpeta "lua/weapons/flashlight."
Esta informacion viene dentro de la instalacion

Esto esta en la sección guías
facu_seba96
Sr_J dijo:
facu_seba96 dijo:Problema al instalar el Flashligth sweep:
Bien este problema funciona que sustituye a la linterna del juego por otra del "doom 3"
para usar el addon y la linterna del juego solamente tenemos que eliminar el archivo "cl_init script" que se encuantra en la carpeta "lua/weapons/flashlight."
Esta informacion viene dentro de la instalacion

Esto esta en la sección guías

Tema de "Errores comunes" - Lanza tu error
SnNakeEe
En muchos rifles la mira telescopica se ve en cuadros violetas negros
Esto se debe a que no tienes las texturas para ese rifle.
Solucion
Tienes que descargarte las texutras del CS:S (Counter Strike Source)
BlackStormBlack
Quisiera Que Pongan Mi Post: Para Las Texturas

http://www.taringa.net/posts/juegos/6780220/Materiales_Modelos_Sonidos-y-Mapas-para-el-Garry_s-Mod-11.html
HombreFrxta
Cuando Haces algo con wire
Posiblemente si no eres experto en el tema
Te olvidaras de LINKEAR

Siempre es click sobre la tool y click derecho sobre la que pusiste
Luego click derecho otra ves donde quieres linkearlo

PD: no siempre es con click derecho aveces es click izquierdo y luego click izquierdo sobre lo que quieres linkear.
SnNakeEe
Cuando me sumergo en agua se ve en cuadros negros y violetas
Esto se deve a falta de texturas
Solucion
Instala la Rev 17
Instala las texturas del CS:S
Glith
Este error que pongo ahora no es muy comun y es parecido al de las texturas negras y rosas.
Estoy viendo x cosa y cuando vuelvo al gmod se ven cuadros negros y rosas
Esto no se deve a las texturas.
Solucion
Dado que este es un error poco comun,normalmente es debido a que al cambio de una ventana a otra no puede cargar los graficos tan rapido y por eso pasa.Ejemplo : ves un video de youtube mientras se carga la partida de tu gmod,cuando se ha cargado haces alt+tab y cambias a la del gmod.Entonces veras cuadros negros y rosas porque no puede cargar los graficos en tan poco tiempo.
La solucion es salir del gmod y volver a abrirlo.
PD:No es que sea realmente un gran error,pero pasa algunas veces.
JugadorXEI
Reflejo de Cuadros Magentas y Negros, Este Plobrema Ocurre a veces cuando tu Ping es elevado o Porque la Persona que creo tiene Muchos Addons.
Solucion.
La solucíon que conozco es: Reiniciar el Garry's Mod.
Pero tambien puedes recomendar a tu Amigo que quite algunos Addons.
dierdigt
"ayudamos a ayudarte" re alchoolicos anonimos
SnNakeEe
dierdigt dijo:"ayudamos a ayudarte" re alchoolicos anonimos

lol la hice re dormido y aparte taba jugando al warcraft 3 online xD
HombreFrxta
Cuando entras a un mapa y no te deja jugar
Tanto como cuando entras te dice hl2.exe dejo de funcionar
Y tambien cuando puedes jugar pero por ejemplo nose vas al centro de la ciudad y el juego te lanza
HL2.EXE DEJO DE FUNCIONAR

La solucion que me funciono ami fue Eliminar muchas cosas
Casi siempre es por la cantidad de addons que tienes.
MrBio15 +1
Tengo un lag tremendo en un mapa...
Hay addons extremadamente peligrosos, te joden el Gmod, te lo hacen lento y uno de los que afecta a tus mapas es el "Time Control v4"(Si no es este, porfavor corrijanme)
La Solucion es borrar este addon
Pd:Este problema le ocurrio ha Ishtarion.
MrBio15
Guerdar la partida puede distorcionar lo que hiciste...
Cuando haces algo como elevador con "Hidraulics" no se te guarda bien porque el Save al cargarse no carga todas las configuraciones que haces...
La solucion...Perma Props
mariano13935
lo que me pasa ami es que cuando juego un rato en evocity derepente se me pone la pantalla azul y se queda con el sonido trabado me prodian ayudar
maximo_009
Tengo problemas con el Dipth HUD Radar no me aparece y sale error alguien que me ayude
Azelfprack
mi problema es el siguiente
Unknown command "menu_singleplayer"
me digeron que era el rev alguien me pasa el link
MrBio15
MrBio15 dijo:Tengo un lag tremendo en un mapa...
Hay addons extremadamente peligrosos, te joden el Gmod, te lo hacen lento y uno de los que afecta a tus mapas es el "Time Control v4"(Si no es este, porfavor corrijanme)
La Solucion es borrar este addon
Pd:Este problema le ocurrio ha Ishtarion.

Basic Time control v6 ese es XD me equivoque
facundosilva2
MrBio15 dijo:Tengo un lag tremendo en un mapa...
Hay addons extremadamente peligrosos, te joden el Gmod, te lo hacen lento y uno de los que afecta a tus mapas es el "Time Control v4"(Si no es este, porfavor corrijanme)
La Solucion es borrar este addon
Pd:Este problema le ocurrio ha Ishtarion.

a mi tambien!
GranServer123
el estilo dela nueva paguina es ta feo ._.
BlackCross84
Yo tengo un problema que cuando hago un vehiculo con el Engine mod y lo Adv Duplico al volver a ponerlo es como si estubiese todo suelto el coche tiembla todo y tira chispas, y con los asientos aveces me pasa lo mismo, que cuando los adv duplico me subo y me veo parado.
Injector20x
Se me activa la opción cambio rápido de armas

Solucion Temporal:

Van a Garrys Mod Final 2010 Edition\garrysmod\cfg o donde tengan instalado el gmod/garrysmod/cfg, abres el config.cfg con el Bloc de Notas y apretas F3 para buscar, pones fast y vas a ver uno que dice fastweaponswitch o algo asi, al lado aparece el numero 1, lo cambias por 0 y ya esta lo guardas. Pero cuando vuelvas a entrar a OPTIONS - KEYBOARD - ADVANCED, se te va a ir solo, asi que si entras ahi lo tenes que cambiar de vuelta.

Tambien se puede por la consola poniendo: hud_fastswitch 0
SnNakeEe
Problema:
Cuando instalo un SWEP o hago un SWEP, el arma se me ve del lado izquierdo y al disparar el efecto es del lado derecho
Solucion:
Tienes que ir a la carpeta del addon LUA > Weapons > *** , entrar al archivo "Shared.lua" , buscar en un renglo qeu diga:
SWEP.base = "weapon_base"
o
SWEP.ViewModel = "models/weapons/***"
y escribir esto debajo de ellos:

SWEP.ViewModelFlip (TAB) = true

*tab* lo que me refiero con TAB es que hay que apretar 1 vez tab enmes de espacios.
Hvarry321
Tema de "Errores comunes" - Lanza tu error
me copo ese lema... queda perfecto para la comunidad
SnNakeEe
Hvarry321 dijo:Tema de "Errores comunes" - Lanza tu error me copo ese lema... queda perfecto para la comunidad

jeje lo hice yo
Aqui uno mejor:
Tema de "Errores comunes" - Lanza tu error
Napu
deje el primer +1 en el tema xD
Roflord
Hvarry321 dijo:Tema de "Errores comunes" - Lanza tu error me copo ese lema... queda perfecto para la comunidad

a que viene de "thanks for helping us help you help us all" de portal xD
DKM09
tengo probrema con un model de hl2 ep2 del zombine, tengo todos los modelos, funcionan lo mas bien, alyx el hunter y todos eso pero cuando pongo el zombine me aparecen los cuadraditos negros y violetas solo con ese personaje
Ishtarion
MrBio15 dijo:
MrBio15 dijo:Tengo un lag tremendo en un mapa...
Hay addons extremadamente peligrosos, te joden el Gmod, te lo hacen lento y uno de los que afecta a tus mapas es el "Time Control v4"(Si no es este, porfavor corrijanme)
La Solucion es borrar este addon
Pd:Este problema le ocurrio ha Ishtarion.

Basic Time control v6 ese es XD me equivoque

Eeejjejeje yo también iba a decirlo, me ganaste xD.
Que bueno que volvió éste Tema, ayudará bastante.
N1K00X
yo colaboro con esto
Cuando en el gmod mato a un rebel o cualquiera me aparece un pantallazo azul

Solucion
Borra los archivos blood_fx.pcf, fire_01.pcf y burning_fx.pcf de la carpeta particles que se encuentra en la carpeta hl2
elburrotelamete
y que pasa con el error de la strucktic D:! ALGUNA SOLUCION ??
Nick010
Aqui un error que corrige la Stunstick y el Slam:

http://freesteam.org/gmod/addonentry.php?fsid=1040
xASTRIXx
Otro error comun. Al poner los materiales del portal en addons no aparecen
Solucion.

Es facil. Estos materiales vinieron sin el info.txt ya que es un addon. la solucion es crear un archivo de texto llamado info y ponerle lo siguiente

"AddonInfo"
{
"name" "Portal Content"
"version" "1.0"
"up_date" ""
"author_name" "Bynekin"
"author_email" ""
"info" "Portal Content"
"override" "0"
}
SnNakeEe
Problema:
Al poner en tersera persona, las armas del CSS estan ubicadas en la cintura
Solucion:
Ir a la carpeta del addon y luego a estas carpetas:
LUA > Weapons > *** , entrar al archivo "Shared.lua"
y agregar esto al archivo LUA:
LuA dijo:SWEP.Offset = { Pos = { Up = 0, Right = 0, Forward = 0, }, Ang = { Up = 0, Right = 0, Forward = 0, } } function SWEPrawWorldModel( ) local hand, offset, rotate if not ValidEntity( self.Owner ) then selfrawModel( ) return end if not self.Hand then self.Hand = self.Owner:LookupAttachment( "anim_attachment_rh" ) end hand = self.Owner:GetAttachment( self.Hand ) if not hand then selfrawModel( ) return end offset = hand.Ang:Right( ) * self.Offset.Pos.Right + hand.Angorward( ) * self.Offset.Pos.Forward + hand.Ang:Up( ) * self.Offset.Pos.Up hand.Ang:RotateAroundAxis( hand.Ang:Right( ), self.Offset.Ang.Right ) hand.Ang:RotateAroundAxis( hand.Angorward( ), self.Offset.Ang.Forward ) hand.Ang:RotateAroundAxis( hand.Ang:Up( ), self.Offset.Ang.Up ) self:SetRenderOrigin( hand.Pos + offset ) self:SetRenderAngles( hand.Ang ) selfrawModel( ) end

Pueden colocarlo en cualquier ubicacion.
chrystiango
maestroloquendo dijo:no podria poner una solucion del juego portal?

Es comunidad Gmod no comunidad portal porqe haces preguntas estupidas¡
dario2669 -1
el juego se me pone lento cuando pongo cierta cantidad de addons
SnNakeEe +1
dario2669 dijo:el juego se me pone lento cuando pongo cierta cantidad de addons

Eso es por exeso de addons, quitale algunos addons.
Theslah40 +1
dario2669 dijo:el juego se me pone lento cuando pongo cierta cantidad de addons

eso es normal, intenta no poner tantas cosas, si lo quieres hacer, tendras que soportar un lag tremendo.
rigo1111111
cuando estoy jugando y le doy al menu de spawn siempre me aparece esto en la pantalla [gamemodes\sandbox\gamemode\spawnmenu\spawnmenu.lua:91] attempt to call field 'SpawnMenuOpen' (a nil value)(Hook: OnSpawnMenuOpen)
JOSENIETOCUTIPA
se deve al addon archivemens
black5Wesker
yo tengo un problema que algunos playermodel son invisibles
JOSENIETOCUTIPA
yo lo tengo es irreparable pero habia un gmood que lo tenia que no tenia ese error de los playermodels
cracitox
no me deja usar la tool gun en el piso, paredes y otras cosas, solo en props
manudo_00
con los errores rojos me descargo los models desde ticarex.vai.la y me dejan de aparecer
rigo1111111
cracitox dijo:no me deja usar la tool gun en el piso, paredes y otras cosas, solo en props

error clasico de ticarex desintalalo y volvelo a instalar otra cosa bajate mejor el gmod digital zone final ese si no tiene ese bug
StorAndak
Colaboro con esto:
Problema:
Al Entrar en una Partida Multiplayer no puedo Abrir el Menu Q.
Solucion:
Lamentablemente tienes que descargarte todo lo del server, ya que no tienes el lua de el y te da problemas.
Este Problema se presenta mas que todo en la version de Web.

Siempre me paso y era re molesto xD
Tienes que ser miembro para responder en este tema