A los que juegan el gta 4 en la pc esta es su comunidad unanse y compartamos ideas, mods y otras cosaso o si tenes alguna duda sobre game

Ver más
  • 445 Miembros
  • 118 Temas
  • 128 Seguidores
  • 0

Gta IV windows 7 Anda lento

Tengo el gta 4 en windwos 7 y me anda lento, si alguien le paso y lo pudo solucionar que me diga como.

Mi pc tiene:
CPU: intel core 2 quad Q8600 2.66Ghz
VIDEO: GeForce 9500GT 1gb DDR2
RAM: 3 gb ddr 2 kingstong


Este post no es spam, en si esta basado en los qe tengan el mismo pc o similar, por que hay gente qe tubo problemas y lo soluciono de otras maneras, igual digan todo que yo lo pruebo, desde ya , muchas gracias.
  • 0
  • 4Calificación
  • 0Seguidores
  • 21.298Visitas
  • 0Favoritos

51 comentarios

@jocker2012 Hace más de 4 años
que windows 7 tenes, professional,ultimate,etc.
@juan1997 Hace más de 4 años
QUE WINDOWN MEN?
@jocker2012 Hace más de 4 años

juan1997 dijo:QUE WINDOWN MEN?


hay distintas versiones de windows 7.
Yo tengo Windows 7 Ultimate x64
@lpplpp Hace más de 4 años
amigo tengo la misma compu que vs yo tengo el gta 4 original pero tengo el ultimate pero ami no me deja poner los graficos al masimo sin colacsar la placa y arranco el juego me dice exito al cargar y se apaga el juego y tambien cada 1 h o 2 con suerte se me enpiesa a tener fallas de video en el juego y se clava y se apaga
@jocker2012 Hace más de 4 años
Como hicieron para activar gta 4, probe eso de paul.dll
pero no me funciono.
@manyadecano Hace más de 4 años
u.u ami ni me lo deja instalar me dice q no es compatible con mi sistema
@nicolaax Hace más de 4 años
yo tengo un windows 7 ultimate 32 bit intel core 2 duo e7400 con 2GB de ram el juego me anda lento cuando giro con el auto etc se friza por 2 segundos y vuelve y me tiene la cabeza explotada
@nicolaax Hace más de 4 años
ah me olvide mi placa es Geforce 9600 gt 512mb
@nicolaax Hace más de 4 años
lo debe soportar pero nose y parches no instale porke un dia me instale el 1.4 y se rompio todo XD y tuve q reistalarlo todo asi q nose
@nicolaax Hace más de 4 años
ke alguien ayude porfa!
@figue10 Hace más de 4 años
A mi me anda el juego en windows 7! (32x) y eso qe tengo un pentuim 4 y una geforce 8400gs xdd
Para qe me funcione correctamente hice lo siguiente:

-Instale el juego y le aplique el parche 1.0.0.4 que lo pueden encontrar en la pagina de Rockstars Games
-Le puse el crack de Razor que es para el 1.0.0.4
-Instale los controladores mas actualizados de la tarjeta de video
-Y tambien le actualize el Games for Windows - LIVE (aunque no influye en nada creo yo xd)

Ojala les sirva mi info
Saludos!
@mesito Hace más de 4 años
yo tambien tengo el mismo problema, windows 7 pro de 32 bits, amd x2 5000 2gb ram ddr2 bus de 800, voy a probar la solucion de figue10 a ver que tal
@nicolaax Hace más de 4 años
muchos dicen q anda lento por q el windows 7 consume demasiado y el juego le anda mal y dicen q en el xp le anda bien fluido pero me quedo con el 7 xD
@figue10 Hace más de 4 años
A los qe le falta memoria ram, aumenten la memoria virtual. Eso fue lo qe hice yo y me anda a la misma velocidad qe en XP. Hay tutoriales qe dice como aumentar la memoria virtual en Windows 7.
@martin16xp Hace más de 4 años

lpplpp dijo:amigo tengo la misma compu que vs yo tengo el gta 4 original pero tengo el ultimate pero ami no me deja poner los graficos al masimo sin colacsar la placa y arranco el juego me dice exito al cargar y se apaga el juego y tambien cada 1 h o 2 con suerte se me enpiesa a tener fallas de video en el juego y se clava y se apaga


eso es por temperatura
@lagatuza Hace más de 4 años

figue10 dijo:A los qe le falta memoria ram, aumenten la memoria virtual. Eso fue lo qe hice yo y me anda a la misma velocidad qe en XP. Hay tutoriales qe dice como aumentar la memoria virtual en Windows 7.

si eso pueden haser pero si se pasan por un poco se les quema el sistema operativo
@broklk Hace más de 4 años
bueno aver si les ayudo a los k tienen los requerimientos del juego y no les corre, segun lo k se las tarjetas de video corren a su maximo explendor a masmenos 450w entregados por la fuente de poder, aveces cuando compramos la computadora la fuente solo aguanta hasta unos 350w, pa colmo el procesador te consume entre 95-125w, simples matematicas a la fuente le falta potencia para entregar (por eso a veces se cuelga cuando exigimos a la tarjeta de video), la recomendacion a los que tienen ese tipo de fuentes de poder consiganse una fuente de poder de 600 a mas watts para no tener inconvenientes.

PD: no confundir fuente de poder con estabilizador
@montainbike17 Hace más de 4 años
hola yo tengo el mismo problema mi configuracion
Windows 7 ultimate 32bit
i3 530 2.93gjz
MSI gts250 twin frozt 1gb ddr3 2000mhz core 738mhz shaders 1770 mhz
2gb ram kinsgton 1333mhz
placa madre DFI lan parti lk dk p55-t3eh9
Fuente de poder corsair tx650watt 52 amper lina 12volt 80plus
y si con esta confuguracion el gta me anda lento no se por que lo uso a 1024*768
con unos fps de 12 a 28 re lento se trnca a cada rato por parte de la fuente no es la video tampoco
y el micro no tendria que quedarse
no se pero quiero saber si alguen lo pudo solucionar o es que el gta4 es una perdida de tiempo con su mala muy mala optimizacion
@Dk18 Hace más de 3 años
si os bale ke os ecribo bajarle la calidad y en gta iv online va mas rapido y bajr la calidad al maximo asin mas omenos ira mas ligero ok dew
@carlo234 Hace más de 3 años
entra en este video man es mio y fubca te lo digo por ke yo mismo lo probe y el gta me anda de 10
el link: http://www.youtube.com/watch?v=4jZLnfx_F3w&feature=relmfu

pd: youtube me sensuro el audio haci ke lo ise con el block de notas man
@jaba15 Hace más de 3 años
es raro por ami tampoco me funciona, cuando tenia xp me corria perfecto encima tenia 2gb de ram, ahora tengo windows 7 y con 4gb de ram y me anda lento cuando giro el auto suponete y no se que onda...
me fije en esta pagina: http://www.systemrequirementslab.com/cyri/
que te dice si tu pc puede correr el juego, y dice que supera los requerimientos maximos, osea no se que onda
mi targeta de video es: gt 240 ddr5 1gb pross: Amd phenom 2 x4 (3 ghz) Ram: 4gb 1600 mhz osea tendria que corrermelo perfecto
@mcp19912007 Hace más de 3 años
a mi me corre perfecto en windows 7 64 bits ultimate debe ser tu video , mi pc : amd phenom 2 x6 3.0 , 8 gb de ram y nvidia 250 gts
@Newhack445 Hace más de 3 años
Yo tenia el mismo problema, pero haora ya no lo que hice es entrar al panel del control de la placa de video y ajustar el 3D en performance....

Mi pc:
AMD phenom ii x4 3.20ghz sin overclock
4gb de ram ddr3 133mhz kingston
Ati radeon HD 5670 1gb DDR3 sin overclock

haora me anda re rapido y muy bien sin lag ni nada...
@rustybot084 Hace más de 3 años
mmm no se acabo de instalar el gta tengo el win7 professional 64bits, con un core2 e7500, msi gtx560 ti oc, y 2 gb en ram y me anda lentisimo, corro el crysis 2 en 1920x1080 y anda perfecto, creo que hay un problema de compatibilidad con el S.O, alguien sabe como salir del paso??...

Saludos..
@nmarcano Hace más de 3 años
yo tengo procesador i7 920, 8gb de ram, tarjeta de video nvidia GT 520 1GB DDR3, todos los juegos me corren perfecto menos este, se ve lento y se queda pegado, he instalado dos parches y no me han servido, tengo q reinstalar todo de nuevo, mi sistema operativo es Windows 7 Ultimate 64 bits

:S

Ya no se que hacer, si alguien me puede ayudar....
@Tulyx Hace más de 3 años
Estos son los requisitos de mi PC y el juego andaba lento.. buscaba trabarse

Procesador: AMD Athlon X2 Black Edition 7850 a 3.3 Ghz
SO: Win 7 de 64 bits
Memoria RAM: 4 gb
Placa de video: Ati Radeon HD 5770 1gb ddr5

(Lo probe en mi otra pc, que tiene win xp sp3 , y una placa de video Ati Radeon HD 5450 ddr3 de 1gb, 3gb de Ram, y un procesador AMD Atlhon II.. Y el juego corria sin problemas en Alto/Medio...)
@MaaRckoo0 Hace más de 3 años
amigo para mi el problema es tu windows.. lo que pasa es qe es de 64bit y tienes 3 GB de ram.. y uno de de 64bit vale la pena ponerlo con 4 Gb como minimo.. si lo colocas el windows en 32 bit te correra de 10 !! Te Lo aseguro ami tambien me paso.. solo que mi video es de 512 MB Pruebalo.. ! haceme caso.. te lo digo por experiencia. es tu windows..
@MaaRckoo0 Hace más de 3 años

nmarcano dijo:yo tengo procesador i7 920, 8gb de ram, tarjeta de video nvidia GT 520 1GB DDR3, todos los juegos me corren perfecto menos este, se ve lento y se queda pegado, he instalado dos parches y no me han servido, tengo q reinstalar todo de nuevo, mi sistema operativo es Windows 7 Ultimate 64 bits :S Ya no se que hacer, si alguien me puede ayudar....




Mira yo creo que puede ser los drivers.. de tu video. no instales los drivers del cd. porqe no son los ultimos.. si es Nvidia handa a la misma pagina y descargatelos de hay que hay estan los ultimos y chequea tu Direct. la version trata de que sea la ultima.. Suuuerte!! (:

Fnte: Experiencia-
@MaaRckoo0 Hace más de 3 años

Tulyx dijo:Estos son los requisitos de mi PC y el juego andaba lento.. buscaba trabarse Procesador: AMD Athlon X2 Black Edition 7850 a 3.3 Ghz SO: Win 7 de 64 bits Memoria RAM: 4 gb Placa de video: Ati Radeon HD 5770 1gb ddr5 (Lo probe en mi otra pc, que tiene win xp sp3 , y una placa de video Ati Radeon HD 5450 ddr3 de 1gb, 3gb de Ram, y un procesador AMD Atlhon II.. Y el juego corria sin problemas en Alto/Medio...)




lo mas logico es el windows entonces.. si lo malo del 7 son sus recursos en ram :/
@calaxhe Hace más de 3 años
Yo tengo una
i5 2.60 ghz

geforce gtx 460 (del 2010)

8 Gb

y me anda re lento con win 7 64 ultimate
@jesusommer Hace más de 3 años
yo le descargue de esta pag ii ningun problema! prueven! http://www.torrents.to/
@Fraaanx Hace más de 3 años
MIra yo tengo windows 7 ultimate 32 bits,un dual core de 3.0 Ghz,4 GB de ram, una Gforce gt 520 de 1 GB y me anda re colgado...osea nose cual es el problema pero me tiene arto..si alguien tiene la solucion manden un mail metaliizzadoo@live.com.ar
@Fraaanx Hace más de 3 años
MIra yo tengo windows 7 ultimate 32 bits,un dual core de 3.0 Ghz,4 GB de ram, una Gforce gt 520 de 1 GB y me anda re colgado...osea nose cual es el problema pero me tiene arto..si alguien tiene la solucion manden un mail metaliizzadoo@live.com.ar
@matias_cubi Hace más de 3 años
HOLA MUCHACHOS.... AMI ME PASA QUE LO INSTALE Y CUANDO JUEGO SE RE CUELGA... AGO DOS PASOS Y SE TILDA 4 SEGUNDOS Y ASI TODO EL TIEMPO, LE BAJE TODOS LOS GRAFICOS Y HACE LO MISMO, LO ESTABA USANDO EN RESOLUCION 1366 X 780 Y LO BAJE A 1024 X 600 Y HACE LO MISMO, SI ALGUIEN ME PUEDE AYUDAR LE RE AGRADEZCO... ESTO TIENE MI COMPU RESUMEN DE EVEREST. MUCHAS GRACIAS..... MATIAS_CUBI

Tipo de computadora ACPI x64-based PC
Sistema operativo Microsoft Windows 7 Ultimate
0Tipo de CPU TripleCore AMD Athlon II X3 450, 3170 MHz (16 x 198)
Chipset del motherboard nVIDIA nForce 7025-630a, AMD K10
DIMM1: NovaTech Solutions NN3D004G15H 4 GB DDR3-1333 DDR3 SDRAM MHz)
Placa de video ATI Radeon HD 5400 Series (1024 MB)
@jakealdryn Hace más de 2 años
Yo Tengo Una Super PC y Me Corre Lento Igual... !

Procesador Dual Core 3.0 Ghz
Memory Ram 6 Gb
500 Disco Duro
Tarjeta De Video Geforce 210 1 GB DDR3

y corre igual de lento... !
@estefanooo Hace más de 2 años
yo tengo 4 GB de RAM
WIN 7 ULTIMATE
procesador intel pentium E5700 3.00GHz
una Geforce GT 440

y se cuelga cuando vas en auto o haces otras cosas (se traba y vuelve)
@estefanooo Hace más de 2 años
LE BAJE LOS GRAFICOS A LA PLACA Y AL JUEGO Y SIGUE LENTO
LE VOY A CAMBIAR EL WINDOWS LE VOY A PONER EL XP
@PetoRock Hace más de 2 años
Tengo un intel e5500 dual core osea 2 de 2800,,, 4 gb de ram una gforce 210 1024MB DDR3 ! y me anda como el orto :S !
@Game_crazy Hace más de 2 años

rafadtl dijo:

estefanooo dijo:yo tengo 4 GB de RAM WIN 7 ULTIMATE procesador intel pentium E5700 3.00GHz una Geforce GT 440 y se cuelga cuando vas en auto o haces otras cosas (se traba y vuelve)



probaste hacer lo que dije? desactivar la frecuencia vertical de la tarjeta nvida?


Ami me pasa lo mismo que a el pero nose como desactivar la frecuencia!
@FedericoBarrien Hace más de 2 años
Ponele el parche 1.0.7.0 y te correra de 10
@jomy03 Hace más de 2 años
Hola tengo un problema con el juego todo me va bien pero cuando estoy en una misión que me pide que presione la barra espacio seguido al hacerlo me provoca que el juego tenga parálisis mientas lo hago entonces se me hace imposible la misión con este problema como puedo resolver este problemas de parálisis amigos ??? AYÚDENME!!!!!!!
@jomy03 Hace más de 2 años
Tengo un AMD FX 4100 Quad core 3.6Ghz 8GB memora DDR3 Y una Nvidia Gforce 9500 GT 1GB como puedo resolver el problema que ya les explique amigos ???????
@PlayTwoVideogame Hace más de 2 años
AYUDA! Yo tengo una pc windows 7 ultimate 32 bit, 2 Gb ram kingstone, targeta grafica o de video 2 Gb gt520 Geforce Nvidia, targeta madre p8h67mle asus, core i5 de 2ª generacion de 3.0 Ghz, y me da atrancazos como un disco rayado que va bien y se va lento.
@BrAnii_BMX Hace más de 1 año
A MI IGUAL SE ME PEGABA, PERO ESTA ES LA SOLUCIÓN, A MI ME SIRVIÓ AL 100%!


link: http://www.youtube.com/watch?v=IwVeBIR1nFs

MI PC:

AMD A6-3500 APU with Radeon(tm)
HD Graphics 2.10 GHz

RAM: 4,00 GB
Tienes que ser miembro para responder en este tema