[Pregunta] Por que no puedo instalar el parche 1.0.4.0 gta i

Comunidad Gta-IV [PC]

hola amigos, resulta que me descargue el gta iv rip y como ya les habia dicho me anda un poco lento entonces investigue y me dijeron que instalara el parche 1.0.4.0, pero resulta que a la hora de instalarlo me sale un error que dice:

Error no se encuentra rockstar games social club

Si ah alguien le paso lo mismo espero respuestas, y de ante mano gracias!!!

0 comentarios - [Pregunta] Por que no puedo instalar el parche 1.0.4.0 gta i

Tienes que ser miembro para responder en este tema