Comunidad dedicada a la información sobre instalaciones de Sistemas Operativos Mac OS X en equipos no-apple, con el simple objetivo de aprender más sobre otros sistemas operativos. Están todo invitados a aportar experiencias sobre Leopard, Snow, etc

Ver más
  • 3,463 Miembros
  • 1,460 Temas
  • 1,181 Seguidores
  • 0

[Ayuda] [Solucionado] iAtkos L1 y problema con el mouse.

Hola, es mi primer tema en esta comunidad.

Les cuento... descargué iAtkos L1 (Lion 10.7.1) del post de @Dunkgestalt, durante la instalación todo perfecto pero al momento de querer iniciar aparece un cuadro diciendo: No hay ningún ratón conectado al ordenador, conecta uno.

Por eso no me deja iniciar, el teclado funciona (supongo) porque si presiono una tecla en los parlantes se escucha el sonido, pero en el mouse nada

Por cierto, la pc es esta:

Intel Pentium E5200
Motherboard Intel DG31PR
Memoria 2GB DDR2

PD: Probé con 4 ratones diferentes y nada; dos usb y dos ps/2

Agradezco cualquier ayuda!

Saludos y gracias!

___________________________________

El problema estaba en que utilizaba un teclado ps/2 y un mouse usb, lo solucioné usando un teclado usb y un mouse usb y de ahí, cero problemas.
  • 0
  • 0Calificación
  • 0Seguidores
  • 3.597Visitas
  • 0Favoritos

18 comentarios

@Dunkgestalt Hace más de 2 años
Yo te recomiendo que selecciones los kexts de PS2 en la instalacion cuando te da a elejir los kexts de tu maquina.
@academico09 Hace más de 2 años
en la instalacion seleccioná voodoo ps2 controller
@Dunkgestalt Hace más de 2 años
No se si esto sirva pero mira: [Ayuda] [Solucionado] iAtkos L1 y problema con el mouse.

Selecciona la opcion usb ahi dice que es para el teclado igual y tambien sirve para el mause
@Dunkgestalt Hace más de 2 años

TheVirusT dijo:Pruebo y aviso, gracias!



Ojala y te funcione
@Dunkgestalt Hace más de 2 años

TheVirusT dijo:Otra pregunta: en mi caso, tengo graficos integrados de intel y en la instalacion solo aparece nvidia y ati, tengo que instalar algo despues para poder cambiar la resolucion o ese tipo de cosas?



Eso se instale despues de la instalacion claro cuando hay algun kext disponible para tu tarjeta de video ya que es integrada por eso siempre es tener una tarjeta de video PCI para evitar ese tipo de probelmas
@Dunkgestalt Hace más de 2 años
Realmente no selecciones nada ya que ya trae una casilla seleccionada que se la que activa la GT220
de hecho no te preocupes por eso en este caso(gt220) ya que al reinciar tus graficos estaran activados.
@academico09 Hace más de 2 años
para la gt220 no selecciones ningun kext, se activa mediante chameleon con graphicsenabler=yes.
@Dunkgestalt Hace más de 2 años

TheVirusT dijo:Gracias, ya lo estoy instalando (por octava vez)
Supongo que no siempre queda a la primera



Claro cuando se es principiante en el tema siempre se hace mas de 1 vez incluso suele pasar cuando ya le sabes un poco mas al tema xD
@Dunkgestalt Hace más de 2 años
Tal vez lo del audio se solucione instalando otro kext te recomiendo el del multibeast te adjunto una imagen para que veas cuales seleccionar:

http://www.dumpt.com/img/viewer.php?file=2c12t9i9yr3rtvzudsem.png

No selecciones el de realtek solo los otros 2 acá te dejo el enlace:

http://www.mediafire.com/?cvf1z33tru6tnbu
@Dunkgestalt Hace más de 2 años
Y bien solucionaste el problema del audio?
@xxdantexx5 Hace más de 1 año
mira yo puse usb/ps2 a que instalaran y ni asi me lee el mouse ps2 y el mouse en ningun puerto usb "6" me lo reconoce y justo el l2 si me funcionaba bien pero me baje al l1 por el driver de la ethernet xD que decepcion u.u sera usar el l2 sin internet
Tienes que ser miembro para responder en este tema