Comunidad dedicada a la información sobre instalaciones de Sistemas Operativos Mac OS X en equipos no-apple, con el simple objetivo de aprender más sobre otros sistemas operativos. Están todo invitados a aportar experiencias sobre Leopard, Snow, etc

Ver más
  • 3,463 Miembros
  • 1,459 Temas
  • 1,180 Seguidores
  • 0

[Ayuda]Instalación iAtkos L1 y L2

Saludos!

Estoy desesperado compañeros, ya no se que hacer, he bajado 4 veces los Distros de iAtkos L1 y L2, los he quemado con el TransMac en DVD como 10 Veces cada uno, y sigo en el mismo Problema, al llegar a la pantalla de Inicio con el Leon y la Leyenda "Presione cualquier tecla o F8" no importa que haga este se Congela, o si lo dejo pasa y la barra de carga termina hace lo mismo, Ya intente con iBoot meter los comandos -v -x y al hacer empieza a cargar archivos termina y mi maquina se reinicia sin iniciar la instalacion.

Soy el mismo que pedia Ayuda con la Lenovo G470, abro este tema porque no se que hacer y ya no he tenido respuestas en el anterior, he visto muchas guias, incluso gente que tiene mi mismo PC y dicen que es facil pero nunca dicen como lo Instalaron...SOCORRO por favor!!!!

De antemano les agradesco que lean esto y por la paciencia que me tienen.
  • 0
  • 0Calificación
  • 1Seguidores
  • 2.741Visitas
  • 2Favoritos

9 comentarios

@ek210292 Hace más de 2 años
yo tambien tengo el mismo problema. y no se como solucionarlo tengo una maquina core i3 , 4 gb de ram, motherboard DH615A, sistema operativo actual Windows 7.
En mi caso traté de instalar el iATKos L2.
@ek210292 Hace más de 2 años

Wildmon dijo:

ek210292 dijo:yo tambien tengo el mismo problema. y no se como solucionarlo tengo una maquina core i3 , 4 gb de ram, motherboard DH615A, sistema operativo actual Windows 7.
En mi caso traté de instalar el iATKos L2.


Ya lo solucione colega, esta instalando, si todo sale bien, te comparto la solucion que me funciono para ver si tambien contigo funciona.


ok. gracias por compartir de antemano !!
@oTiCoN34 Hace más de 2 años

Wildmon dijo:

ek210292 dijo:

Wildmon dijo:

ek210292 dijo:yo tambien tengo el mismo problema. y no se como solucionarlo tengo una maquina core i3 , 4 gb de ram, motherboard DH615A, sistema operativo actual Windows 7.
En mi caso traté de instalar el iATKos L2.


Ya lo solucione colega, esta instalando, si todo sale bien, te comparto la solucion que me funciono para ver si tambien contigo funciona.


ok. gracias por compartir de antemano !!


use el rBoot. Lo quemas en un Cd lo meter arrancas con el y ya luego que te aparesca el menú metes el dvd de iatkos y lo corres y listo empezara tu instalacio a mí me funciono. Suerte


Amigos, ayudenme yo ya descargué el CD de iATKOS L2 y ahora no se como instalarlo, pues creo que se tiene que arrancar de la BIOS, y eso del rBoot que es y como se utiliza???? Espero me respondan ya que nadie me ayuda!!!!! Ahhh y mi laptop es lenovo z470
@oTiCoN34 Hace más de 2 años
pasate el link del rBoot!!!!!!
@oTiCoN34 Hace más de 2 años

Wildmon dijo:

oTiCoN34 dijo:pasate el link del rBoot!!!!!!


Claro hemano aqui esta: http://tonymacx86.blogspot.mx/2011/09/rboot-rescue-cd-for-snow-leopard-lion.html

Tienes que registrarte para bajarlo, y amigo si tu Laptop es Nueva es decir no le has metido mano, tendras un poco de problema pues las Lenovo ya vienen con 4 Particiones Primarias, y para instalar Lion se necesita una Particion Primaria, sino no iniciara una ves terminada la instalacion.



No, a mí me vino con dos particiones; he particionado mi disco C (UNA PREGUNTA: le tengo que dar formato NTFS o FAT32 ??) y a la nueva partición para MAC que está en blanco sin formato (o sea, la partición nueva no aparece en "Mi PC&quot lo dejo así o le doy formato y otra pregunta como hago para quemar el CD del modo MÁS LENTO, porque yo tengo el transmac versión prueba y solo me permite quemar disco!!! Y mi laptop no es nueva, tengo 300 GB de información, si instalo el MAC no se va a perder mi información, no????
Tienes que ser miembro para responder en este tema