Comunidad dedicada a la información sobre instalaciones de Sistemas Operativos Mac OS X en equipos no-apple, con el simple objetivo de aprender más sobre otros sistemas operativos. Están todo invitados a aportar experiencias sobre Leopard, Snow, etc

Ver más
  • 3,463 Miembros
  • 1,460 Temas
  • 1,181 Seguidores
  • 0

[Guia] Instalar iAtkos L2 (Lenovo G470)

Saludos Comunidad!!!

Yo dando lata de nuevo, pues vengo a compartir el conocimiento que adquiri, al instalar Hackintosh en mi equipo, de la Marca Lenovo, con el cual tuve algunos problemas un tanto desanimantes para mi, pero gracias a la comu y diferentes foros, logre solucionarlo. Aqui una pequeña Guía, Disculpen que no ponga imágenes pero no tome mientras instalaba y en mi Laptop si es tardado el Proceso:

1.- Primeros Pasos
Esta guia esta orientada a una Levono G470 exclusivamente, pero si tienes un equipo con caracteristicas similares o tuviste los mismos problemas que yo, creo que tambien te servira. No me hago responsable si este metodo no te da los mismos resultados. Cualquier duda Puedes Preguntar.

Caracteristicas de mi Equipo:

-Intel i3-2350M 2° Gen.con 4 Nucleos(2 Fisicos, 2 Virtuales) a 2.30Ghz.
-Disco Duro SATA pre-configurado AHCI 700GB (Nose si Lenovo los Configure asi)
-Memoria RAM 4GB DDR3 1 Modulo
-MotherBoard Sandy Bridge HM65
-Graficos Intel Graphics HD 3000
-Tarjeta Inalambrica Atheros AR9285
-Tarjeta Ethernet AR8152 (Instale el Kext pero no lo he probado)
-Audio Conexant Smart Audio HD (Funciona pero con problemas...Solucionando)


Problemas que Solucione o que me Impedian instalar:
- Bootear con el Disco, llegando al Menu para Oprimir F8 o cualquier Tecla se congelaba la Instalación
- Una Ves instalado el Sistema, inicia pero se queda en la "Manzana" y no avanza.

Necesitamos:
-Quemar la imagen de iAtkos L2 en un DVD a una velocidad "Low" con el Transmac, yo como no lo consegui completo baje el trial y lo queme en DVD-RW, cuya velocidad maxima es de 2x, asi que no hay problema en ese ambito.
-Un Mouse USB o Inalambrico con su Plug-in
-Un Teclado USB (Yo no lo necesite pero tengalo por si las dudas)

2.- Configuracion e Instalacion
Lo primero es saber en donde instalar iAtkos L2, y tener configurado el Disco en AHCI(Al hacer esto si tienes otro SO tendras que Formatearlo o Primero cambiar el Modo en el Sistema antes de hacerlo en la Bios) en el caso de mi Laptop ya viene configurado asi (Gracias Lenovo xD) como yo quiero conservar Windows 7, creare una particion "Primaria" no extendida (Se puede instalar en Extendida, pero no podras arrancar Mac OS) con 114 GB para instalar ahi Hackintosh con formato NTFS con el nombre "Macintosh HD".

Ahora viene lo Bueno, para solucionar el error de "Oprimir F8 o cualquier Tecla se congelaba la Instalación" tenemos que bajar una utilidad llamada rBoot que esta basado en Chimera una variante de Chameleon Loader.
Link: Descargalo de Aqui

Para bajarlo se tienen que registrar pero es Gratis y Facil, una ves que lo Bajaron lo queman a 4x para evitar errores de escritura con su Programa favorito para quemar (es un ISO) yo lo hice con Nero en un CD. Ya teniendolo metemos el CD, reiniciamos nuestra Laptop y Booteamos con el CD, ya que cargue aparecera sus particiones de Disco entre ellas la que acabo de crear. Ahora abrimos nuestra Bandeja y metemos ahora el DVD con la Imagen de iAtkos L2 y esperamos a que gire un poco (es decir a leerla) y Oprimimos F5, ahora la pantalla se actualizara y aparecera un Icono de Disco con Nombre iAtkos L2, ahi con las flechas de nuestro Teclado debemos seleccionarla y dar Enter, veremos que Aparece la Manzanita y una ruedita Girando...ahora viene la espera en mi caso pense que no serviria pero no, lo que sucede es que si tarda mucho tiempo, asi que sean pacientes, mientras la rueda no deje de girar hay esperanza...

Despues de un largo tiempo la mazana se hira y nuestra pantalla se pondra blanca, en la esquina superior Izquierda vermos el puntero de Hackintosh, despues aparecera el fondo de pantalla y posteriormente una animacion pidiendo que conectemos el teclado o el Mouse en ese momento conectamos nuestro Mouse USB y la animacion se quitara, comenzara nuevamente a cargar, saldra la pantalla de seleccionar el Idioma, conmigo tuve que tener otra gran espera pues el Mouse se mueve pero no dejaba seleccionar, pues al parecer tarda en cargar, asi que no desesperen si les sucede como su servidor.

Ya que reacciona la instalacion, aparecera la pantalla de Bienvenido a la Instalacion y en la Parte superior tendremos el Menu Utilidades y abrimos la Utilidad de dicos, donde seleccionaremos la particion "Primaria" que previamente creamos desde Windows y en la Seccion borrar seleccionamos formato "Mac Os Plus con Registro" y le dejamos el mismo Nombre, en mi caso fue Macintosh HD...

Una ves que termine no debe tardar mucho, ni un Minuto cerramos la utilidad y seguimos con la Instalacion, le damos en continuar y cuando nos pide seleccionar disco, seleccionamos la Particion "Macintosh HD" en mi caso y debe tener una Flecha verde lo que indica que si se puede instalar ahi. Ahora en la parte de abajo veremos un boton de Personalizar, parte muy importante.

Damos clic en Perzonalizar y en el Apartado de Bootloader, desmarcamos Chameleon y marcamos Chimera(Esto es porque al parecer Chameleon no soporta el Intel HD Graphics y por eso se congela) y en Bootloader Options Marcamos Graphics Enabler, en Drivers marcamos el PS2 y USB, si no su teclado de la laptop no funcionara y mucho menos los USB, lo demas lo configurar conforme al hardware de su PC.

Una Vez seleccionado las cosas aceptamos y damos en continuar, la instalacion Iniciara...Tardara como 15 a 20 minutos, la verdad nunca tarda los minutos que dice.

Una vez terminado, les dira que reiniciara, rapidamente entramos al menu de Dispositivos de arranque de nuestra Bios y sacamos el Disco de iAtkos, volvemos a Meter el rBoot para repetir todo el Proceso de Instalacion volviendo a Meter el disco de iAtkos (Ahora ven porque dije que era muy tardado)

Nota: Desconecten el Mouse y el Teclado, si no, no los podran usar.

Ya nuevamente en la Pantallade bienvenida de la Instalacion, vamos nuevamente a Utilidades pero ahora abrimos el Terminal. Ya en el terminal introducimos los Siguientes comandos:

cd "/Volumes/(El Nombre de su Particion de Hackintosh)/" <---------- En Mi caso fue Macintosh HD y lo hacen con todo y Comillas

ls

Aparecera una Lista, deben ver el "match_kernel" en ella, sino vuelvan a intentarlo

cd System/Library/Extensions
mkdir IntelBack
mv AppleIntelHD* IntelBack/
mv AppleIntelSNB* IntelBack/

Esto es para que no se nos congele al iniciar con Mac OS (Nota: esto elimina los Kexts de los Graficos, despues instalaremos uno que me funciono y no causa error de arranque)

Ahora dejamos que la Laptop inicie y en el Menu de iAtkos dan enter y con su Particion seleccionada escriben -f y dan enter, iniciara el sistema y se pondra la Manzanita con un simbolo de Prohibido encima, apagamos el PC e iniciamos nuevamente pero ahora sin ningun comando....

Y Listo ya tendran su iAtkos funcionando en su equipo, solo que no les funcionara la Grafica, pues no tendran la resolucion de su Monitor. Para solucionar esto descargaremos 2 Herramientas el Kext Wizard y el Kext para nuestra grafica.

Kext Wizard:Aqui
Kext Intel HD Graphics: Aqui
Se tienen que registrar para bajarlos, pero es gratis y sencillo como ven vienen 2, yo baje el "AppleIntelSNBGraphicsFB.kext.10.7.3.zip" porque tengo HDMI en mi equipo.

Ahora ya teniendo estas 2 cosas, ejecutamos el kext wizard y nos salrda la siguiente ventana:
[Guia] Instalar iAtkos L2 (Lenovo G470)

En ella seleccionamos instalación y luego buscar, localizamos el AppleIntelSNBGraphicsFB.kext, hecho esto veremos que aparecera abajo en la lista y damos instalar (dejando la Ruta normal en /S/L/E/)
[Guia] Instalar iAtkos L2 (Lenovo G470)

Despues que termine, nos hiremos a mantenimiento y Marcamos reparar cache de los Kexts y los permisos del Disco, dependiendo del tamaño del disco y la velocidad de su Equipo tardara un poco
[Guia] Instalar iAtkos L2 (Lenovo G470)

Cuando termine, reiniciamos nuestro Ordenador y entramos nuevamente con Mac Os, y sorpresa ya tendremos nuestra Grafica funcionando:
[Guia] Instalar iAtkos L2 (Lenovo G470)


Extra Boot Windows 7 + Mac Os, iniciando Primero Windows
1.- Iniciamos con Windows seleccionando "Windows NTFS" desde el Boot de iAtkos, en mi caso fue el primero, si es que tienen varios como yo.
2.-Ya en Windows nos vamos a Menu Inicio-> Equipo clic Secundario Administrar ->Almacenamiento -> Administrador de Discos
3.- Seleccionamos la particion de Windows y lo marcamos como Activa no da una advertencia decimos que si
4.-Descargamos el EasyBCD (La licencia es gratuita si es para uso personal)
5.-Nos vamos a BCD Deployment e instalamos el MBR de Windows 7 y Vista
6.- Nos Vamos a Add Entry -> Mac -> En Name: Ponen el de su preferencia y en Boot, seleccionamos MBR en Lugar de EFI
7.- Le damos Add Entry
8.-En Edit Boot Menu, marcamos la casilla de Windows 7 que sera el default y en el tiempo le ponen el de su preferencia yo lo deje en 30, y le dan Save Settings
9.- Listo reinician y ya veran el Boot de Windows con la Opccion de seleccionar MAC

Esto es útil si tu Bios tiene problemas con las particiones de Mac, como me paso a mi, pues luego mi Laptop no encendía.

Es todo de mi Parte y espero que la guía sea de Ayuda, se que no puse imágenes pues no pude tomarlas, pero cualquier duda que tengan pueden decirmela por comentario y de preferencia por MP, si no contesto es porque no estoy Online, pero por lo general aquí ando trolleando Gente...na Mentira. Cuidense mucho y Que este bien toda la Comunidad, se Despide su Servidor...dejandoles una Captura de mis Resultados:

[Guia] Instalar iAtkos L2 (Lenovo G470)


@Wildmon
  • 0
  • 8Calificación
  • 14Seguidores
  • 23.494Visitas
  • 31Favoritos

64 comentarios

@Dunkgestalt Hace más de 2 años
Que gusto me da que lo haya podido instalar ahora mismo lo pongo en las guías de la comunidad

Saludos.
@ek210292 Hace más de 2 años
el kext de grafico si funcionará con la Intel HD 2000??
@Dunkgestalt Hace más de 2 años

Wildmon dijo:

Dunkgestalt dijo:Que gusto me da que lo haya podido instalar ahora mismo lo pongo en las guías de la comunidad

Saludos.


Gracias compañero y todo fue gracias a su apoyo...Un Aplauso para ti



Muchas gracias, igualmente para ti solo que me desconcertó algo de tu captura que la barra de arriba no esta transparente y eso que ya tienes instalado el driver de video.
@InfinitUbuntu Hace más de 2 años
Tienes aceleración gráfica activada? o desactivaste la opción de barra translucida?
@oTiCoN34 Hace más de 2 años
Amigo una ayuda por favor, yo &quot;instalè&quot; el iatkos l2 (lion 10.7.2) que lo descargué por mediafire, y lo instalé por bios mediante la lectora de CD, me pidio instalar el idioma (donde sale en todos los idiomas el BIENVENIDO) y todo normal me saliò instalaciòn finalizada y luego reiniciar el equipo, lo reinicié y luego me salo el boot0: error y hasta ahora no puedo ingresar a mi laptop, tengo instalado windows 7 y ubuntu. Ayudenme por favor, porque me dijeron que me faltaba rboot o iboot y lo queme en un CD el archivo iboot.iso y en otro CD el rboot.iso ambos de la web de tonymac, y lo coloco en mi lectora de CD y no &quot;corren&quot;, ayudenme por favor ya que necesito utilizar mi laptop Lenovo z470

Wildmon dijo:

InfinitUbuntu dijo:Tienes aceleración gráfica activada? o desactivaste la opción de barra translucida?


No se si tengo, y no se como desactivar eso...si me pudieras orientar compañero

@InfinitUbuntu Hace más de 2 años
Si tienes la resolución nativa de tu monitor significa que tienes la aceleración gráfica pero al tener la aceleración gráfica tienes que tener el panel superior trasparente como lo vemos en mi hakintosh y así mismo varias resoluciones dispobles;

[Guia] Instalar iAtkos L2 (Lenovo G470)

Si no tienes la trasparencia la puedes activar en Preferencias del Sistema / Escritorio y Salvapantallas, en la ultima opción viene &quot;Barra de menús translucía&quot;

[Guia] Instalar iAtkos L2 (Lenovo G470)
@InfinitUbuntu Hace más de 2 años

oTiCoN34 dijo:Amigo una ayuda por favor, yo &quot;instalè&quot; el iatkos l2 (lion 10.7.2) que lo descargué por mediafire, y lo instalé por bios mediante la lectora de CD, me pidio instalar el idioma (donde sale en todos los idiomas el BIENVENIDO) y todo normal me saliò instalaciòn finalizada y luego reiniciar el equipo, lo reinicié y luego me salo el boot0: error y hasta ahora no puedo ingresar a mi laptop, tengo instalado windows 7 y ubuntu. Ayudenme por favor, porque me dijeron que me faltaba rboot o iboot y lo queme en un CD el archivo iboot.iso y en otro CD el rboot.iso ambos de la web de tonymac, y lo coloco en mi lectora de CD y no &quot;corren&quot;, ayudenme por favor ya que necesito utilizar mi laptop Lenovo z470

Wildmon dijo:

InfinitUbuntu dijo:Tienes aceleración gráfica activada? o desactivaste la opción de barra translucida?


No se si tengo, y no se como desactivar eso...si me pudieras orientar compañero




Amigo estas grabando mal, no se graba la ISO completamente en el disco si no se graba los archivos que están dentro de la ISO abre la imagen de RBOT con Ultraiso y dale en grabar así grabas el bootloader para iniciar tu Hakintosh.


Nota; Puedes grabar la imagen ISO de Rbot desde el Live cd de Ubuntu con TOTEM.


Nota: SE descarga RBOT ibot no sirve con lion
@MossoM Hace más de 2 años
Tengo la misma notebook instale todo pero no me anda ni la red inalámbrica. Ni la cableada, el problema es que mi compu vino con Ethernet atheros ar8152/8158 y placa WiFi broadcom. Sabes como puedo solucionar esto.? Es la.misma compu una lenovo g470 solo que difiere en eso. Gracias
@MossoM Hace más de 2 años
Listo, ya me fijare si lo encuentro, y cualquier cosa publico la solución! un abrazo!
@zliper96 Hace más de 2 años
oye una pregunta lo k pasa es k yo me baje el Snow Leopard &quot;original&quot; en .dmg el problema es k pesa 6 gb, no he conseguido el dvd doble capa y no se como grabarlo pero mi pregunta es si logro grabarlo puedo usar ese??? o es nesesario el Iatkos l2??? tengo entendido que el iatkos l2 es lion??? ay alguna forma de k le ponga Snow leopard???? Otra pregunta ya tengo Windows 7 se perdera???? como particiono el disco?? ya k de fabrica me vienen 4 particiones (1 primaria de 200 mb, &quot;C:Windows 7l&quot; primaria de 421.81 gb, &quot;D:Lenovo&quot; logica de 29 gb y 1 OEM de 14.75 gb) mi lap es una Lenovo G470 Core i5 2410-m 2.3 ghz 4 de ram y todo o demas k tu dises.
ayuda x favor!!
@zliper96 Hace más de 2 años
otra pregunta el rBoot descargo el &quot;rBoot&quot; o el &quot;rBoot LE (Laptop Edition)&quot;????
@santi2104 Hace más de 2 años
hola tengo un problema, cuando se termina de instalar me aparece instalacion correcta pero despues cuando la prendo se queda en el logo de apple, my notebook es una eurocase e3 smart

tiene un core i5, 4gb de ram, disco de 500gb y intel hd graphics 3000, se prende se escucha una musica pero no hace nada mas
@santi2104 Hace más de 2 años
como solucionaste que arranque de nuevo cuando se queda en el logo
@zliper96 Hace más de 2 años

santi2104 dijo:como solucionaste que arranque de nuevo cuando se queda en el logo


que tiempo te llevo??
@zliper96 Hace más de 2 años

santi2104 dijo:como solucionaste que arranque de nuevo cuando se queda en el logo


X cierto sobre tu problema segun dise

Wildmon dijo:Una Vez seleccionado las cosas aceptamos y damos en continuar, la instalacion Iniciara...Tardara como 15 a 20 minutos, la verdad nunca tarda los minutos que dice.

Una vez terminado, les dira que reiniciara, rapidamente entramos al menu de Dispositivos de arranque de nuestra Bios y sacamos el Disco de iAtkos, volvemos a Meter el rBoot para repetir todo el Proceso de Instalacion volviendo a Meter el disco de iAtkos (Ahora ven porque dije que era muy tardado)

Nota: Desconecten el Mouse y el Teclado, si no, no los podran usar.

Ya nuevamente en la Pantallade bienvenida de la Instalacion, vamos nuevamente a Utilidades pero ahora abrimos el Terminal. Ya en el terminal introducimos los Siguientes comandos:

cd &quot;/Volumes/(El Nombre de su Particion de Hackintosh)/&quot; &lt;---------- En Mi caso fue Macintosh HD y lo hacen con todo y Comillas

ls

Aparecera una Lista, deben ver el &quot;match_kernel&quot; en ella, sino vuelvan a intentarlo

cd System/Library/Extensions
mkdir IntelBack
mv AppleIntelHD* IntelBack/
mv AppleIntelSNB* IntelBack/

Esto es para que no se nos congele al iniciar con Mac OS (Nota: esto elimina los Kexts de los Graficos, despues instalaremos uno que me funciono y no causa error de arranque)

Ahora dejamos que la Laptop inicie y en el Menu de iAtkos dan enter y con su Particion seleccionada escriben -f y dan enter, iniciara el sistema y se pondra la Manzanita con un simbolo de Prohibido encima, apagamos el PC e iniciamos nuevamente pero ahora sin ningun comando....

Y Listo ya tendran su iAtkos funcionando en su equipo, solo que no les funcionara la Grafica, pues no tendran la resolucion de su Monitor. Para solucionar esto descargaremos 2 Herramientas el Kext Wizard y el Kext para nuestra grafica.

@zliper96 Hace más de 2 años
oye cuanto tiempo te llevo la instalacion??
@santi2104 Hace más de 2 años
Hola tengo un problemon descargue loa drivers de la placa grafica pero tengo el 10.7.2 y era para 10.7.3 que hqgo puedo entrar en un modo recovery y arreglarlo o tengo que volver a instalarlo
@zliper96 Hace más de 2 años
oiie me kede en la parte donde debe iniciar normal selecciono la particion y pongo -f pero despues aparese la manzanita y en lugar del simbolo de prohibido me aparese un error masomenos asi
https://encrypted-tbn2.google.com/images?q=tbn:ANd9GcQhDS_sgO4Wvc3zcl4gPG1KAZsBqmVKySJElFKLWVU3lgkHNHXeOA
@juancho_0426 Hace más de 2 años

Wildmon dijo:

zliper96 dijo:oye cuanto tiempo te llevo la instalacion??


Pues no tome el tiempo, pero si fue muy tardado, el chiste es tener paciencia.


Pero masomenos cuanto??
a mi cuando esta cargando la manzanita y dando vueltas, se tarda mas de 1 hora y nunca avanza, tengo lo mismo que tu pero en una laptop lanix
@santi2104 Hace más de 2 años

juancho_0426 dijo:

Wildmon dijo:

zliper96 dijo:oye cuanto tiempo te llevo la instalacion??


Pues no tome el tiempo, pero si fue muy tardado, el chiste es tener paciencia.


Pero masomenos cuanto??
a mi cuando esta cargando la manzanita y dando vueltas, se tarda mas de 1 hora y nunca avanza, tengo lo mismo que tu pero en una laptop lanix


tarda mucho a mi me tarda 15 a 20 min, despues 10 min en reconocer el mouse
@zliper96 Hace más de 2 años

zliper96 dijo:oiie me kede en la parte donde debe iniciar normal selecciono la particion y pongo -f pero despues aparese la manzanita y en lugar del simbolo de prohibido me aparese un error masomenos asi
https://encrypted-tbn2.google.com/images?q=tbn:ANd9GcQhDS_sgO4Wvc3zcl4gPG1KAZsBqmVKySJElFKLWVU3lgkHNHXeOA


Xfavor ayudame no me carga aparese la manzanita pero me da error en lugar de k apareska el simbolo de prohibido
@zliper96 Hace más de 2 años
hola volvi a hacer lo de entrar a la terminal y si me dejo entrar pero despues puse lo de la tarjeta de video y cuando la reinicie me volvio a marcar error k ago???
@zliper96 Hace más de 2 años

Wildmon dijo:

zliper96 dijo:hola volvi a hacer lo de entrar a la terminal y si me dejo entrar pero despues puse lo de la tarjeta de video y cuando la reinicie me volvio a marcar error k ago???


Vuelve a eliminar con la terminal los kexts del video y busca otros que se sean de tu placa.


pero es k tengo la misma computadora k tu (solo cambia el procesador el mio es i5 de 2.3 ghz) y me baje los mismos k tu
@zliper96 Hace más de 2 años

Wildmon dijo:

zliper96 dijo:

Wildmon dijo:

zliper96 dijo:hola volvi a hacer lo de entrar a la terminal y si me dejo entrar pero despues puse lo de la tarjeta de video y cuando la reinicie me volvio a marcar error k ago???


Vuelve a eliminar con la terminal los kexts del video y busca otros que se sean de tu placa.


pero es k tengo la misma computadora k tu (solo cambia el procesador el mio es i5 de 2.3 ghz) y me baje los mismos k tu


Que modelo es? es decir el modelo completo. Porque los Kext que yo baje son compatibles unicamente con Equipos Moviles es decir Intel i3-xxxx cuatro letras o numero despues si tiene 3 o es equipo de mesa ahi el problema, tambien revisa que sea la HD 3000 no la 2000.


i5-2410m
@zliper96 Hace más de 2 años

zliper96 dijo:

Wildmon dijo:

zliper96 dijo:

Wildmon dijo:

zliper96 dijo:hola volvi a hacer lo de entrar a la terminal y si me dejo entrar pero despues puse lo de la tarjeta de video y cuando la reinicie me volvio a marcar error k ago???


Vuelve a eliminar con la terminal los kexts del video y busca otros que se sean de tu placa.


pero es k tengo la misma computadora k tu (solo cambia el procesador el mio es i5 de 2.3 ghz) y me baje los mismos k tu


Que modelo es? es decir el modelo completo. Porque los Kext que yo baje son compatibles unicamente con Equipos Moviles es decir Intel i3-xxxx cuatro letras o numero despues si tiene 3 o es equipo de mesa ahi el problema, tambien revisa que sea la HD 3000 no la 2000.


i5-2410m


si es HD 3000
@culelox Hace más de 2 años
hola, se ve bien esta guia, yo tengo el mismo notebook asi k saliendo de mis examenes me dedico a instalar iatkos l2, una pregunta, para la tarjeta de video que trae, me refiero a la amd raedon hd 6370m es compatible con iatkos l2 o hay que esperar por algo nuevo (informacion), desde ya gracias
@zliper96 Hace más de 2 años
oye lo volvi a instalar ise todo de nuevo tambien lo de la terminal y funciono
pero otravez instale lo de video y cuando lo reinicie se congolo donde esta la manzanita con esa cosa girando ayudam x favor!!!
@Ozukru Hace más de 2 años
hola disculpa yo tengo una lenovo thinkpad edge de 14 pulgadas casi las mismas especificaciones que la tuya pero mi problema es que cuando intento iniciar la instalación sale la manzanita y se reinicia mi máquina que puede ser ???
@osch411 Hace más de 2 años
disculpa tu crees que se pueda hacer en mi toshiba l745?
Intel Core i5-2450M @2.50
Intel HD Graphics 3000
4gb de RAM
Placa: Intel Chipset: Intel Sandy Bridge rev. 09
Southbridge: Intel HM65 rev. B
algo que no entiendo es eso de los kexts? si lo hago mal se va al carajo mi maquina?
@osch411 Hace más de 2 años
hice todo lo que indicas, logre instalar el kext de grafico pero al reiniciarlo me no carga y me aparece un error :/ que puedo hacer? ya me desespera porque he instalado 4 veces y sigue igual deberias hacer un tuto con videos
@megustantetas Hace más de 2 años
Estimado, tengo un equipo igual al tuyo, sin embargo me pierdo a la hora de elegir parches y drivers, no se exactamente cuales marcar. Lo que hice fue pasar el everest en windows y conseguí el dato de hardware de las tarjetas de red (LAN, WIFI) pero quisiera mas detalle de eso por favor. Ese no es el único problema. Logré la instalación, pude llegar al escritorio y todo funcionaba bien aparentemente (sonido, wifi, bt) y efectivamente, la gráfica, si bien es cierto sale como Intel HD Graphics 3000, sólo está con la resolución 1024x768, por eso continué con el tuto, tal y como indicas aplico el kext que ahí se menciona, hago el paso siguiente (pestaña mantenimiento) y al reiniciar, la máquina no va mas... Se queda en la ruedita que gira, pero sin girar, en freeze!... Por favor dime si tuviste ese mismo problema, o al menos cómo podría solucionarse... como te dije, tengo un portátil exacto al tuyo.
@solorz Hace más de 1 año
Amigo si lo lograste pon cuales parches y drivers seleccionaste por favor. Gracias
@juanes133 Hace más de 1 año
@Wildmon Men ya lo tengo instalado todo funcionando con graficos bn y todo pero el problema es el wifi y el ethernet tengo un lenovo g470 igual q tu pero no se por que quizas los driverrs de eso sean distintos

Ayuda es urgente xD instale mac como unico so
@rock588 Hace más de 1 año
La parte en donde dices que apretemos -f te y despues salga una manzana, te tardo mucho ese proceso ?
@miguelinst Hace más de 1 año
amigo yo tengo la misma laptop y tengo instalado el 10.7.2 pero no encuentro los kext del wifi ni de video ni de sonido... si me pudieses ayudar te lo agradecería muchisimo!
@miguelinst Hace más de 1 año
ya tengo sonido y wifi por una tarjeta de red usb pero no tengo aceleración gráfica hay alguien que me ayude?
@manoloorientacio Hace más de 1 año
Hola @Wildmon
muchas gracias por este tutorial, me fue muy util para pasar la barrera de la tarjeta grafica pero todavia no pude instalarlo ya que me sigue dando problemas. Te comento
hay una parte donde dices que te tiene que aparecer el logo de apple de cargando y despues una ventanita emergente que te pediria el mouse y el teclado.
Pues bien, a mi no me aparece y probe conectando el raton y sin conectarlo y no me funciona. Si que me detecta el teclado del portatil (aunque tarda unos 13 min) pero no me detecta ni el raton usb ni el del portatil.
No es porque no tenga paciencia sino porque no funciona y digo esto porque lo deje toda una noche con el mouse usb y nada y otra sin mouse y tampoco.

Saludos y gracias de antemano
@ALEX0718 Hace más de 1 año
Gracias por el post me sirivio mucho pero para evitar problemas solo muevan las carpetas de AppleIntelSNB* a IntelBack (nuestro directorio creado ) y actualizen ala version 10.7.3 si estan usando iAtkos L2 con 10.7.2 la actualizacion la pueden hacer directamente de la pagina de soporte de apple [Guia] Instalar iAtkos L2 (Lenovo G470)
@ALEX0718 Hace más de 1 año
[Guia] Instalar iAtkos L2 (Lenovo G470)
@ALEX0718 Hace más de 1 año
instalacion en lenovo g470
inetel i3 2310M
Intel HD Graphics 3000
Wifi
Atheros
Ethernet Atheros
@ALEX0718 Hace más de 1 año +1
[Guia] Instalar iAtkos L2 (Lenovo G470)
@ALEX0718 Hace más de 1 año +1
[Guia] Instalar iAtkos L2 (Lenovo G470)
@Wildmon Hace más de 1 año
Como hiciste andar bien la grafica, la barra sigo sin poder hacerla transparente.
@sebasrs Hace más de 1 año
Amigo necesito tu ayuda.... estoy que ya quiero tener mi lion en mi notebook el tema es que sigo todos los pasos que hiciste, grabe todo en 2x pero siempre sucede que se me queda pegado en la manzana no llega hasta la parte de bienvenida.... en definitiva no puedo instalarlo y ya grabe como 5 veces el dmg.

Mi notebook es una

Asus N82J
Procesador: i7-720QM corriendo a 1.6 GHz con Turbo Boost hasta 2.8 GHz
Chipset: Mobile Intel HM55
Memoria: 8G DDR3 1066MHz, 2 slot de 4GB
Pantalla: 14 pulgadas con retroiluminación LED (16:9) y resolución de 1366 x 768 pixeles.
Gráficos: NVIDIA GeForce GT335M con DDR3 1GB VRAM
Disco Duro: 320GB (7200 rpm)
Cámara de Vídeo: Cámara integrada de 2 megapixeles.

Desde ya agradeceria tu ayuda...

Gracias!!
@Wildmon Hace más de 1 año
Se traba antes de instalar o ya instalado???
@sebasrs Hace más de 1 año
Se traba antes de instalar....
Acabo de probar el DVD en otra maquina y anda perfecto.. no se por que en la mia no... estube investigando un poco y me comentaron que hay que poner un comando por que el video no tiene soporte o algo asi
@Wildmon Hace más de 1 año
si Tienes que poner -f o -v, yo utilice el primero...
@sebasrs Hace más de 1 año
Voy a probar y te cuento... gracias wildmon!!
Tienes que ser miembro para responder en este tema