Comunidad dedicada a todos los aparatos electrónicos fabricados por Apple. En especial dispositivos con iOS (iPhone, iPod touch, iPad y Apple TV) pero también OS X y demás productos relacionados con la compañía incluyendo los diferentes software.

Ver más
  • 17,826 Miembros
  • 13,122 Temas
  • 5,625 Seguidores
  • 0

[Ayuda] iPhone 3G sin señal (Solucionado)

La semana pasada hice un tema sobre actializar mi 3G (link). Termine haciendolo.
El unico problema es que no tengo servicio de telefonia, o sea, no puedo hacer ni recibir llamadas ni mandar sms. Segun investigué, se debe al ultrasn0w. Todo lo demas funciona perfecto.

Alguien sabe que puedo hacer, sin recurrir a actualizar al baseband del iPad (6.15.00)?

iPhone 3G, iOS 4.2.1, Baseband 5.15.04

[ Edit ]

Solucion:
Hay que actualizar el BB a la del iPad, luego bajarla con redsn0w 0.9.14b1 a la 05.13.04.
Ejecutar jailbreak y luego instalar ultrasn0w.
Fuente: www.redmondpie.com/how-to-downgrade-iphone...
  • 0
  • 1Calificación
  • 4Seguidores
  • 94.868Visitas
  • 10Favoritos

22 comentarios

@adrianmezap Hace más de 3 años
Mmm segun recuerdo el ultrasnow no sirve en esa baseband, tendras q ponerle un custom que te suba a la del ipad pero en el 3g no te afecta en nada
@DJGABO Hace más de 3 años
'me explicas como___
@naemcas Hace más de 3 años
hola como va ?? tengo un iphone con ios 4.2.1 baseband 6.15.00mi problema es que no tengo señal andaba bien,luego de una restauracion sucedio esto,ahora tengo un ios custom y esta sin señal alguno me ayuda gracias!!!!
@NICOHABRA Hace más de 3 años
yo estoy con el mismo problema, no me detecta el operador y abviamente no tengo señal!!!! alguien me ayuda? modem: 06.15.00 version 4.2.1 (8c148) gracias
@qwertyking Hace más de 3 años
Podrías repetir lo de acá arriba con más detalles?? Me pasó EL MISMO problema que a vos y a los demás pero me cuesta seguir las instrucciones que escribiste arriba. Gracias!
@qwertyking Hace más de 2 años
Gracias por la respuesta! Debo seguir haciendo algo como el orto; sigo en la misma.

Estoy usando el 'redsn0w 0.9.6rc8', vos que version del redsn0w usas?? (te pregunto porque la opcion 'Unlock' no esta y no aparece ninguna parecida)

Cuando pones que lo restauraste a 4.2.1, lo restauraste 'en ley' (o sea, usando el iTunes con la opcion 'Restaurar' y nada raro o editado - le pusiste el 4.2.1 'limpio') o usaste un firmware custom?

(Lo del ultrasn0w es lo de menos porque no me va a dar problemas)

Te agradezco de antemano si te llegas a tomar la molestia de responderme y explicarme (ya veo que por hacer una 'boludes' aca en casa me ahorro del robo de un tecnico) y desp te aviso como me fue!
Te mando un abrazo
@Steven_Anthony Hace más de 2 años
yo toy igual .... me bloqueo cuando intenter actualizar a 4.2.1 .... era por que tenia el 6.5 .... le puse el custom ... sin el sowwfrezsze ( no supe usarlo) con el itunes.... solo utilize el iREB 5 c para pnerlo en modo DFU y quitarle el eerror 115(tambien 113 y 14) y con el itunes ... le puse el custom .. aora no se como ponerle señal ... por que no tengo.. la unica forma que encontre para que no me reinicie el iphone por que no encuentra señas es ponerlo en modo avion ... pero sin señal es como un auto si ruedas ,,, por favor ... si anguien ya encontro la solucion pongala
T____T
@Steven_Anthony Hace más de 2 años
use el snwobreeser ... puse general ( 4.2.1 bb 6.15 es el que tenia cuando lo bloquearon ) ocion hacktivated y todo lo demas ... depues puse build y genero el firware 4.2.1 snow ... pero lo inteste instalar dede tunes y me dio error 113 .... otra ves le puse el emntadp custom ... pero sigo sin poderle poner señal ... o liberarlo ... todo por que el tonto que lo tenia antes se le ocurrio actualizar la bb a 6.15 T____T
@nico32957 Hace más de 2 años
hola a ver si me pueden ayudar tengo un iphone 3g liberado por imei osea que yo no tengo el problema de actualizarlo ni nada pero hace 3 dias que el iphone no me agarra señal de red y lo raro es que el 3g si funciona perfectamente.Cuando apago el 3g agarra una rayita de señal y despues nada,no tengo ni una rayita de señal.si alguien puede ayudarme se los agradeceria,
@afla03 Hace más de 2 años
tengo el mismo problema pero mi telefono es un 3gs compañia telcel no necesito liberarlo solo que se me pone sin señal y me jode que no me funcione, si alguien ya a tenido este problema y lo soluciono se agradeceria la ayuda
@afla03 Hace más de 2 años +1
ya lo resolvi y no era problema de hardware, era un capacitor al lado del conector de la entrada jaja solo lo cambie y la señal es perfecta igual gracias
@cowboy18 Hace más de 1 año
Hola que tal amigos yo igual tenia el problema como dijo mi amigo
@uroboro845 solo lo unico que hay que hacer es instalar el ultrasn0w para hacerlo
tenemos que entrar a cydia y buscar ultrasn0w istalarlo y esperar a que reinicie y guala eureca la señal volvera como por arte de magia.
@siulofwar Hace más de 1 año
yo tengo problema con un 4.2.1 y no puedo enviar sms ni la camara fue liberado q puedo hacer por favor ayuda
@uroboro845 Hace más de 1 año
como "que podes hacer", podes hacer muchas cosas.
una opcion es hacer un restore + jailbreak + ultrasn0w
@mc_hanke Hace más de 1 año
a ver si este prosedimiento te sirve... (es para mi la mejor solucion ya qe con este procedimiento eeh desbloqeado 3 iphones)
1; subir el baseband al 6.15.00...
2;aora bajar al baseband 05.13.04...
3;aora ya estas en tu iphone, luego entra a cydia, agregas esta rep "repo.iparelhos.com/"
4;instalar el uniko pakete ke viene en la repo es ultrasnow fixer
5;aora instalar ultrasnow de la repo qe viene en cydia, osea es "dev team" (ojo, primero ultrasnow fix y despues el ultrasnow)
6;despues de instalar el ultrasnow te pedira hacer un respringBoard
7;y listo... esto puede tardar 2 minutos en encontrar la señal saludos y suerte
si les interesa mi opinion y no me entendieron bien, avisenme y lo escribo mas detalladamente
@uroboro845 Hace más de 1 año
@ERICKSAMAEL:
usualmente es con ultrasn0w.
es correcto, si tienes una tarjeta SIM de la operadora no hace falta desbloquear, siempre y cuando utilices esa SIM
@cervezero27 Hace más de 1 año
hola buenas te hago una consulta yo baje el baseband de 06.15 a 05.13.04 me levanta señal y aveces se le va y queda buscando lo tengo que poner en modo avion y sacarlo hasta que la encuetra de nuevo tenes idea que puede ser??? slds
@uroboro845 Hace más de 1 año
@cervezero27 lo lamento, pero desconozco la razon. puede que sea el ultrasn0w mismo ya que es sabido que deshabilita las notificaciones push. sinceramente, no lo se
@Javisue Hace más de 9 meses
ahhhhhhhhhhhhhh muchas gracias like a favoritos te sigo no se que mas darte xdd graciaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaas :'3
@uroboro845 Hace más de 9 meses
jajaja, que bueno que te haya servido : D
@DemateoV Hace más de 3 meses
Hola chicos alguien me podria ayudar tengo el mismo problema con mi cel es el 3gs creo que le quisieron hacer una actualizacion y el proceso me quede sin servio alguien podria decirme paso a paso que debo de hacer para recuperar la señal ...Gracias de antemano !
Tienes que ser miembro para responder en este tema