Donde encontrarás todo lo que buscabas para tu Xperia X10 Mini/Pro.

Ver más
  • 2,212 Miembros
  • 986 Temas
  • 791 Seguidores
  • 0

¿Recuperar la actualizacion del binario 3.1.1? y no "

Hola, tengo un Xperia x10 Mini Pro (u20i) Con CyanogenMod versión MiniCM9-3.0.4-mimmi y la versión del Kernel es 2.6.29.6-nAa-ics-04...El caso es que, en el Superuser tenia la versión de binario 3.0.algo y leí por ahí que desinstalando la actualización del Superuser e instalándola de nuevo me dejaría actualizar el binario a 3.1.1 y así hice... Seguido de esto le instale el Superuser Élite y por curiosidad instale la versión beta de Superuser que aparece arriba del todo...después de todo esto cuando entro al Actualizador de binario me sale lo siguiente:
Descargando manifest... ¡Correcto!
Parseando manifest... ¡Correcto!
Ultima version = 3.1.1
Comprobando la versión instalada = Legacy
Y por mucho que le de a ACTUALIZAR SIEMPRE ME DICE: VERSIÓN INSTALADA LEGACY
Me gustaria saber como puedo volver a la versión 3.1.1 del binario para en un futuro poder seguirlo actualizando, ya que mientras salga Legacy no se me actualiza ni nada...
Quien sepa sobre el tema y me pueda ayudar se lo agradezco ... Gracias!!
  • 0
  • 1Calificación
  • 0Seguidores
  • 2.008Visitas
  • 0Favoritos

3 comentarios

@TeLLeZCooL Hace más de 1 año
oye yo tengo un xperia pro y cuando actualice el binario se jodio y ya no me daba acceso como root.. y tras del hecho lo intente volver a actualizar y me tiraba un error.

Mi recomendacion.. si te esta funcionando bien, déjalo quieto. y desctiva las notificaciones de actualizacion del binaro
@ScOOrP Hace más de 1 año +1
Hola TeLLeZCooL, al final le encontré solución para recuperar el binario del Superuser...
- Reinicie el móvil y le di a la tecla "atrás" para abrir el menú, fui a "mounts and storage" y luego a la opción "format /system"... una vez que inicie el móvil entre en el Play Store y desinstale las actualizaciones de Superuser y lo volví a instalar, luego le di a actualizar binario y ya vuelvo a tener el 3.1.1 ... Espero que te sirva!! ... Cualquier cosa prueba primero a desinstalar las Actua
@rapkyt Hace más de 1 año
Una pregunta al margen... te anda el 3g??
Tienes que ser miembro para responder en este tema