Esta comunidad fue creada para ayudar a los usuarios de Taringa! que tengan problemas con su Nokia C3-00 o necesiten cualquier otra cosa relacionado a este celular.

Ver más
  • 6,133 Miembros
  • 1,705 Temas
  • 1,888 Seguidores
  • 8

③► [APORTE] Instalar un firmware con Phoenix

③► [APORTE] Instalar un firmware con Phoenix


③► [APORTE] Instalar un firmware con Phoenix


③► [APORTE] Instalar un firmware con Phoenix

Hola, Comunidad del Nokia C3-00, soy su administrador y en esta ocasión les comparto un tutorial para actualizar el software de su teléfono, esta hecho especialmente para ustedes. Desde hace varios días se me vino a la mente hacer este tutorial, ya que los usuarios recurren principalmente con la duda de como actualizar el software de su Nokia C3-00 y no tienen la menor idea de como hacerlo, pues ya hacia falta un tutorial.

③► [APORTE] Instalar un firmware con Phoenix

③► [APORTE] Instalar un firmware con Phoenix
Archivos a utilizar:

Phoenix Service Software 2012

Firmware v8.70 RM-614 español latino


Créditos a @sprins y @birds_yo por agregar el idioma español a la versión 8.71, ya que esta versión fue lanzada para otros continentes, pero no ha sido lanzada oficialmente para Latinoamérica con el idioma español.

Antes de instalar el firmware, se recomienda hacer un respaldo de lo que tienes en la memoria de teléfono a la tarjeta de memoria, como tus contactos, archivos, juegos y aplicaciones.

1. Instala Phoenix y reinicia el PC, es importante asegurarse que cualquier aplicación oficial de Nokia como PC suite, Ovi Suite o Nokia Software Updater esten cerradas para evitar conflictos al flashear.

③► [APORTE] Instalar un firmware con Phoenix



2. Descomprimir el firmware y colocar la carpeta extraida en la siguiente ruta:
C: > Archivos de programa > Nokia > Phoenix > Products
Si no existen esas carpetas las debes crear para que al final tus archivos queden ubicados como en la imagen.


③► [APORTE] Instalar un firmware con Phoenix



Comienza el proceso de instalación del firmware.

3. Abre Phoenix y selecciona File > Open Product.

③► [APORTE] Instalar un firmware con Phoenix



4. Selecciona el RM de tu móvil y presiona OK.
El RM-614 es del Nokia C3-00.


③► [APORTE] Instalar un firmware con Phoenix



5. Presiona Flashing > Firmware Update.

③► [APORTE] Instalar un firmware con Phoenix



6. En la ventana emergente selecciona el Product Code.

③► [APORTE] Instalar un firmware con Phoenix



7. Marca Dead phone USB flashing.

③► [APORTE] Instalar un firmware con Phoenix



8. Conecta el móvil apagado a la PC y presiona SW Reset, te aparecerán unas instrucciones, selecciona Aceptar y presiona ligeramente el botón de encendido de tu móvil para iniciar el flasheo.

③► [APORTE] Instalar un firmware con Phoenix
Si tu móvil se enciende al conectar a la PC has lo siguiente:

- Retirar la batería
- Conectar el móvil a la PC (sin batería)
- Presionar SW Reset
- Presiona Aceptar en las instrucciones
- Colocar al instante la batería sin presionar el botón de encendido. Y si ves que no se enciende, enciendelo tú mismo.



9. Ya solo queda esperar a que termine el proceso.

③► [APORTE] Instalar un firmware con Phoenix



10. Cuando haya terminado el proceso desconecta tu móvil de la PC, verás que en la pantalla dice "TEST MODE", quita la batería, pónsela y enciendelo. Listo, el software de tu Nokia C3 esta actualizado.


Bueno, esto ha sido todo.
Saludos, @DanteUriel




③► [APORTE] Instalar un firmware con Phoenix
③► [APORTE] Instalar un firmware con Phoenix


③► [APORTE] Instalar un firmware con Phoenix
  • 8
  • 62Calificación
  • 40Seguidores
  • 64.242Visitas
  • 164Favoritos

215 comentarios

@Aduser Hace más de 2 años
Muy bueno Dante! Pero procuremos mandar este tipo de temas a la recopilación
@johel10 Hace más de 1 año +1
Excelente!!! que mejoras tiene la ultima version 8.71??
@romybe Hace más de 1 año
Muy buen tema! +1
@Burgos_vm Hace más de 1 año
Muy buen tema, oye yo tengo un problema, me mando un error al flasear (No recuerdo el codigo de error) y ahora cuando conecto el celular (Nokia-C3-00) se conecta y se desconecta cada 5 segundos (Apróximadamente), por lo cual no puedo flasear correctamente. Alguna sugerencia?
@QueMirasGIL Hace más de 1 año
Che necesito saber si el firmware es libre, porque los de claro lanzaron hasta la version 08.63 y si instalo la .71 no me dara problemas?
@guachin345 Hace más de 1 año +1
che, en nokia.com dice q la ultima es la v8.70, ya probe actualizar desde mi telefono y dice q no hay actualizaciones???? soy de argentina y tengo movistar
@guachin345 Hace más de 1 año

guachin345 dijo:che, en nokia.com dice q la ultima es la v8.70, ya probe actualizar desde mi telefono y dice q no hay actualizaciones???? soy de argentina y tengo movistar


jaja ya lei bien perdon xD
@guachin345 Hace más de 1 año +1

DanteUriel dijo:

johel10 dijo:Excelente!!! que mejoras tiene la ultima version 8.71??



Mejora la estabilidad, Tienda Ovi actualizada, rendimiento general mejorado, mayor velocidad en la lectura de la MicroSD, creo que mejoro el Wi-Fi.
Aplicaciones agregadas: Búsqueda Web, Explorador Nokia, Flickr, Opera Mini, My Nokia (no sé para que sirve).



todo esto esta en la v8.70
@guachin345 Hace más de 1 año

guachin345 dijo:

DanteUriel dijo:

johel10 dijo:Excelente!!! que mejoras tiene la ultima version 8.71??



Mejora la estabilidad, Tienda Ovi actualizada, rendimiento general mejorado, mayor velocidad en la lectura de la MicroSD, creo que mejoro el Wi-Fi.
Aplicaciones agregadas: Búsqueda Web, Explorador Nokia, Flickr, Opera Mini, My Nokia (no sé para que sirve).



todo esto esta en la v8.70



lo de las apps digo
@nena_on20100 Hace más de 1 año +1
voi a probarlo.hace falta sacar la tarjeta de memoria??? en este momento estoi por flashearlo tengo la v 4.60
@nena_on20100 Hace más de 1 año

DanteUriel dijo:

nena_on20100 dijo:voi a probarlo.hace falta sacar la tarjeta de memoria??? en este momento estoi por flashearlo tengo la v 4.60



Por seguridad, sí.


en q modo debe estar la conectividad en ovi suites?
@guachin345 Hace más de 1 año
el phoenix me tira un error q dice clase no registrada, q es eso???
@nena_on20100 Hace más de 1 año
me sale esto .......

The flashing failed. Do you want to retry the flashing?

HRESULT 0x8401f141 (-2080247487)

Flash: Boot rom was not detected after phone boot up. Unable to start flashing.

q significa? q debo hacer?
@guachin345 Hace más de 1 año
me da otro error q dice q el telefono no se pudo poner en modo de flasheo, por que?

ERROR: Failed to set phone to flashmode
HRESULT 0x8401f141 (-2080247487)
@guachin345 Hace más de 1 año

guachin345 dijo:me da otro error q dice q el telefono no se pudo poner en modo de flasheo, por que?

ERROR: Failed to set phone to flashmode
HRESULT 0x8401f141 (-2080247487)


esto me aparece en el phoenix:

Flashing started
Creating product data items list
Product data items list created
Backup not required
Flashing phone
Initializing
Scanning image files...
Waiting for USB device...
ERROR: Failed to set phone to flashmode
Flashing phone
Initializing
Scanning image files...
Waiting for USB device...
ERROR: Failed to set phone to flashmode
All operations completed
Firmware updating failed.
@Frictionz Hace más de 1 año
me pasa lo mismo me tira error :/
@QueMirasGIL Hace más de 1 año
|

DanteUriel dijo:Corrijo: No me dio a elegir el modo de conectividad.


Es lo que te decía por MP, es obvio que no te va dar a elegir porque esta apagado, pero en que modo lo tenes vos ? al fin al cabo a todos nos tira el mismo error, hay algo que esta mal para ami...
@guachin345 Hace más de 1 año

DanteUriel dijo:@guachin345
- trata de repetir el proceso desde el punto número 2
- Has lo que dice abajo de la imagen que dice "NOTA", sobre retirar la batería.


ok, voy a bajar el .71 y voy a probar, estaba probando cn la v .70
@guachin345 Hace más de 1 año
ya probe lo de la nota y el metodo normal, pero si esta conectado el cable usb, apenas se le pone la bateria se prende y si esta apagado tmb. se supone q se deberia prender normalmente, arrancando comunmente y apareciendome pa configurar la hora?????????'
@guachin345 Hace más de 1 año
se pone blanca y desp aparece la animacion de las manitos q se agarran
@QueMirasGIL Hace más de 1 año

guachin345 dijo:se pone blanca y desp aparece la animacion de las manitos q se agarran


ami igual me pasa eso, se me prende al poner la bateria y al rato me tira un error de phoenix
@Burgos_vm Hace más de 1 año +1
Hola @guachin345, @QueMirasGIL y @nena_on20100 para resolver su problema intenten con lo siguiente:
a) Tener INSTALADO pero NO ABIERTO el "Nokia PC Suite", esto para que pueda cargar los drivers/controladores. (El mensaje de error que le tira a @nena_on20100 dice que no encuentra ningun celular conectado y por tanto no puede iniciar el proceso de flasheo)
b) En vez de darle en "SW Reset" dale en "Refubrish" y activa la casilla de "Dead phone USB flashing", esto para tratar a tu celular como si estuviera muerto. (Posiblemente esto solucione tu problema @guachin345, por cierto recuerda que no puedes hacer un downgrade (Instalar una versión anterior de la que tienes instalada), solo se puede regresar a la versión original (V. 4.60) y de ahí subir a cualquier otra versión)
Les recuerdo despues de resetear se pierden todos sus datos y regresa el celular tal y como estaba de fábrica (contactos, mensajes, notas, configuraciones, claves de WLAN, etc), asi que les recomiendo hacer una copia de seguridad. Y verifiquen que versión de software tienen instalada (Presionen *#0000# en la pantalla de inicio). Cuando conecten el celular usen la opción de "PC Suite" (el PC Suite debe de estar cerrado, pero instalado). Si continuan con el problema contesten con mas detalles y recuerden NO hacer SPAM!
Espero que esto les haya sido de ayuda, saludos Taringueros!
@johel10 Hace más de 1 año
Excelente!!! actualizado y probando!! hice todo tal cual los pasos y funciono perfecto!! lo unico tuve que sacar 2 veces la bateria, y funciono cuando saque y volvi a colocar la bateria sin desconectar el cable usb, muchisimas gracias!!! muy claro y muy buen aporte!!!! te felicito!!
@johel10 Hace más de 1 año
Ah! actualice a la v8.71
@guachin345 Hace más de 1 año
@Burgos_vm muchassss graciasssss a lfin se me actualizo a la v8.71 muchisimas gracias por la ayuda
@johel10 Hace más de 1 año
Encontre un pequeño problema, las apps que tienen una llavesita no te la reconoce el cel para ponerlas en la barra de accesos directos, osea tener q ir manualmente a donde esten ubicadas para usarlas... Sacando ese pequeño problemita insignificante, funciona de 10 hasta ahora!
@wayyagami Hace más de 1 año
a mi me sucedió lo siguiente cierto día el mi c3 que muerto solo prendía la pantalla blanca y al instante se apagaba lo solucione instalando un nuevo firmware pero luego de instalar le fw me di cuenta que estaba en ingles es la V8.71 osea la ultima... mi pregunta es puedo actualizar el fw que ya tengo con el que aqi esta publicado para que el mio quede en español... espero su pronta respuesta
@JRB97 Hace más de 10 meses
como lo arreglaste? a mi me pasa lo mismo pero nose como arreglarlo.. si me decis como lo hiciste te lo agradeceria mucho
@wayyagami Hace más de 9 meses
@JRB97
lo puede resolver tal como dice el post con el modo Marca Dead phone USB flashing (telefono apagado)
@Burgos_vm Hace más de 1 año
Hola;
@guachin345 me alegro que te haya servido, si tienes algun problema o necesitas algo estoy para ayudarte. Saludos!
@wayyagami Si men, puedes instalar esta que esta en español sin ningun problema, y si quieres regresar a otra versión primero tienes que regresar a la 4.60 y de ahí saltar a cualquier otra. Saludos!!
Les comento que la desventaja de usar la versión 8.70/8.71 es que algunas aplicaciones no les pueden funcionar (Como el Opera Mini), pero por otro lado todo esta bien (Muy rápido, nuevo buscador integrado, te quita algunas aplicaciones inservibles del menú, etc).
@Diego0130 Hace más de 1 año
cuando entro ala tienda de nokia me sale fallo la conexion (ayuda) ¿por que o que debo hacer?
@Burgos_vm Hace más de 1 año

Diego0130 dijo:cuando entro ala tienda de nokia me sale fallo la conexion (ayuda) ¿por que o que debo hacer?


Da mas detalles, ¿Te conectas por WIFI o por WAP? ¿De que pais eres? ¿Que compañia usas? ¿A que versión actualizaste? ¿Que dice el mensaje de error?
@Diego0130 Hace más de 1 año
por wap , peru , Movistar, v8.71 , cuando entro a la tienda de ovi me sale fallo la conexion
"para usar tienda ovi debes estar conectado a internet"
@Diego0130 Hace más de 1 año
recien he actualizado mi celular a la version 8.71
@Burgos_vm Hace más de 1 año
@Diego0130 muy probablemente no tengas configurada los datos para navegar vía WAP (Al resetear se borraron), lo que tienes que hacer ahora es llamar a tu compañía para que te den los datos. Para verificar que es esto intenta visitar cualquiera pagina (Vía WAP) y te debe de mandar un error. Pruebalo y despues me comentas que pasó, y porfavor escribe en un solo comentario.
@Diego0130 Hace más de 1 año
¿no hay otra opcion en ves de llamar a la compañia para que me den los datos?
@Diego0130 Hace más de 1 año +1

Burgos_vm dijo:@Diego0130 muy probablemente no tengas configurada los datos para navegar vía WAP (Al resetear se borraron), lo que tienes que hacer ahora es llamar a tu compañía para que te den los datos. Para verificar que es esto intenta visitar cualquiera pagina (Vía WAP) y te debe de mandar un error. Pruebalo y despues me comentas que pasó, y porfavor escribe en un solo comentario.



no hay otra solucion ????
@Burgos_vm Hace más de 1 año

Diego0130 dijo:

Burgos_vm dijo:@Diego0130 muy probablemente no tengas configurada los datos para navegar vía WAP (Al resetear se borraron), lo que tienes que hacer ahora es llamar a tu compañía para que te den los datos. Para verificar que es esto intenta visitar cualquiera pagina (Vía WAP) y te debe de mandar un error. Pruebalo y despues me comentas que pasó, y porfavor escribe en un solo comentario.



no hay otra solucion ????


TE PIDO QUE PORFAVOR NO HAGAS SPAM!! Te comento que la llamada te sale gratis y además ellos te mandan un mensaje con las configuraciones, tu solo le das en guardar. Por cierto no me contestaste si esta era la solución.

DanteUriel dijo:@Diego0130 investigue las configuraciones por internet de Movistar Perú, pruebalas:

http://www.ivanandrei.com/2012/01/configuracion-de-internet-para-movistar-peru-wap-data-mms/

http://www.peruhardware.net/foros/showthread.php?t=87661


El te dío una opción, solo te queda probar si son las correctas.
@wayyagami Hace más de 1 año
gracias por su colaboración y por este gran aporte... seguí todo el procedimiento excepto que lo hice con el celular encendido y no me dio ningún problema y ya esta en español gracias nuevamente
@Diego0130 Hace más de 1 año
pero no puedo hacer la llamada a la compañia sale "error de conexion" ( si hay señal) ....ayuda...
@Diego0130 Hace más de 1 año
me sale suscribirse a datos primero otro problema ayuda
Tienes que ser miembro para responder en este tema