Comunidad dedicada a celulares Nokia y sus Aplicaciones, Juegos, CFWs, OFWs y dudas en general.

Ver más
  • 8,257 Miembros
  • 1,816 Temas
  • 2,475 Seguidores
  • 2

Nuevo Firmware Nokia C3

Asi Es Compañeros A Salido Una Nueva Version 8.65 La Cual Estoy Checando En Este Momento Y Es Muy Rapida Mas Rapida Que La 8.63 Y Si Le Añades La App Memory Up! Volara...Cuenta Con El Ovi Explorer Y Opera Mini...Conexion Al Wifi Mas Rapida Y No Se Cae La Conexion...Mayor Velocidad En Las Apps Y Juegos Optimizacion Al 100...Actualizado Comunidades

Si La Quieres Solo Ve A:

Menu-Configuracion-Telefono-Actualizaciones Telefon.-Desc. Software Telef.

Se Descargara E Instalara Automaticamente....(Recomendado Conectarse Por Wifi)

Problemas Solucionados:

Problema Con El Messenger Al Poner Mensaje De Estado (Pantalla En Blanco De La Version 8.63)----Corregido
Lentitud De Apps Por Default------Corregido

Problema Que Yo Encontre:
El Unico Detalle Que Note Fue Al Ingresar A Comunidades....Se Queda Cargando Y Nunca Entra...
(Lo Cual No Importa Ya Que No Me Gusta Esa App....Solucion...Usar Algun Otro Cliente Como SNAPTU)

NUEVA SOLUCION (Gracias A Compañeros Que Comentaron En Especial A @sanchezhernan)
El Problema Se Da Cuando Restauramos Con La Copia De Seguridad (Para Los Que Siempre Hacemos Un Respaldo) Bien El Problemas Es Al Restaurar Todo Ya Que La Version Comunidades De La 8.63 Y El Nuevo Firmware No Es La Misma Se Actualiza Con La 8.65

Asi Que Si Ya Tienen Este Problema Ponga La Configuracion De Fabrica Y Despues Con Su Archivo De Respaldo Actualizen Todo Exepto Las Apps Y Juegos...Con Esto No Mas Problemas. Algunos Dicen Tener Problemas Aun Con Esto (Ami No Me Ocurrio) Pero Si El Problema Persiste Solo Restauren Contactos. Favoritos, Mensajes Y Agenda (Ya Que Podria Ser Algun Error De Su Configuracion)
______________________________________________________________________________________
Uds Decidan...Cada Quien Es Libre...
  • 2
  • 4Calificación
  • 10Seguidores
  • 55.458Visitas
  • 3Favoritos

79 comentarios

@recepcionista Hace más de 3 años
Consulta, si actualiza, se borra, numeros de telefono y demas?
@sebaslok06 Hace más de 3 años
Y si no lo puedo actualizar via telefono como lo hago?
@sanchezhernan Hace más de 3 años
Buenos dias amigos de Taringa... Soy de Argentina y ayer actualice a versión 8.65, solo pueden hacerlo aquellos que tengan la versión 8.63. Les cuento que al actualizar ingrese a comunidades y tuve el mismo problema, la aplicación quedaba en Cargando..., Pero luego encontre la solución... Yo luego de instalar la version 8.65, restaure la copia de seguridad de mis contactos, juegos, galeria y etc... entonces comenzo la falla. Reinicie los valores de fabrica ya con la versión 8.65 instalada y problema resuelto. Resumiendo, una vez que la instalan solo pueden restaurar de la copia de seguridad los contactos, ya que si restauramos las aplicaciones nos guarda la configuracion de comunidades de la version anterior, en mi caso la 8.63, y alli comienza el conflicto, ya que la configuracion de comunidades de la 8.63 es diferente a la de la 8.65, por ser una versión de comunidades mas actual. Recuerden. 1-Actualizan desde el telefono a Version 8.65. 2- Reinician los valores de fabrica en: Configuración/Rest. Conf. fabrica, eligen la opción todo. 3- En caso de Tener una copia de seguridad solo restauran los contactos. Listo. Nuestro Nokia C3 Funcionando como corresponde.
@sanchezhernan Hace más de 3 años
Prueba hacerlo elchesk y tendras ya funcionando Comunidades!!! Trabajo en Servicio Tecnico de Telefonía Movil. Cualquier consulta. la dejan y listo. Saludos.
@sanchezhernan Hace más de 3 años
Contesto tu pregunta sebaslok06, para poder actualizar a la versión 8.65 desde tu telefono, primero has la copia de seguridad de tus contactos como te dijo elchesk, luego vas actualizar, en caso de que tengas la version 8.63 podras hacerlo, sino, seguramente tendras que actualizar primero a la 8.63 via phoenix. Yo tuve que hacerlo de esa manera ya que mi operadora es personal y tenia la version 4.60 y tanto del telefono como de ovi suite me decia que era la mas actual, mentira, eso se debia a que personal no habilita ninguna de las dos para actualizar. en este caso repito, solo con phoenix podras hacerlo.
@sanchezhernan Hace más de 3 años
De nada elchesk, para eso estamos, para ayudarnos con la info entre nosotros siempre y cuando se pueda... encontre tu post de casualidad, y para aquellos que le ocurrio lo mismo que yo, dejarles la solución. Me alegra que te haya servido, aunque no utilizes mucho la aplicación comunidades, el dia de mañana cuando quieras cambiar el equipo o venderlo, lo vas hacer funcionando como corresponde. Un abrazo. Saludos Mexico.
@sanchezhernan Hace más de 3 años
Cualquier consultar , preguntar!!! Y espero amigo que no nos cruzemos en la copa america!!! Jajajaja!!! Un Abrazo!!!
@sanchezhernan Hace más de 3 años
A que version de firmware queres volver amigo? en lo personal he hecho algo parecidos varias veces con equipos motorola, y he utilizado el mismo proceso. Imagino que la solucion tendriamos que encontrala en phoenix, ya que el emulador jaf, todavia no esta disponible para nokia C3.
@sanchezhernan Hace más de 3 años
Con aplicaciones oficiales de nokia es imposible, lo unico que se puede hacer es actualizar o reinstalar la version que tengas en ese momento
@coco_2494 Hace más de 3 años
Por intentar hacer un Downgrade a mi Nokia C3 me toco enviarlo a servicio técnico por garantía, llevan más de 15 días con el, supuestamente ya me lo repararon pero estoy desesperado, me siento mal sin mi cel. Cuando me lo regresen intentare actualizar a la versión 8.65 y haré la copia de seguridad solo de contactos. Gracias por las aclaraciones y correcciones acerca de esta nueva versión de Firmware.
@APIMENTEL Hace más de 3 años
hola para los que tenga proble al actualizar a la 8.65 solo hagan un hard reset *#7370#.
Ojo este aporte lo encontre navegando en internet no es mi Gracia a PEPONI dejo e link http://discussions.nokiausa.com/t5/Software-Updates/Nokia-C3-00-V-8-65/td-p/1044091
@rkotik Hace más de 3 años
Por lo que leo se pierden los contactos, esto es asi o estoy alcoholizado. Igualmente yo tengo la version 8.63 con movistar (me lo actualizo el Nokia OVI hace unas semanas). En el cambio no he perdido datos ni contactos. Alguien me aclare por favor y gracias de antemano.
@losque2009 Hace más de 3 años
hola tengo la version 8.63 e intente actualizar desde el telefono y me dice que no hay nueva actualizacion de software disponible, estuve leyendo que hay que cambiar el product code, si alguien me podria guiar como hacer este proceso o recomendar algun link para actualizar desde la pc. Saludos.
@Burucito Hace más de 3 años
Hola gente, desde qe actualize a las v. 8.63 muchas aplicaciones ya no anda o andan mal, el cel no es el mismo de antes. Por lo sucedido estaba buscando una forma de "backupearlo" o buscar una nueva actualizacion pero por el telefono dice qe no existe una nueva version. Por lo qe se lee aca si la hay, entonces me gustaria saber como tendria qe hacer para poder instalarla. Ese "Pheonix" creo qe es la clave, pero nose qe es.
Desde ya muchisimas gracias, y espero sus respuestas
@ojvn1908 Hace más de 3 años
hola gente, cordial saludo, tengo una duda, he actualizado mi nokia desde la version 8.63 a la nueva version 8.65 y al igual que muchos presente el mismo problema con la aplicacion de comunidades pero ya lo pude solucionar gracias a ustedes, pero ahora presento un gran inconveniente que me tiene un poco incomodo, resulta que despues de actualizar mi telefono algunas funciones de las teclas cambiaron de lugar por ejemplo el punto (.) no me sale al presionar su tecka correspondiente sino al presionar la tecla correspondiente al signo de interrogacion (?) al igual que la ñ en la tecla correspondiente a la tecla del punto (.), les agradezco si alguno sabe como hacer que mi teclado vuelva a la normalidad que me tiene bastante fastidiado ya. mil gracias
@pablo_elec2011 Hace más de 3 años
oygan en mi pais no esta disponible esa actualisacion......saben de donde me la puedo bajar para instalarle con el phoenix
@kevinarol Hace más de 3 años
Seria bueno que nos pasaras le product code que tienes para poder actualizar nuestros Nokia C3-00
@marialauraorset Hace más de 3 años
hola gente.... es la primera vez que pregunto por aca pero necesito ayuda porque me preocupa mi celuuu!!! soy de argentina, ayer instale la version 8.63. Habian quedado unos mensajes en blanco, o sea tipo fantasmas, y queria arreglarlo. y la verdad estuve haciendo varias cosas con el celu, reinicie todos los valores de fabrica, instale todo de vuelta desde ovi pero ahora no puedo crear mensajes!!! o sea, puedo responder desde otro lo mas bien pero si boy a mensajes, crear mensaje, el celu no ingresa no da error, no hace nada!!! y tampoco desde la tecla para esa funcion!!! alguuien me ayudaaa!!
@kevinarol Hace más de 3 años
Te comento que el product code 059C1Z4 no es europeo es para todos los NOKIA C3-00 de CLARO LATINOAMERICA checa con el Navifirm porque este porduct code se queda en el firmware versión 7.25. Te lo cuento porque ese es el product code que trae el mio. Usen el filtro de navifirm para encontrarlo más facil porniendo LTA
@marialauraorset Hace más de 3 años
lo hice con Nokia Ovi, desde la compu... si eso responde la pregunta... la verdad no soy muy buena con la tecnologia pero voy a probar como decis. Gracias!
@ojvn1908 Hace más de 3 años
elchesk hize lo que me recomendastes y nada no me funciono total que me puse a flashear el cel para instalar la actualizacion anterior 8.63 pero en el transcurso del flasheo con el pohenix no se que paso que me salio un error y se me cancelo por lo que el cel quedo con la pantalla en blanco cuando lo prendia y se apagaba, luego lei un tuto de como revivir el cel por haber tenido un flasheo mal y en el transcurso de proceso me pedia que presionara la tecla power por menos de un segundo y lo hize todo como dice el tuto y todo iva bien hasta que hubo un momento en que me salio un conteo que iniciaba del 25 al 0 como que diciendo que se habia perdido conecccion con el cel y luego aparecia un msj de que no se termino el proceso por la coneccion y ahora el cel solo vibra cuando enciende y queda la pantalla en blanco. porfa ayudame como hago????
@Padillaps Hace más de 3 años
Tengo el mismo problema de la Ñ explico: Mi teclado original no tiene la letra Ñ y el firmware que trajo el cel tampoco la usaba pero luego de actualizar a unos mas actuales me cambia las teclas como la (,) me la vuelve ñ y la @ no funca porq ahora es comillas etc, alguien me puede ayudar con uno que sea Ingles? porq tengo entendido q el Ingles no usa la Ñ
@scaligaris Hace más de 3 años
Hola, yo instalé la nueva versión del firmware vía phoenix..pero no me conecta a las wlan disponibles...será porque tengo una SIM de otro pais??? o sea, estoy en Paraguay y tengo una SIM card uruguaya...ya probé con las configuraciones que aparecen en todos los foros de config. personales y demás y sigue sin conectarme al WLAN, queda cargando y nada. Me pueden ayudar? Gracias
@Padillaps Hace más de 3 años
elchesk dijo:
Padillaps dijo:Tengo el mismo problema de la Ñ explico: Mi teclado original no tiene la letra Ñ y el firmware que trajo el cel tampoco la usaba pero luego de actualizar a unos mas actuales me cambia las teclas como la (,) me la vuelve ñ y la @ no funca porq ahora es comillas etc, alguien me puede ayudar con uno que sea Ingles? porq tengo entendido q el Ingles no usa la Ñ


Hola Brother..Podria Ser Problema Con Tu Version Del Firmware...A La Mejor Tienes Un Firm Diferente De Latinoamerica (LTA) O El Problema Puede Venir Desde Tu Product Code Que Sea De Otra Region Y Cada Que Actializas Por Eso No Te Incluyen Los Caracteres Que Necesitas... Por Eso Todos Recomendamos Solo Los De Latinoamerica Que Se Adaptan Mas A Nosotros...Intenta Cambiando Tu Product Code O Tu Firmware..Verifica Que Sea LTA..Gracias


Ya lo solucione grax wee, seleccione uno de Norte America por lo que el ingles no usa la Ñ y ya estuvo.
@ojvn1908 Hace más de 3 años
elchesk dijo:
ojvn1908 dijo:elchesk hize lo que me recomendastes y nada no me funciono total que me puse a flashear el cel para instalar la actualizacion anterior 8.63 pero en el transcurso del flasheo con el pohenix no se que paso que me salio un error y se me cancelo por lo que el cel quedo con la pantalla en blanco cuando lo prendia y se apagaba, luego lei un tuto de como revivir el cel por haber tenido un flasheo mal y en el transcurso de proceso me pedia que presionara la tecla power por menos de un segundo y lo hize todo como dice el tuto y todo iva bien hasta que hubo un momento en que me salio un conteo que iniciaba del 25 al 0 como que diciendo que se habia perdido conecccion con el cel y luego aparecia un msj de que no se termino el proceso por la coneccion y ahora el cel solo vibra cuando enciende y queda la pantalla en blanco. porfa ayudame como hago????
Hola...El Hecho De Que Solo Vibre Y Encienda La Pantalla En Blanco....A Mi Me Sucedio Esto Una Vez Cuando Intente Regresar A Otro Firmware (Por Realizar Un Downgrade) Si Este Es Tu Caso Solo Vuelve A Subir El Firmware Que Tenias Ala Mejor No Termina El Proceso,..Pero Sigue Intentando Ami Esa Vez Me Dejo Cargarlo Full Hasta Como El 3 Intento...Pero Esto Sucede Porque El Dispositivo Que Vendria Siendo Tu C3 Se Desconecta Continuamente De La Pc...(Puedes Encender Tus Bocinas Y Comprovar)....Esto Pasa...Porque Ya No Lo Detecta Como Tal Ni En Modo Flash...Dale Una Leve Ayuda A Tu Pc Y C3 Cuando Veas Que Esta El Conteo Es Pork No Lo Esta Detectando Asi Que Solo Tienes Que Presionar El Boton De Encendido De Tu C3 Repetidamente (No Dejar Presionado....Aclaro)Veras Que Cn Esto Pasara Del Conteo...Ahora Si Este No Es Tu Caso.Y Estas Intentando Meterle Un Nuevo Firm O El Mismo Y Te Ocurre Este Conteo Fue Por Que No Tienes Todos Los Controladores De Tu C3 Instalados.Asi Que Instalalos...(Cuando El Cel Muere Necesita Otros Controladores Y No Basta Con Ovi Suite)...Podrias Apoyarte Con el Programa Nokia Conectivity Cable Driver....Para Lo Cual Tambien Te Recomiendo Enciendas Tus Altavoces Y Eschuches Como Se Desconeta Y conecta Constantemente El Cel...Asi K De Igual Manera Deberas Presionar Repetidamente El Boton De Encendido De Tu Cel (Depende De Tu Pc Que Tan Potente Sea Asi Que Solo 1 Seg Repetidamente)....Intenta Subir De Nuevo Tu Firmware Y Listo. Espero Haberme Explicado Correctamente Y Disculpa La Tardanza Ya Que Lo Estoy Contestando Desde Mi C3....Graciaso del flasheo con el pohenix no se que paso que me salio un error y se me cancelo por lo que el cel quedo con la pantalla en blanco cuando lo prendia y se apagaba, luego lei un tuto de como revivir el cel por haber tenido un flasheo mal y en el transcurso de proceso me pedia que presionara la tecla power por menos de un segundo y lo hize todo como dice el tuto y todo iva bien hasta que hubo un momento en que me salio un conteo que iniciaba del 25 al 0 como que diciendo que se habia perdido conecccion con el cel y luego aparecia un msj de que no se termino el proceso por la coneccion y ahora el cel solo vibra cuando enciende y queda la pantalla en blanco. porfa ayudame como hago????
Hola...El Hecho De Que Solo Vibre Y Encienda La Pantalla En Blanco....A Mi Me Sucedio Esto Una Vez Cuando Intente Regresar A Otro Firmware (Por Realizar Un Downgrade) Si Este Es Tu Caso Solo Vuelve A Subir El Firmware Que Tenias Ala Mejor No Termina El Proceso,..Pero Sigue Intentando Ami Esa Vez Me Dejo Cargarlo Full Hasta Como El 3 Intento...Pero Esto Sucede Porque El Dispositivo Que Vendria Siendo Tu C3 Se Desconecta Continuamente De La Pc...(Puedes Encender Tus Bocinas Y Comprovar)....Esto Pasa...Porque Ya No Lo Detecta Como Tal Ni En Modo Flash...Dale Una Leve Ayuda A Tu Pc Y C3 Cuando Veas Que Esta El Conteo Es Pork No Lo Esta Detectando Asi Que Solo Tienes Que Presionar El Boton De Encendido De Tu C3 Repetidamente (No Dejar Presionado....Aclaro)Veras Que Cn Esto Pasara Del Conteo...Ahora Si Este No Es Tu Caso.Y Estas Intentando Meterle Un Nuevo Firm O El Mismo Y Te Ocurre Este Conteo Fue Por Que No Tienes Todos Los Controladores De Tu C3 Instalados.Asi Que Instalalos...(Cuando El Cel Muere Necesita Otros Controladores Y No Basta Con Ovi Suite)...Podrias Apoyarte Con el Programa Nokia Conectivity Cable Driver....Para Lo Cual Tambien Te Recomiendo Enciendas Tus Altavoces Y Eschuches Como Se Desconeta Y conecta Constantemente El Cel...Asi K De Igual Manera Deberas Presionar Repetidamente El Boton De Encendido De Tu Cel (Depende De Tu Pc Que Tan Potente Sea Asi Que Solo 1 Seg Repetidamente)....Intenta Subir De Nuevo Tu Firmware Y Listo. Espero Haberme Explicado Correctamente Y Disculpa La Tardanza Ya Que Lo Estoy Contestando Desde Mi C3....Gracias[/quote]


compañero intente seguir tal cual como escribio una vez inicio el conteo del programa presione el boton power asi como me aconsejo y nada no tuve resultado, hay posibilidades de que pueda reparar mi cel ya que sigue igual (cuando lo enciendo vibra queda la pantalla en blanco y a los pocos segundos) porfa si existe alguna solucion para mi problema porfa le agradezco y me ayuden. mil gracias
@scaligaris Hace más de 3 años
Hola, yo instalé la nueva versión del firmware vía phoenix..pero no me conecta a las wlan disponibles...será porque tengo una SIM de otro pais??? o sea, estoy en Paraguay y tengo una SIM card uruguaya...ya probé con las configuraciones que aparecen en todos los foros de config. personales y demás y sigue sin conectarme al WLAN, queda cargando y nada. Me pueden ayudar? Gracias
@leann15 Hace más de 3 años
Hola gente!
Me gustaria que alguien me ayude con esto, ya que tengo el telefono hace poco.

Estoy descargando el Phoenix, version 2011, pero me gustaria que me dijeran como se utiliza, y que otras cosas son necesarias para usarlo.
Desde ya gracias gente!
@ReikonZ Hace más de 3 años
¡Buenas! he cambiado mi product code y siempre me dice lo mismo que no hay act. disponibles... tengo la v8.63 y quiero la 8.65... probe con varios codigos... finalmente deje el de RM-614 LTA L BLUE SPANISH LTA que es el modelo de mi nokia c3... algun soporte porfavor!
@martinkng Hace más de 3 años
Padillaps dijo:
elchesk dijo:
Padillaps dijo:Tengo el mismo problema de la Ñ explico: Mi teclado original no tiene la letra Ñ y el firmware que trajo el cel tampoco la usaba pero luego de actualizar a unos mas actuales me cambia las teclas como la (,) me la vuelve ñ y la @ no funca porq ahora es comillas etc, alguien me puede ayudar con uno que sea Ingles? porq tengo entendido q el Ingles no usa la Ñ


Hola Brother..Podria Ser Problema Con Tu Version Del Firmware...A La Mejor Tienes Un Firm Diferente De Latinoamerica (LTA) O El Problema Puede Venir Desde Tu Product Code Que Sea De Otra Region Y Cada Que Actializas Por Eso No Te Incluyen Los Caracteres Que Necesitas... Por Eso Todos Recomendamos Solo Los De Latinoamerica Que Se Adaptan Mas A Nosotros...Intenta Cambiando Tu Product Code O Tu Firmware..Verifica Que Sea LTA..Gracias


Ya lo solucione grax wee, seleccione uno de Norte America por lo que el ingles no usa la Ñ y ya estuvo.



me pasarias una referencia del que seleccionaste de norte america para poder buscarlo tengo el mismo problema que tenias vos ...

Saludos
@cpotosme87 Hace más de 3 años
Andriod rules!!!!!!!!!!

@lichtgestalt12 Hace más de 3 años
pregunta en mexico ya esta disponible por q trato de buscarlo pero aun no me aparece nada
@Freeman2737 Hace más de 3 años
muchachos tengo una duda porq lo tengo recien nuevito y quiero hacer esa actualizacion para jugar al assassins creed brotherhood con el nokia c3 pero cuando paso a la segunda pantalla me sale un error de out of memory y lei q con la actualizacion esa se arregla aparte me gusta eso de q te acelera todo y no se te traba lo del reproductor y demas y quisiera saber antes de actualizarlo por lo menos a la version 8.63 quisiera saber como hago un backup de los contactos
@martinkng Hace más de 3 años
elchesk dijo:
Padillaps dijo:Tengo el mismo problema de la Ñ explico: Mi teclado original no tiene la letra Ñ y el firmware que trajo el cel tampoco la usaba pero luego de actualizar a unos mas actuales me cambia las teclas como la (,) me la vuelve ñ y la @ no funca porq ahora es comillas etc, alguien me puede ayudar con uno que sea Ingles? porq tengo entendido q el Ingles no usa la Ñ


Hola Brother..Podria Ser Problema Con Tu Version Del Firmware...A La Mejor Tienes Un Firm Diferente De Latinoamerica (LTA) O El Problema Puede Venir Desde Tu Product Code Que Sea De Otra Region Y Cada Que Actializas Por Eso No Te Incluyen Los Caracteres Que Necesitas... Por Eso Todos Recomendamos Solo Los De Latinoamerica Que Se Adaptan Mas A Nosotros...Intenta Cambiando Tu Product Code O Tu Firmware..Verifica Que Sea LTA..Gracias



RM614_0598031_08.63_007 ese es en ingles filtralo en el navifirm e instalalo con phoenix .
Tienes que ser miembro para responder en este tema