Comunidad Oficial para los Gamers De PC!!. Creada para compartir sus gustos, opiniones, difundir, entre otras cosas sobre Juegos de PC (Adelantos, gameplays, imágenes, etc.). Lo escencial es pasarla bien ;)

Ver más
  • 84,364 Miembros
  • 57,849 Temas
  • 30,741 Seguidores
  • 0

[Ayuda] El controlador de pantalla dejo de funcionar

Hola a todos los AMD Users, bueno ustedes que la tienen mas clara con AMD y ATI queria saber si alguien sabe como caraj* solucionar el problema este que me tiene re podrido.. si no lo soluciono me voy a tener que comprar una placa de video nueva y es una lastima porque la tengo hace 6 meses
Tengo la ATI RADEON HD 5770 y cuando juego unos segundos o a veces solo a veces unos minutos, se me pone la pantalla en negro y vuelve la imagen, y en el escritorio dice este error:

"El controlador de pantalla dejó de responder y se recuperó.
El controlador de pantalla AMD driver dejó de responder y se recuperó correctamente."

Capturas:

Dejo los links sino ocupan mucho espacio:


Lo que pasa en los juegos:
Entro a un juego y se congela, y es como que se apaga el monitor y se vuelve a prender, cuando se prende el juego anda 2 seg y se vuelve a apagar el monitor como 8 seg y asi sucesivamente!
me pasa con todos los juegos, exepto con el CoD4 y unos jueguitos que no piden nada practicamente.
despues me pasa con el BF3 original, el L4D2 orig, MW3 orig, Saint Row The Third, MW2, Batman, GTA4 EFLC, y todos los juegos que tengo. en algunos directamente se cierra el juego.

Lo que intente:
· Busque por todos lados como solucionarlo, intente muchas cosas que vi en foros entro otros.
· Actualize la placa de video al ultimo driver.
· Instale el driver que viene con la placa de video (todas las instalaciones las hice desinstalando el driver anterior e instalando el nuevo despues de reiniciar, como se debe)
· Instale nuevamente el DirecX
· Instale Drivers que antes me andaban bien, que no son tan viejos.
· Formatie la PC y sigue pasando lo mismo.
· Probe reinstalar los juegos, es lo mismo.

Esto me paso o me di cuenta cuando mi placa de video llego a 70º, habia dejado el Dead Space 2 andando y me fui, volvi despues de 4 horas y andaba bien, despues se me trabo, y me fije la temperatura y era de 70º, la apague y la hice enfriar, le aumente la velocidad del cooler, no levanto mas temperatura. CREO QUE PUEDE SER POR ESTO QUE PASO.
Si alguien dice de OVERCLOCK, puedo decir que AMD OVERDRIVER estaba activado PERO estaban con los valores originales. no se si influje en algo, NO TENGO OC en ningun lado. nunca lo hice, solo estaba activado esa opcion.

Ustedes dicen que se daño la placa?
Tiene arreglo?
Que hago?

Es una lastima porque encima me termino la garantia hace poco!
Espero que tenga solucion, me desepciono ATI
Bueno ahi deje bastante informacion como para que puedan ayudarme.
Respondanme como si estuvieran en mi posicion, que harian? obviamente no quier desperdiciar una linda placa de video :/

Datos de la PC:
SO: Windows 7 64bits
Placa de Video: ATI RADEON HD 5770 1GB DDR5 XFX
Ram: Kingston 4gb DDR3 1600mhz
Procesador: AMD X4 BE 965 3.4GHz
Placa madre: Gygabite ga870a no me acuerdo bien.
Fuente: 700w Sentey Extreme Power

  • 0
  • 0Calificación
  • 0Seguidores
  • 5.600Visitas
  • 0Favoritos

11 comentarios

@ElRata18 Hace más de 2 años
a mi me pasaba lo mismo pero con una nvidia y se locuciono solo al tiempo no se je tal ves dentro de unos dias o horas se arregle o talves si sea problema dde la placa de video y tengas qe cambiarla
@Generacionplay Hace más de 2 años
ami me paso tamb. con una nvidia y se soluciono al formatear salu2
@skate17a Hace más de 2 años
tienes buen dinero men se te jode una placa y golpe compras otra mierda espero q no seas chiquito de papi porq sino se me hinchan los cojones de solo pensarlo aunq creo q trabajas muy arduamente para conseguir una placa de golpe cuando se te jode otra
@skate17a Hace más de 2 años
respecto a tu problema creo q es la placa ya q probaste formatear y desinstalar drivers y de todo
@dennis65 Hace más de 1 año
mm bueno para empezar a mi me pasa lo mismo yo tengo una nvidia gt 430 y a la semana me tiro ese chingon error mm incluso a mi no me funcionaba ningun juego y solo me jalaba la pc en modo seguro hace pocos dias un amigo mio que es tecnico que el problema no es la tarjeta de video es la ram lo que el me recomendo es que si tengo de 4gb de ram en adelante saque una ram y que me va a funcionar pero lo malo es que yo solo tengo una ram de 2gb Corsair si t funciono me avisas o algo ya que yo tambien tengo el mismo problema tmbn me dijo que no es problema de la motherboard , si tienes dos ram de 2gb prueba sacando una o sino intenta ponerle otra a ver que pasa ¡¡¡ Saludos en caso de que t funcione mandame un mensaje a d_e_n_n_i_s1997@live.com
@quesoyo Hace más de 1 año
Ami me pasa exactamente lo mismo que a vos , mi pc es:

AMD FX 4100 x4 3.6/3.8 Ghz

Ram Kingston 8gb ddr3 1600mhz

Mother ASrock 880g

Asus RADEON hd 7750 1gb ddr5

Fuente topower 500w

nose que hacer
@quesoyo Hace más de 1 año
Mira , la lleve a la garantía y me dijeron que era problema de la placa de video y me la cambiaron por una xfx 7770 y el problema desapareció , no era nada de los diver ni nada de eso , solo que vino fallada mi placa de video ,si todavía tenes garantía fíjate si te la pueden cambiar.
@fede080 Hace más de 1 año
a mi me pasa lo mismo, pero aparte de eso sufro de muchos pantallazos azules y cuelgue total de la pc, nose si estara vinculado o no, pero estoy desesperado ya que lo sufro hace mas de 1 año
@emilianonar Hace más de 1 año
A mi me pasa lo mismo con el Saints Row The Third.( Se cuelga, queda sonando un ruido, y la tengo que reiciniciar si o si)

Mi Pc:

AMD Phenom II X4 850 Processor

4GB de ram

ATI RAdeon HD 5670

Windows 7 32 Bits

Mother aSrock 880g

Que sera?
Tienes que ser miembro para responder en este tema