Una comunidad para intercambiar opiniones, consejos y datos sobre el nuevo chiche de Samsung - Android.

Ver más
  • 9,457 Miembros
  • 3,047 Temas
  • 2,817 Seguidores
  • 0

El proceso com.android.phone se ha detenido

hola a todos. tengo el siguiente problema con mi equipo, al iniciar me sale un mensaje que dice .

lo sentimos
el proceso com.android.phone se ha detenido inesperadamente. intentelo de nuevo.

y sale el boton para fozar cierre.

lo unico hice fue reestablecer el equipo a la configuracion de fabrica desde el menu.

alguien sabe cual es el inconveniente
  • 0
  • 0Calificación
  • 2Seguidores
  • 76.547Visitas
  • 0Favoritos

16 comentarios

@quemerodecaseros
El problema es que se te corrompió una parte del sistema operativo. Lo que tendrías que hacer es instalar alguna rom desde 0 vía odin.
@pericotuerto
Tengo el mismo problema en mi i5500.
Como lo soluciono??
@MckGusst
ami me pasa lo mismo, y la verdad no entiendo absolutamente nada de lo que hablan mi celular es un LG GT540
@marcotoo777
hola a todos alguien sabe donde concigo la vercion 2.2 o la 2.1 que no este corrompida
@marcotoo777
kaleltas dijo:si, la razon es la que dice @quemerodecaseros, y asi mismo lo solucione, tenia la version 2.1 y la actualze a la version 2.2 con una rom y listo perfecto

me podrias decir donde conceguiste la vercion 2.2
@8MoCoSo7 +1
Fijate, está al costadito del diccionario
@aaronmerinoh
A mi me paso lo mismo justo hoy... 13 de abril 2013. Tengo el galaxy s3 gt-i9300 (con root)
Le instale una app (apk) segun para grabar las llamadas y despues de reiniciar el cel, me sale una ventana siciendo "El proceso com.android.phone se detuvo" y lo peor de esto es que le doy aceptar y a los pocos segundos aparece de nuevo... asi que ahora no puedo hacer nada.
Y por si fuera poco, hace un mes aproximadamente no supe ni que le movi, pero al conectar el galaxy a mi laptop ya no lo detecta!!! me aparece "dispositivo desconocido"

Reinicie el galaxy a los ajustes de fabrica y nada, borre los drivers.. los volvi a instalar, y nada. sigo con los dos problemas!!!! NO ENCUENTRO COMO ARREGLARLO... ni siquiera puedo quitarle el root por lo mismo que no lo reconoce la compu!!!!
@xagihzz
Chicos este proceso es referente al uso de la red y definitivamente el sistema operativo del cel se daño ... pueden arreglarlo de dos maneras: descargar el Rom e instalarlo con un programa que se llama odin o si son suertudos y tienen una versión mas reciente disponible del software conectarse mediante Wifi y actualizar
@dunkil
A mi me paso igual, e hice lo que dice @xagihzz pero al actualizarlo siguio igual así que lo reinicie y solucionado, pero ahora no me conecta a la red por que cuando escojo la red con la que me conecta me sale el mismo error, si alguien sabe algo mas tengo un motorola bionic xt875 que es CDMA pero lo desbloque por el chi 4GLT y ahora no me funciona
@xagihzz
Está rooteado ? bueno este tuto te explica como hacerlo http://www.badaspain.com/index.php?topic=29598.0 solo tienes que estar registrado para ver los links
@xagihzz
Lo mencione en el comentario anterior @dunkil
@dunkil
@xagihzz me recomiendas algún programa para hacerle el downgrep ( osea bajarle la versión) ya que cuando lo intento por el modo recobery no me lo permite.
@xagihzz
te da algún mensaje der Error en específico y es "Downgrade"
@dunkil
Le intente hacer el downgrade pero me sale este error: failed flashing process. 6/22 flash cdt.bin

estoy usando el RSD lite 6.1
Ayuda
@hyggy10
Hola amigos,Desde hace ya unos días se me hizo solo el upgrade en mi SG S3 de 4.2 a 4.3,y por algún motivo se hizo mal,me baje el odin y su respectivo firmeware y nada,no me reconoce el cel mi laptop y se tilda con el odin.
Lo peor de todo es que anda todo menos la pantalla de inicio donde aparecen los apps.
claramente es un problema de upgrade downgrade,alguien tiene idea de como hacer bien para solucionar el problema?me queda la pantalla negra y me tira com.android.phone se detuvo y así todo el tiempo...lo curioso es que en la pantalla de inicio se ve la hora en chiquito en el margen superior ,al lado de la batería.
ayuda!!!!
@ahiram89
a mi me paso algo similar aparte de que me apareces ese proceso detenido, igual el de vindig o algo asi y uno de play services, no puedo entrara a play store y hace un tiempo era root y ahora mi aplicacion superusuuario no me da permisos y no sirve, borre los gapps por error los instale pero todo sigue igual, no se que hacer, quien me puede ayudar!!
Tienes que ser miembro para responder en este tema