Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 105,162 Miembros
  • 167,850 Temas
  • 31,468 Seguidores
  • 0

No puedo Instalar driver de Video integrada. [Solucionado]

Hola! basicamente ese es el problema, trato de instalar el driver para hacer andar la VIA CHROME9 HC IGP FAMILY y cada vez que intento me tira error y dice "El programa de instalacion no pudo completar la instalacion. Para obtener mas detalles consulte el archivo de progreso en el directorio de windows C/Windows..." entro ahi y esto es lo que dice :
********** S3 GRAPHICS SETUP LOG - Started 2010/10/28 1:29:02 **********

***** Please scroll to the end of *****
***** this document for the results. *****

S3Iset32 v2.00.58-0601, (S3GSetup/IS10 2.00.58-0601)
System: Win XP SP2 Build 2600 (Service Pack 2)
Signature: 18-9968 (ANSI)
Caller cmdline: ''
SupportDir: 'C:\DOCUME~1\ADMINI~1\CONFIG~1\Temp\S3M4D.tmp\'
Called by custom setup app.
AllowReboot: TRUE
Prompt: TRUE
SilentReboot: TRUE
Prompt: FALSE
RemoveWinINF: FALSE
PreInstFiles: FALSE
No UI Reboot: FALSE
MenuAnimOff: FALSE
MenuShadowOff: FALSE
Find VendorID: 5333
Driver INF at: C:\Documents and Settings\Administrador\Mis documentos\Downloads\p4m900cdce-vn896_xp_logo_200001g\wIShld\dc04i.inf
Find hardware code: 0
Custom uninstall info: C:\WINDOWS\UChromeP.uns
HW found 0 - Ven:1106 Dev:3230 Ssven:1043 Ssdev:81B5 Rev:11 at bus 1 dev 0 func 0 (InVga=1)

************** Begin Win2K/XP Driver Install **************
Enum GUID {4d36e968-e325-11ce-bfc1-08002be10318} devs to match 'PCI\VEN_1106&DEV_3230&SUBSYS_81B51043&REV_11':
#0 Inst=00000800 'PCI\VEN_1022&DEV_1100&SUBSYS_00000000&REV_00\3&267A616A&0&C0'
#1 Inst=00000880 'PCI\VEN_1022&DEV_1101&SUBSYS_00000000&REV_00\3&267A616A&0&C1'
#2 Inst=00000900 'PCI\VEN_1022&DEV_1102&SUBSYS_00000000&REV_00\3&267A616A&0&C2'
#3 Inst=00000980 'PCI\VEN_1022&DEV_1103&SUBSYS_00000000&REV_00\3&267A616A&0&C3'
#4 Inst=00000A00 'PCI\VEN_10EC&DEV_8139&SUBSYS_81091043&REV_10\3&267A616A&0&70'
#5 Inst=00000A80 'PCI\VEN_1106&DEV_0336&SUBSYS_00000000&REV_00\3&267A616A&0&00'
#6 Inst=00000B00 'PCI\VEN_1106&DEV_0571&SUBSYS_81B51043&REV_06\3&267A616A&0&79'
#7 Inst=00000B80 'PCI\VEN_1106&DEV_1336&SUBSYS_00000000&REV_00\3&267A616A&0&01'
#8 Inst=00000C00 'PCI\VEN_1106&DEV_2336&SUBSYS_00000000&REV_00\3&267A616A&0&02'
#9 Inst=00000C80 'PCI\VEN_1106&DEV_3038&SUBSYS_30381106&REV_81\3&267A616A&0&80'
#10 Inst=00000D00 'PCI\VEN_1106&DEV_3038&SUBSYS_30381106&REV_81\3&267A616A&0&81'
#11 Inst=00000D80 'PCI\VEN_1106&DEV_3038&SUBSYS_30381106&REV_81\3&267A616A&0&82'
#12 Inst=00000E00 'PCI\VEN_1106&DEV_3038&SUBSYS_30381106&REV_81\3&267A616A&0&83'
#13 Inst=00000E80 'PCI\VEN_1106&DEV_3059&SUBSYS_81661043&REV_60\3&267A616A&0&8D'
#14 Inst=00000F00 'PCI\VEN_1106&DEV_3104&SUBSYS_31041106&REV_86\3&267A616A&0&84'
#15 Inst=00000F80 'PCI\VEN_1106&DEV_3149&SUBSYS_81B51043&REV_80\3&267A616A&0&78'
#16 Inst=00001000 'PCI\VEN_1106&DEV_3227&SUBSYS_00000000&REV_00\3&267A616A&0&88'
#17 Inst=00001080 'PCI\VEN_1106&DEV_3230&SUBSYS_81B51043&REV_11\4&3600494A&0&0008'
Reg Location: Bus PCI 1, dispositivo 0, función 0
Match reg key (by PCI)!
#18 Inst=00001104 'PCI\VEN_1106&DEV_3336&SUBSYS_00000000&REV_00\3&267A616A&0&03'
#19 Inst=00001184 'PCI\VEN_1106&DEV_4336&SUBSYS_00000000&REV_00\3&267A616A&0&04'
#20 Inst=00001204 'PCI\VEN_1106&DEV_5336&SUBSYS_00000000&REV_00\3&267A616A&0&05'
#21 Inst=00001284 'PCI\VEN_1106&DEV_6290&SUBSYS_00000000&REV_00\3&267A616A&0&06'
#22 Inst=00001304 'PCI\VEN_1106&DEV_7336&SUBSYS_00000000&REV_00\3&267A616A&0&07'
#23 Inst=00001384 'PCI\VEN_1106&DEV_A238&SUBSYS_00000000&REV_00\3&267A616A&0&10'
#24 Inst=00001404 'PCI\VEN_1106&DEV_B188&SUBSYS_00000000&REV_00\3&267A616A&0&08'
#25 Inst=00001484 'PCI\VEN_1106&DEV_C238&SUBSYS_00000000&REV_00\3&267A616A&0&18'
->Found Inst=PCI\VEN_1106&DEV_3230&SUBSYS_81B51043&REV_11\4&3600494A&0&0008
Parse INF file...
Found Mfg line in INF: 'S3.Mfg'.
Ln 0: 'S3G700,PCI\VEN_1106&DEV_3371'


#################################################
!! INF does not describe detected hardware!!
Device or vendor ID (or subsystem) mismatch!!
#################################################

StopTimer OK, but no timer action occurred.
Trying to copy relevant part of Setupapi.log
No change detected, nothing to copy.
-> Setup was unable to complete the installation."
Por favor su ayuda me va a re servir ya que no puedo usar la pc :S
  • 0
  • 1Calificación
  • 2Seguidores
  • 8.886Visitas
  • 0Favoritos

23 comentarios

@NickoProh Hace más de 3 años +1
usa el esay driver asi no te complicas la vida...
@NickoProh Hace más de 3 años +1
DriverEasy
@indaface Hace más de 3 años
de donde estas sacando el driver? del cd de la placa madre?
@indaface Hace más de 3 años
si no te anda decime q te consigo el driver
@indaface Hace más de 3 años
ok bancame un segundo ya te respondo
@indaface Hace más de 3 años
ESTOY SUBIENDO TU DRIVER A MEDIAFIRE EN 2 MINUTOS LO TENES Y ME CONTAS
@indaface Hace más de 3 años
PARA INSTALAR EL DRIVER TENES Q HACER ESTO, CREAS UNA CARPETA EN EL ESCRITORIO, DESCOMPRIMIS EL ARCHIVO Q TE PASE A LA CARPETA Q CREASTE, DESPUES HACES CLICK DERECHO EN MI PC, PROPIEDADES, VAS A DONDE DICE HARDWARE, ADMINISTRADOR DE DISPOSITIVOS, HACES CLICK DERECHO EN EL DRIVER DE VIDEO Q SEGURAMENTE TE APARECE CON UN SIGNO DE PREGUNTA O DE ADMIRACION, LE DAS DONDE DICE ACTUALIZAR CONTROLADOR Y VAS A VER 2 OPCIONES, UNA Q DICE INSTALAR AUTOMATICAMENTE EL SOFTWARE Y OTRA Q DICE INSTALAR DESDE UNA LISTA O UBICACION ESPECIFICA, HACES CLICK EN LA SEGUNDA Q TE DIJE Y TE VA A APARECER UNA PANTALLA Q DICE BUSCAR MEDIOS EXTRAIBLES Y INCLUIR ESTA UBICACION EN LA BUSQUEDA, LO Q TENES Q HACER AHI ES DESTILDAR LA OPCION Q DICE BUSCAR MEDIOS EXTRAIBLES Y TILDAS LA OPCION Q DICE INCLUIR ESTA UBICACION EN LA BSQUEDA, Y AHI VA A DONDE DICE EXAMINAR Y BUSCAS LA CARPETA Q CREASTE EN EL ESCRITORIO LE DAS A CEPTAR Y TE EMPIESA A INSTALAR EL DRIVER SI TE SIRVIO RESPONDE ASI DAMOS POR CERRADO ESTE TEMA
@indaface Hace más de 3 años
MMM CUANDO VAS AL ADMINISTRADOR DE DISPOSITIVOS, EL DRIVER TE APARECE CON UN SINGO DE PREGUNTAS? O CON UN SIGNO DE ADMIRACION?
@indaface Hace más de 3 años
HAA CLARO, ES RARO Q NO TE INSTALE EL DRIVER, LO Q PODES HACER ES BAJARTE EL PROGRAMA DRIVER EASY O DRIVER GENIUS, TE RECOMIENDO EL DRIVER GENIUS, LO BAJAS DE TARINGA Y DESPUES DE INSTALARLO LE PONES EL CRAK O SERIAL Q SEGURO VIENE INCLUIDO EN LA DESCARGA Y LE DAS A INICIAR ANALISIS Y TE DICE Q DRIVERS NECESITAS, LO MAS PROBABLE ES Q TE MARQUE EN ROJO UN PAR, PERO NO LE DES BOLA SOLO INSTALA EL DE VIDEO
@tyer333 Hace más de 3 años

indaface dijo:HAA CLARO, ES RARO Q NO TE INSTALE EL DRIVER, LO Q PODES HACER ES BAJARTE EL PROGRAMA DRIVER EASY O DRIVER GENIUS, TE RECOMIENDO EL DRIVER GENIUS, LO BAJAS DE TARINGA Y DESPUES DE INSTALARLO LE PONES EL CRAK O SERIAL Q SEGURO VIENE INCLUIDO EN LA DESCARGA Y LE DAS A INICIAR ANALISIS Y TE DICE Q DRIVERS NECESITAS, LO MAS PROBABLE ES Q TE MARQUE EN ROJO UN PAR, PERO NO LE DES BOLA SOLO INSTALA EL DE VIDEO


Por favor, deja de escribir en mayúsculas


_________________________________
Inicia en Modo a Prueba de Fallos...Desinstala todos los drivers de video que encuentres...
Reinicia y volve al Modo a Prueba de Fallos:
Probá volver a instalar los drivers.
@indaface Hace más de 3 años
Tengo una ultima solucion! anda a administrador de dispocitivos y haces click derecho en el driver de video q esta con signo de pregunta, vas a propiedades y dentro de propiedades vas a la pestaña q dice "detalles" y te va a aparecer un codigo masomenos como este "PCI\VEN_10EC&DEV_8136&SUBSYS_83471043&REV_02\4&38D2602C&0&00E1" le haces un click con el mouse y apretas en el teclado CTRL + C (seria copiar) no intentes con le mouse porq no te djea, y una ves echo esto pegame ese codigo aca en el post
@indaface Hace más de 3 años
De nada Dark3ystats2 me alegro q se halla solucionado! cualkier duda q tengas con alguna otra cosa me mandas MP, saludos
Los comentarios se encuentran cerrados
Tienes que ser miembro para responder en este tema