Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 110,883 Miembros
  • 177,402 Temas
  • 33,579 Seguidores
  • 0

No puedo cambiar a mi monitor a su resolucion nativa

Cuando encendi la compu tenia la resolucion 1280*960 y MI MI CONFIGURACION SIEMPRE FUE DE 1440X900 que es la nativa, voy a propiedades y no me deja cambiar la resolucion y como monitor aparece MONITOR NO PNP GENERICO Y MI MONITOR ES UN HP W17E.


ya actualice los drivers de:
-controlador de video ASUSTeK Mercur Capture Device
-adaptador de pantalla Familia Intel(R) 82945G Express Chipset
-y el del monitor que lo actualizo y me dice "windows determino que el dispositivo esta actualizado" MONITOR NO PNP GENERICO

que puedo hacer para cambiar a mi resolucion nativa de 1440x900?
  • 0
  • 0Calificación
  • 1Seguidores
  • 5.958Visitas
  • 0Favoritos

16 comentarios

@kstaneda
Si dices que todo funcionaba muy bien ayer, entonces revisa los cables de tu monitor. Prueba conectando otro monitor para saber si persiste el problema o es solo con el tuyo.
@deathbresso
Probaste desinstalando completamente los drivers de video? Busca drivers de tu monitor sino.
@navarr0
En 1280*960 se ve mal la imagen? puede ser que alguna actualizacion no te permita una resolucion muy alta, pero es muy raro que haga eso, eso debe ser de los driver, instalaste algun programa antes de que te sucediera esto?
@navarr0
rodriguex18 dijo:
navarr0 dijo:En 1280*960 se ve mal la imagen? puede ser que alguna actualizacion no te permita una resolucion muy alta, pero es muy raro que haga eso, eso debe ser de los driver, instalaste algun programa antes de que te sucediera esto?


la imagen se ve alargada, y no instale nada quiza sea la actualizacion del controlador de Familia Intel(R) 82945G Express Chipset (Microsoft Corporation - WDDM 1.0)


Desinstala por completo el driver y lo vuelves a instalar, sino vas a tener que formatear para que te reconozca la resolucion que es, o bajate una version o driver que te convenga para ese chip.
@navarr0
O porque no restauras tu sistema a un dia anterior si es que instalaste algo o a una fecha donde te servia bien la pantalla.
@kstaneda
... o bien prueba con la opcion "autoajustar" desde el menu de monitor.
@navarr0
el driver del monitor es el que se actualizo y que no te reconoce bien el monitor que te reconoce como generico, porque no checas ese? instala de nuevo el del monitor y checa en las utilerias del monitor o del driver de video que hertz son los que te esta dando, haz algunos cambios y a ver si te funciona.
@navarr0
rodriguex18 dijo:el driver de monitor no hay por que es plug and play asi hacen los dispositivos do hoy en dia, y ya cambie los hertz tenia 60 cambie a 75 pero no cambia hermano yo creo que voy a formatear usare el win 7 ultimate, por que el que tengo es el win 7 ultimate sp1 es la unica solucion que tengo por que ya eh intentado muchas cosas gracias por su ayuda y tiempo @navarr0 y @kstaneda


Por nada, muchas gracias a ti, de todos estare pendiente cuando vuelvas a tu win7 y nos dices que paso.
@cythetyx +1
Hola yo tengo el mismo problema y no tiene NADA que ver con los drivers, ni con el sistema operativo.. ya que de una dia para el otro dejo de andar, pero extrañamente dejo de hacerlo luego de que le hice una limpieza, probablemente dañe la plaqueta en el proceso (justo se me acabo el removedor de particulas)
probe separar los componentes y dejarlos reposar unas horas y tampoco, probablemente se haya dañado el micro del video, (otra solucion que encontre en pasarle una pistola de calor ya que probablemente alguna soldadura se haya soltado, pero para esto mejor preguntarle a un experto)
Luego de tener este problema segui usandola y probe el battlefield 3 y anda, el problema es que la maquina parece cargar mucho durante el juego y la calidad grafica es mucho menor, cosa que antes no pasaba, al no tener mi primer cable no pude probar aun usar la placa Onboard.
Estoy estudiando la opcion de directamente probar otra placa de video o reemplazarla directamente
@cythetyx
otra cosa que hay que voy a probar antes.. cambiar el cable
@cythetyx +1
dicho y hecho: era el cable, proba ajustandolo, o cambiandolo
Tienes que ser miembro para responder en este tema