Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 101,144 Miembros
  • 160,320 Temas
  • 30,029 Seguidores
  • 0

No me anda el sonido de la pc

Cuando prendo la pc, al iniciar se escucha el sonido de Windows, pero despues cuando pongo a reproducir un video de youtube o musica en el Reproductor de Windows no pasa nada...
  • 0
  • 1Calificación
  • 3Seguidores
  • 5.778Visitas
  • 0Favoritos

11 comentarios

@Manuel_1987_2010 Hace más de 2 años
Fijate si esta todo bien conectado y despues si esta todo bien, bajate el driver easy y fijate si falta algun driver o sino hay otro metodo pero depende el procedimiento de que windows tengas. que windows tenes??
@Manuel_1987_2010 Hace más de 2 años
claro, tenias desconectado el audio seguro proba ahora si anda el sonido, siempre en la placa de atras es el conector redondo del medio el del audio de la pc.. enchufalo en el del medio y listo.
@Manuel_1987_2010 Hace más de 2 años
andate a mi pc y hace clic con el boton derecho (si eres diestro, sino con el izquierdo) y despues en propiedades, luego vete a la pestaña hardware (me parece que era esa, no recuerdo porq yo ya tengo el 7) y luego clic en administrador de dispositivos fijate si algun dispositivo tiene un signo de pregunta amarillo, da clic con el boton derecho en el del signo de pregunta y luego en propiedades, luego en la pestaña detalles selecciona el id de harrdware clic con el boton derecho y copiar.. vete a esta pagina http://www.devid.info/es/ y pega el id de harware en el buscador, dale a search y bajalo para 32 0 64 de xp segun sea tu sistema. luego corre el programa de instalacion, reinicia y listo..
@koroox Hace más de 2 años

si, eso ya estaba conectado, pero no anda igual.



bajate los drivers de nuevo y reiniciala, si no anda fijate en el panel de control - sonidos y configura los altavoces
@Manuel_1987_2010 Hace más de 2 años

me baje el easy driver que me dijiste, estoy bajando los drivers de Realtek high definition audio... despues te digo si anda. gracias.



ah ok..
@Manuel_1987_2010 Hace más de 2 años

me baje el easy driver que me dijiste, estoy bajando los drivers de Realtek high definition audio... despues te digo si anda. gracias.



ah ok..


Baje los drivers, reinicie, y anda re bien ahora!!!! gracias por la ayuda!



De nada, Saludos. Cierra el tema si quieres, dalo por resuelto.
@noel2409 Hace más de 1 año
HOLA NECESITO AYUDA URGENTE!! no me anda el sonido de la pc(valga la redundancia) es asi la cuestion: tengo un mini componente y yo siempre lo conecto a la pc, nunca tuve problemas, pero resulta q hace dos dias instale un nuevo lcd y me hice un matete cn los cables pensando q el cable de sonido que va del mini componente va del lcd al mini comp, pero probando me di cuenta q no tenia nada que ver, el cable se une desde el mini a la madre, no habre quemado la entrada para el cable de sonido de tanto pobrar , aclaro estas pruebas las hacia cn la pc prendida....hoy conecte el cable como siempre mini comp, a la madre y hago la prueba de sonido en propiedades y se escucha la misma, pero pongo a reproducir un video o una cancion y nada, no sale SONIDO!!!! y tmb se agrego al problema que el icono que esta sobre la barra de tareas que en girs se me puso rojo!!!! HELP , QUE HAGOOO?? REINICIO EL DRIVER DE LA PLACA DE SONIDO O QUE???
@nachito_21 Hace más de 1 año
A mi me pasa lo mismo
Tienes que ser miembro para responder en este tema