Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 105,028 Miembros
  • 167,557 Temas
  • 31,424 Seguidores
  • 0

[Solucionado] Problemas con Startup Repair Offline Windows7

Bueno gente les cuento mi Problema, que ya va hace 2 semanas que no lo puedo solucionar.

Esto es asi, mi Computadora empeso andar lento hasta que llego un dia y no quiso arrancar las Windows, llega el momento que prendo la PC y cuando esta por el Logo de Windows cargando, antes de que termine de cargarse Windows se Reincia La PC. pero probe en otra computadora llevando el Disco Rigido y anda de maravilla pero cuando lo conecto en mi CPU vuelve el problema y no se inicia, ya probe reinstalando Windows nuevamente, haciendo pruevas de errores pero nada, siempre que se quiere iniciar Windows se reinicia.

Estas son las Caracteristicas de La CPU:

Disco Rigido: 250GB / Ram: 2 Mem. de 1GB / Mother: MSI 7309 / Fuente Vitsuba 550W

Necesitaria que me puedan ayudar lo antes posible



Solucion:

Primero deben revisar que las RAM's esten bien colocadas (en el caso que esten bien, saquenlas y vuelvan a ponerlas). Luego de eso hacen un CMOS, para los que no saben como se hacen un cmos lo que deben hacer es sacar el "jumper" de color azul que esta al lado de la pila.

[Solucionado] Problemas con Startup Repair Offline Windows7

donde esta colocado el jumper hay 3 pin, digamos que se llaman 1/2/3 el jumper en default esta en el pin 1/2 lo que debemos hacer es mover el jumper al 2/3 y esperar 10 segundos, luego de esperar muevan el jumper a la posicion por default 1/2.

Una vez echo el CMOS, lo que deben hacer es revisar los conectores de la fuente que esten bien conectados a la BIOS y al disco rigido.

Esta es la solucion que a mi me ayudo para arreglar este problema. Espero que los ayude a ustedes tambien


  • 0
  • 1Calificación
  • 1Seguidores
  • 35.836Visitas
  • 1Favoritos

19 comentarios

@Darkmega_sonic Hace más de 2 años
O sea...probaste de vuelta despues de formatear?
Y antes te andaba bien verdad?Hiciste algun cambio?
@Abuuuz Hace más de 2 años
Entra en modo a prueva de fallo y pasa todos los antivirus que tengas porque a mi me paso y con el avast, avg, ***,NOD32 me lo soluciono, tambien limpia el registro con CCleaner y seguro te tiene que andar
@maryito Hace más de 2 años
de pronto pueden ser k las memorias no sea combatil

polk ami casi me paso lo mismo
@Darkmega_sonic Hace más de 2 años

Patto428 dijo:

Darkmega_sonic dijo:O sea...probaste de vuelta despues de formatear?
Y antes te andaba bien verdad?Hiciste algun cambio?




Si si probe luego de formatear y nada, sigue sin entrar.
el Unico cambio que hice fue el de probar las Memorias Ram por si alguna estaba mal o le pasaba algo, pero nada seguia igual. antes del formateo y hace 2 semanas atras si me anda de 10, luego empeso andar lenta y pense que era un virus, luego de apagarla no arranco mas windows, entonces la formatie porque pensaba que era un virus pero sigue sin arrancar windows.

Gracias por La Respuesta.


mmm...tampoco puedes entrar en modo seguro?...puede ser por la memoria ram proba ponerla en otro channel.
@osamentaimunda Hace más de 2 años
hola patto, ami pc le pasa lo mismo que le pasaba a la tuya, me podes decir como lo solucionaste, si lo as echo, muchas gracias
@elsharkie Hace más de 2 años
a mi me pasa lo mismo, y ya me enfade me decian que era por falta de recursos, tengo procesador i7-2700k, 16gb de ram ddr3, 1gb de video ddr3 y disco duro de 1.5 tb sata III, hasta ayer jalaba bien y ahora ya no quiso arrancar y no instale ni actualice nada
@osamentaimunda Hace más de 2 años

elsharkie dijo:a mi me pasa lo mismo, y ya me enfade me decian que era por falta de recursos, tengo procesador i7-2700k, 16gb de ram ddr3, 1gb de video ddr3 y disco duro de 1.5 tb sata III, hasta ayer jalaba bien y ahora ya no quiso arrancar y no instale ni actualice nada


ya lo solucione,, es algo de lo mas facil... seguro tenes roto algo o algun programa, en mi caso por ejemplo la placa de video, decime : como se ve tu pantalla??
@osamentaimunda Hace más de 2 años
osea facil si sabes de computadoras, yo no sabia nada pero me rompi la cabeza buscando por la web ...
hasta que lo solucione
@elsharkie Hace más de 2 años
todo es nuevo acabo de terminar de armar la computadora, todas las piesas so nuevas ninguna usada
@Cristianpolis Hace más de 1 año
A mi tambien me pasóY le pongo en iniciar de manera segura o algo asi.. y eso se pone a cargar reeeesto de tiempo.. Lo dejas asi como minimo 1 dia... luego lo reinicias y comienza a buscar los errores y soluciones y te dice que no encuentra solucion al problema.. envias el informe de fallo.. y luego lo reinicias y ya te iniciará bien.. alli podras ya cojer el disco de instalacion que te vino con el pc y de paso el de tu sistema operativo.. los instalas y ya TODO se soluciona... Eso es causado por el arran
@ylozano Hace más de 1 año
tengo el mismo problema pero por formateo del disco c y cuando lo iva ya instalar se me corrumpio la instalacion y desde ahi me salie el bendito error que presede el tema pense hacer disco win 7 pára formatear pero ninguno me funciona llega un momento en el nivel dos del formateo cuando llega a 100 % donde se traba y no avanza mas y vuelvo al inicio ya intente reparar desde inicio y nada creo porque no hay nada en disco c pero si puedo ver la particion d y e de mi disco cuando busco cargar controladores e dado para ser un diagnostico a mi pc y me salio que etsa bien el dico duro porfa si saben algo de solucion estare atento gracias
@elsharkie Hace más de 1 año +1
creo que seguire usando linux
@AlexisAlb Hace más de 1 año
si encontras soluciones mandamelas por MP porfavor te sigo y vos seguime
@Patto428 Hace más de 1 año +1
dale hoy a la tarde te mando la posible solución del problema.
@elmaster4 Hace más de 1 año
Amigo a mi mandame la solución por mp o como quieras, lo mas pronto posible, tengo una exposición oral el día jueves y en mi lap toshiba satelite tengo mi presentación de power point, obviamente me sucedió lo mismo que a ti, un abrazo.
@Patto428 Hace más de 1 año
No recuerdo bien, pero creo que hice un CMOS y se arreglo, ya te digo fue hace mucho tiempo esto.. en una Notebook nunca hice un CMOS deberias de buscar una guía que te guié como se hace.. Lo que si te puedo decir, que no hace falta formatear la PC
.
@Ericsson007 Hace más de 9 meses
porfa tengo el mismo problema, cuentemene cual a sido la solucion? para poder hacerlo ya que he formateado varias veces y siempre lo mismo y conecto mi DD en otra pc y si jala.
@sesshomaru212 Hace más de 6 meses
ME pasa el mismo error tiene solucion!? diganme no sean asi -.-
@ferexeoso Hace más de 3 meses
Me Pasa lo mismo
Tienes que ser miembro para responder en este tema