Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 111,028 Miembros
  • 177,647 Temas
  • 33,638 Seguidores
  • 0

Video se tranca al mover el mouse en Youtube

Buenas!! que tal??
Bueno mi problema es que mi hermano tenia una compu, que de un dia para otro (antes andaba bien) empezo con problemas a la hora de mirar videos de youtube.
Cuando dejas el mouse quieto esta todo bien, pero si lo empezas a mover por todos lados, y sobre todo parandote sobre los hipervinculos, el video y el audio se empiezan a cortar, y no vuelven a la normalidad hasta que dejas el cursor quieto...
Mi hermano cambio de PC por una mas nueva.
Ahora vendi la vieja de el, y la formatie, eliminando particiones y formateando todo de 0.
Instalo un Windows XP SP3 Professional (antes tenia un mod y puse este para descartar eso)
Instalo todas las actualizaciones y drivers, y lo primero que instalo de software es el IE 8 y el Google Chrome


SIGO CON EL MISMO PROBLEMA!!! :O
para mi sorpresa pasa de nuevo lo mismo! osea cambie todo!
Si desde un principio la PC hubiese tenido esos trancasos no me caliento, pero mi hermano la usaba sin problemas antes, y ahora cambie todo y sigue igual, el procesador se va a 100%

ACLARO: esta recien hecha la particion, sin software, con todas las updates, todos los drivers.
Soy bastante entendido en el tema, pero la verdad que esto me su-pe-ró!
La maquina anda bastante rapido, en windows anda bien, con videos que tengo anda bien, solo es con videos de la web.
En el chrome y en IE pasa lo mismo


Les dejo las prestaciones de la PC:

Dell Optiplex GX110
Procesador PIII 863Mhz
Memoria RAM 512mb
Video Onboard Intel 82810E 32mb
Windows XP Professional SP3



PD: lo unico que me queda por pensar, es que youtube adapto un nuevo sistema y los procesadores de 1Ghz para abajo ya no soportan eso... :/ es lo unico que se me ocurre, que me dicen???


GRACIAS!
  • 0
  • 0Calificación
  • 0Seguidores
  • 4.035Visitas
  • 0Favoritos

12 comentarios

@LOBATOJF
evidentemente es el micro es muy chiko a mi prima le pasa lo mismo tiene la misma maquina q vos
@cristianmb
algun driver debe estar andando mal bajaste la ultimas??..
@cristianmb
volve a instalar los driver.. borra los actuales..
@LOBATOJF
si kpo el micro ya quedo por desgracia "antiguo" entonces se complica xq cada vez mas cosas piden pero bueno intenta overclock aver si puedes hacer algo
@ThundersWispers
proba haciendo esto click derecho en un video de youtuve configuraciones y desactiva la acerleracion de hardware si la tenes puesta sino al revs....
@gansithoo
mauriros_14 dijo:si yo creo que youtube actualizo alguna cosa, o cambio algo de los videos o el buffer, que ahora estos micros la quedan... el cpu se va a 100% y moves el mouse y se tranca todo el video... :/ Antes a mi hermano le funcionaba impecable


Exacto es eso, yo tengo una P4 a 1,4 Ghz con 384 de RAM (la que estoy usando ahora), y si el CPU se dispara 100% el CPU, obviamente YouTube asi como otras paginas buscan actualizarse para rendir mas en Computadoras mas Nuevas y Actualizadas de gama Media-Alta dejando atras PC´s de gama Media-Baja como la mia aunque me viene valiendo yo uso HTML5 para ver los videos xD

Espero para poder comprarme una lastima que estudio prepa en la tarde sino me pondria a trabajar -.-
Tienes que ser miembro para responder en este tema