Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 110,951 Miembros
  • 177,530 Temas
  • 33,608 Seguidores
  • 0

Mi notebook y la Webcam

Tengo una Notebook nueva, marca Exo con Windows 7 Home Premium.
La camara web no funcionaba, la abría pero no se veía nada asi que supuse que había que instalarle algo (aclaro que no venia ningun cd ni nada por el estilo en la caja) entonces se me ocurrió desinstalarla para volverla a instalar, pero creo que la cagué porque la desinstalé y se borro del sistema completamente, la busqué de mil formas diferentes y no está mas. Quiero saber si es un problemón o se puede solucionar facil. La camara decía Chili Webcam 1.5 (no se si tiene algo que ver, pero por las dudas) hay alguna manera de hacerla andar después de haberla borrado? Gracias!

Pd: agradecería que las personas que colaboren en mi problema sean pacientes y me expliquen las cosas como a alguien que no tiene ni idea de nada, porque un poco de idea tengo, pero siempre que consulto me dicen cosas que me descolocan y termino re frustrada, gracias =)
  • 0
  • 0Calificación
  • 0Seguidores
  • 37.055Visitas
  • 0Favoritos

18 comentarios

@cuervopampeano
Primero vas a inicio ----- Haces click en Dispositivos e impresoras----- te abre un cuadro, a la izq. arriba click en agregar un dispositivo va a empezar a buscar y en algún momento puede aparecer la cámara, la eliges, le das a siguiente y empieza a cargar el software y si todo va bien te va a pedir reiniciar.
Si esto no funciona, dime bien modelo de la notebook para buscar por la web los controladores.
@MENDOEMULE
Te fijaste en el Administrador de dispostivos a ver si sale o la podes detectar desde ahi?......
@MENDOEMULE
A mi me paso con el driver de un modem en una Compaq y no lo encontré mas, tuve que re instalar el Sistema y volvió a aparecer........
@cuervopampeano
Ahhh ubieras aclarado que tenías un cd de instalación.

Podés subir las fotos de nuevo, no se ven y si las guardo y las quiero agrandar se ponen borrosas y es peor.
@cuervopampeano
Lo que pasa que en las notebooks o netbooks las cámaras no siempre están andando como una cámara web que uno conecta a un usb, la tenés que habilitar (prender) con alguna función (fn + xxx) y después correr el programa de la cámara. Buscá en el manual, si no lo tene´s en papel, en el cd de instalación seguro hay uno.
@dav8id
cuervo sos una bestia yo como un pelotudo tampoco habia visto esa funcion!!!!te vas de mambo gracvias loco!me solucionaste el no mandar a la mierda a estos pelotudos
@andreita_cba
cuervopampeano dijo:Lo que pasa que en las notebooks o netbooks las cámaras no siempre están andando como una cámara web que uno conecta a un usb, la tenés que habilitar (prender) con alguna función (fn + xxx) y después correr el programa de la cámara. Buscá en el manual, si no lo tene´s en papel, en el cd de instalación seguro hay uno.


dav8id dijo:cuervo sos una bestia yo como un pelotudo tampoco habia visto esa funcion!!!!te vas de mambo gracvias loco!me solucionaste el no mandar a la mierda a estos pelotudos


Yo tmb andaba de pelotuda buscando los drivers y no me había dado cuenta del Fn xxx!!!!!!! me lo solucionaron al toque! Gracias!
@reloaded_reloaded
pasara lo mismo con el wi-fi dela EXO SMART RT440 v2 ? WI-FI realtek 8191se - - que hace 2 dias que no logro que funcione y cuando la instale no anda porque tiene el tipico signo de admiracion amarillo !!!!! POR DIOOO alguien con el mismo drama !!!!?? ? ? ? El s.o es xp y los drivers que estan en la web oficial no andan
@reloaded_reloaded
ah ya leyendo los comentarios., yo le erre de s.o tengo 32 bits, eran de 64 , Ya solucione. Gracias
@sebafem
A mi cuando apretaba Fn + F7 me decia "No function" y no habia forma de encender la webcam en mi Notebook Exo, encontre una solucion rara pero super efectiva en un foro Brasilero.La solucion tan simple como reiniciar la maquina entrar al setup (apretando Del o Supr o F2 al encender) y ahi apretar F9 (para volver a la configuracion por defecto) y luego F10 para salvar y salir. Asi se soluciono el problema, Espero que les sirva.
@pabloliber1980
hola muchahos yo me mande la misma cagada, desintale la webcam 1.5 (notebook philco) y despues me fije q no lo habia prendido el tema es no me dieron el driver de la webcam, alguien podria aportar algo ? se agradece de antemano....
@nikcsnicks
odio que me pasen esta cosas, pero es basicamente lo mismo, solo que antes andaba perfecto la webcam y ahora no, tambien es una EXO la mia, y en preview sale todo bien, se ve y todo, y cuando le doy capture o record me sale un cartelito que dice "Error: Can not connect the capture device" si le doy OK vuelve a Preview y se sigue viendo la webcam, es como que me toma el pelo el mismo windows jaja buscando en internet no encontre un solo driver para descargar

les dejo los datos del controlador:

usbvideo.inf:Microsoft.NTamd64:USBVideo:6.1.7601.17514:usbclass_0e

por favor, cualquier ayuda me salva, mil gracias
Tienes que ser miembro para responder en este tema