Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 106,465 Miembros
  • 170,433 Temas
  • 31,979 Seguidores
  • 1

ayuda con mi webcam

hola compañeros lamento informar que el tema anterior fue eliminado asi que acaesta de nuevo con mi problema el cual es que me compre una notebook marca positivo bgh modelo j-410 la cual no andaba la webcam lo que hice es formatear la pc y instalar todo de nuevo pero al buscar los drivers de la cam en la pagina del servidor no estan para ningun modelo y no la puedo hacer funcionar y por lo que estaba viendo todos lo que tienen esta maquina tienen ese problema espero su respuesta desde ya gracias
  • 1
  • 2Calificación
  • 4Seguidores
  • 21.519Visitas
  • 3Favoritos

42 comentarios

@ThundersWispers Hace más de 2 años
no tenes el cd de los drivers?¿
@aticuss Hace más de 2 años
tenias xp, formateaste y volviste a instalar xp?
@aticuss Hace más de 2 años

shadow2882 dijo:no por que tenia una version de seven que era la started y se la cambie por la ultimate estas maquinas no llevan xp


bajaste el que dice (OSD)?
http://www.positivobgh.com.ar/#/drivers
@aticuss Hace más de 2 años

shadow2882 dijo:si pero me dice que esta encendida pero no memuestra imagen eso es lo uqe voy


hiciste esto?
ayuda con mi webcam
ayuda con mi webcam
@fran_tw Hace más de 2 años
yo tengo la misma notebook y cuando activo la cam me sale no function, q hago? instalo devuelta los drivers?
@fran_tw Hace más de 2 años
ok gracias
@tito_pitocruel Hace más de 2 años
Yo me compre esta maquina hace un par de dias y tengo otro problema, no peudo hactivar la red inalbrica
@djelias09 Hace más de 2 años
a mi me pasa lo mismo... tengo la j-410 y la webcam dejo de funcionar... yo le cambie el win7 starter por el ultimate... la camara anduvo bien unos meses.. y ahora... no quiere funcionar.. cuando presiono "Fn+[F10]" muestra un mensaje diciendo "no function".... no entiendo el porque... si me pueden ayudar se los agradezco---
@Knaya08 Hace más de 2 años
me pasa exactamente lo mismo que a djelias...
y la camara parece que esta bien... porque cuando prendo el equipo se prende el led de la camara... debe ser un problema de software... epro busco y busco,,,, y aparece un tal lexmark x422 y en internet solo aparce como si fuera una impresora...
@Yaaamy11 Hace más de 2 años
Hooola tengo un problema desde que comore mi bgh positivo j-410 nunca pude conectar mi camweb, nunca se pudo instalar y nose que hacer.y de un dia para el otro se me borro el icono.. me podran ayudar?
@sergio_is Hace más de 2 años
ingresa a la pagina http://www.positivobgh.com.ar/#/drivers
y busca el drivers correspondiente a tu notebook... instala el complemento y listo
@djales Hace más de 2 años
Yo la hice andar cargando los valores por defecto de la BIOS parece que hay algunas configuraciones de usb que se modifican. Una vez que cargan los valores por defecto, prenden, abren el programa (my webcam) y activan la camara con el atajo de teclado, que empieza a andar. Saludos!
@naaticardoso Hace más de 2 años
Hola, tengo la misma y estoy teniendo el mismo problema, apreto <Fn><F10> y me aparece el iconico con "no function". Que puedo hacer?
@fran_tw Hace más de 2 años
hola gente , ayer basandome en lo que pusieron del bios, dije lo voy a intentar... bueno el problema q tenia era q apretaba fn + f10 y no activaba la cam, la cam andaba ya q cuando la prendia se prendia la luz de la cam.
como lo arregle: primero pregunte sobre el bios ya q no sabia q carajo era, busque en internet y le preg a mi herm q algo sabe, yo mas cagado de perder todo lo q tengo en la compu, cuando me asegure q no se perdian tus cosas me decidi y lo hice, habia leido q tenias q ponerle las cosas q trae x defecto y q en el bios te sale una opcion con eso; entre al bios apretando supr cuando la prendes antes de q entre a windows, puse la opcion "load optimal default", guardar y salir, luego de eso entra a windows y me preg si quiero entar normalmente o modo seguro y bla bla bla, ppngo normalmente y entraba se colgaba y me salia x 1 seg una pantallita caleste q no alcanzaba a leer q decia,la predi y apague varias veces y lo mismo. busque ne otra compu x q carajoaparecia eso y me salia q o puede ser un virus, un problema mas groso o los drivers... y lo q podia hacer era instalar windows de vuelta y otras cosas mas, ahi putiee a todo el mundo y decidi dejarla ahi. hoy la prendo y digo : ya fue... me fijo cambiando algo q paresca groso y veo q onda (kamikaze total) e hice lo siguiente: entre al bios , en la 1 opcion despues de la hora y dia sale "configure sata#1as",en esta opcion tenia para elegir 2 opciones,la q estaba era AHCI, y la cambie a IDE. guardar y salir , entro a windows "modo normal", aprieto fn + f10 y andaba la cam.
aclaro q tengo windows XP (cambie el windows 7 starter q trae), no se si sera lo miismo.

les recomiendo q primero averiguen bien y si se sienten seguros lo hagan, yo no aseguro nada ya q no soy tecnico ni nada.
un saludo y espero puedan arreglar el problema.
@pacho_loco22 Hace más de 2 años
hola como estas... se como solucionarlo...te paso a explicar....
1 vas a esta pagina http://www.positivobgh.com.ar/#/drivers
2 bajas el driver que dice OSD
3 ves que se instalo... te pedira reiniciar
4 una ves reiniciada... apretas fin + f10 y activa la camara y listo!!


espero que te alla servido shadow2882
@pacho_loco22 Hace más de 2 años

Yaaamy11 dijo:Hooola tengo un problema desde que comore mi bgh positivo j-410 nunca pude conectar mi camweb, nunca se pudo instalar y nose que hacer.y de un dia para el otro se me borro el icono.. me podran ayudar?




hola yaaamy11
te paso a explicar

1 vas a esta pagina http://www.positivobgh.com.ar/#/drivers
2 seleccionas el modelo del producto si es la j410... vendría a ser serie J
3 descargas el driver que dice positivo bgh my webcam que esta abajo del todo
4 ejecutas el archivo vajado y listo!
@conecta2s Hace más de 2 años +1
solucion rapida......
¿Cómo resolver:

1. Apague el ordenador pc laptop como usted lo llame
2. oprimiendo la tecla Supr hasta llegar al BIOS
3. Presione F9, a continuación, poner la opción OK y pulse ENTER
4. Pulse F10 y, a continuación, en Aceptar.

Ahora bien, problema resuelto sin mucho mas saludos
@bocamaiden Hace más de 1 año
a mi me funciono asi! gracias amigo!
@conecta2s Hace más de 2 años

shadow2882 dijo:mira eso ya lo hice la verdad es que no me sirvio para nada y la unica que me queda es cambiar la camara por una nueva y hice lo del bios ya instale diferentes sitemas operativos y sigue con lo mismo y siempre intalo los drivers de la pagina oficial bgh pero siempre pasa lo mismo igual y desde ya muchas gracias por sus consejos y seguire tratando de repararla yo mismo segun los consejos que me den ustedes



yo tenia el mismo problema proba los que puse yo a mi me funciono de10
@federicoalra Hace más de 2 años

conecta2s dijo:solucion rapida......
¿Cómo resolver:

1. Apague el ordenador pc laptop como usted lo llame
2. oprimiendo la tecla Supr hasta llegar al BIOS
3. Presione F9, a continuación, poner la opción OK y pulse ENTER
4. Pulse F10 y, a continuación, en Aceptar.

Ahora bien, problema resuelto sin mucho mas saludos



Genio!
Anduvo!
@eldengue04 Hace más de 2 años

conecta2s dijo:solucion rapida......
¿Cómo resolver:

1. Apague el ordenador pc laptop como usted lo llame
2. oprimiendo la tecla Supr hasta llegar al BIOS
3. Presione F9, a continuación, poner la opción OK y pulse ENTER
4. Pulse F10 y, a continuación, en Aceptar.

Ahora bien, problema resuelto sin mucho mas saludos



Grasias a todos!!
@xSoyYox Hace más de 2 años

pacho_loco22 dijo:hola como estas... se como solucionarlo...te paso a explicar....
1 vas a esta pagina http://www.positivobgh.com.ar/#/drivers
2 bajas el driver que dice OSD
3 ves que se instalo... te pedira reiniciar
4 una ves reiniciada... apretas fin + f10 y activa la camara y listo!!


espero que te alla servido shadow2882




HOLA TENGO UN PROBLEMA CON EL INSTALADOR DE LA WEBCAM DE UN CLIENTE MIO NO LE ANDA APRETÓ fn+f10 Y ME DISE "no fuction" Y EL TEMA Q ME DESCARGUE EL INSTALADOR Q ME DIJISTE PERO ME APARECE COMO Q TENGO Q DESINSTALAR EL ANTERIOR Y POR ESO ESTOY PREOCUPADO YA Q ES LA PC DE UN CLIENTE MIO Y NO ME PUEDO ANDAR ARRIESGANDO A MANDARME NINGÚN QUILOMBO CON ALGO Q ES MIO.... QUE TENGO Q HACER PONERLE Q DESINSTALE EL ANTERIOR Y LO REMPLACE EL Q ME DESCARGUE O Q PUEDO HACER??
@KukiRam Hace más de 2 años
bueno les cuento que tenia este problema y la solución es reinstalar los drivers de la pagina oficial el famoso OSD después que tengamos este software probamos lo normal activamos la cámara con esta convinacion de teclas FN + F10 o F11 si con esto no funciona lo ultimo es reiniciar windows y entramos en setup si miedo pero con respeto le damos a la tecla F9 nos sale una pregunta decimos ok ahora le damos a la tecla F10 otra pregunta le decimos ok o aceptar esperamos que cargue windows y activamos la cámara y probamos con algún software ej windows movie maker o el que quieran.suerte
@PakkoLove Hace más de 2 años
mira.. tengo el mismo problema. hace como lo voy a hacer yo : te metes en http://www.positivobgh.com.ar/#/soporte-post-venta te fijas cual te queda mas cercano, entonces un dia te levantas tempranito o cuando estes al pedo, llamás y veras si te la arreglan..no se si la tuya tiene garantía (si tiene llevala) y como estará en buenas manos seguro se va a solucionar. saludos
@MatiasVisenz Hace más de 1 año
hola gente....miren cambie el window starter de mi positivo bgh por el window 7 proffesional,y resulta que ahora tengo una serie de problema
a la notbook la tengo que tener conectada a corriente alterna porque no me anda la bateria nose si sera por esto mismo del cambio...y con la webcam me paso lo mismo no me anda y me salta un triangulo NO FUNCTION...y la garantia ya se ha vencido...
Muchisimas Gracias
Tienes que ser miembro para responder en este tema