Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 117,278 Miembros
  • 187,917 Temas
  • 35,770 Seguidores
  • 1

[Ayuda] El servicio de audio no se esta ejecutando

Resulta que hoy cuando inicie la maquina que tiene windows 7 empezo sin sonido
el icono de sonido decia "el servicio de audio no se esta ejecutando

Primero la reinicie pensando que era un problema comun pero todavia tenia este problema

Despues fui a internet buscando metodos de porque la computadora tenia ese problema
(es la primera vez que me pasa y eso que tengo la maquina hace 3 años)

El que mas tenia que ver con mi problema fue el que hice yo:

Trate de activar el servicio en el administrador de dispositivos encontre audio de windows que se encontraba
en Automatico pero desactivado trate de iniciarlo pero me aparecio este mensaje

Windows no pudo iniciar el servicio Audio de Windows en Equipo Local
Error 1068: No se puede iniciar equipo o grupo de dependencia


Fui al grupo de dependencia de Audio de windows y estaban:

*Compilador a extremo de audio de Windows
*Llamada de procedimiento remoto de Windows (RPC)
*Programador de aplicaciones multimedia

Entonces active todos estos servicios salvo Compilador a extremo de audio de Windows que medio este error:
Error 1722: El servidor RPC no esta disponible


Espero que puedan ayudarme y respondan ya que dependo mucho del sonido de la maquina ya que tengo mucha musica

Saludos gente
  • 1
  • 4Calificación
  • 2Seguidores
  • 26.915Visitas
  • 9Favoritos

14 comentarios

@dankodigo
Y tienes habilitado el servicio? Ejecutar > services.msc > Doble click en Audio de Windows > El tipo de inicio debe estar en automático, y si no está iniciado da click en Iniciar y Aceptar. Prueba con eso.
@dankodigo
Ah perdón, no me fijé que ya lo habías hecho
@lullaby_77 +6
1ero.- Habilita el servicio "Energía" (Administra la directiva de energía y la entrega de notificaciones de dicha directiva.) y dejalo Automático.

2do.- Intentá ahora "Habilitar e iniciar" el servicio * "Compilador a extremo de audio de Windows". Y el servicio "Audio de windows"
Con estos 3 servicios habilitados y puestos en automático se habilita el sonido.

Me acaba de funcionar haciendo éste proceso. Suerte, nada más.
@Ferna_Sepu -1
emm sorry la ignoracia pero no entiendo que es &quot en verdad no entiendo nada... jejeje me explicas con manzanitas por fa?
@Ferna_Sepu
no encuentro un servicio llamado <<energía>>
@ALBERTOMH8808
eres recapo amigo habia buscado por todos lados y nada , mostruo amigo gracias
@ztuning
lullaby_77 dijo:1ero.- Habilita el servicio &quot;Energía&quot; (Administra la directiva de energía y la entrega de notificaciones de dicha directiva.) y dejalo Automático.

2do.- Intentá ahora &quot;Habilitar e iniciar&quot; el servicio * &quot;Compilador a extremo de audio de Windows&quot;. Y el servicio &quot;Audio de windows&quot;
Con estos 3 servicios habilitados y puestos en automático se habilita el sonido.

Me acaba de funcionar haciendo éste proceso. Suerte, nada más.


Sos un maestro capo! estuve buscando por todos lados pq tenia el mismo problema me mande a deshabilitar servicios y se me quedo sin sonido y me daba el mismo error qe al flaco, me salvaste muchas gracias!
@zafio_R
exelentee man !!! me salvaste
@Leo73
Gracias man. Esto soluciona el problema. Ahora es una mierda que no figure como dependencia el de energia. Gracias nuevamente un abrazo.
Leo73
@panckuzo
hice todo eso, se fue el icono que me decía "el servicio de audio no se esta ejecutando" pero sigue sin funcionar : ( ......que puede estar pasando???? otra cosa que pueda hacer????
@rgl928
Me re contra funcionó! Una verga que el audio dependa del servicio de energía. Pero bueno. Muchas gracias!
@ferchufer2000
a mi me da error 87 en energía y están des habilitado los botones del estado de servicio. En audio de windows, inicio y detengo el servicio y de igual manera, y no me habilita. Error: 1075, el icono de cancelado en la barra sigue igual.
@depredadornotabl
muchas gracias men, salvaste el dia despues de casi 1 mes de buscar.
@gabygardelito
hola a todos ¡¡ no puedo solucionar el problema no se ejecuta el servicio de audio de windows probe todo lo q dicen y nada q hago'??
@ManuelAgustinGR
@gabygardelito compadre si no lo solucionaste aun te dejo la solucion , me pasa lo mismo que a vos , probe con todas las posibles soluciones y nada !

Tenes que poner como cuenta especifica NT AUTHORITYLocalService para los servicios de :

-Firewall de Windows
-Motor de filtrado.
-Audio de Windows


Aca abajo de tejo los pasos



Si el problema persiste debes configurar el servicio y cualquier servicio dependiente para que se ejecute bajo la cuenta NT AUTHORITYLocalService.



1. Haz clic en Inicio y digita services.msc, luego presiona enter.

2. Localiza el servicio Firewall de Windows y haz doble clic sobre el servicio.

3. Haz clic en la pestaña Iniciar sesión.

4. Haz clic para marcar la casilla Esta cuenta y en el cuadro de texto digita NT AUTHORITYLocalService.

5. Deja los campos de contraseña en blanco.

6. Haz clic en Aplicar y luego en Aceptar.

7. Repite los mismos pasos para el servicio Motor de filtrado y Audios de Windows

8. Reinicia los servicios haciendo clic derecho sobre cada uno y luego haciendo clic en Reiniciar.





Espero sea de ayuda muchachos




Tienes que ser miembro para responder en este tema