Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 104,504 Miembros
  • 166,675 Temas
  • 31,229 Seguidores
  • 0

No hay ningun dispositivo de Audio Instalado

No hay ningun dispositivo de Audio Instalado


Ya probe hasta Insalando el Realtek...
Tengo windows 7 64 Bits una Placa de Sonido Speakers (High Definition Audio Device)
Tengo el Microfono en la Ficha Correcta... porque antes de Formatear la Pc Que era Windows 7 32 Bits, andaba...
Despues la mande a cambiar la Placa madre, y el Chabon me cambio la Pc a Windows XP, hay yo instale Windows 7 64 Bits...
  • 0
  • 0Calificación
  • 3Seguidores
  • 13.694Visitas
  • 0Favoritos

9 comentarios

@Chapita1337 Hace más de 2 años
Conectaste atras y adelante aver que pasa?
@Chapita1337 Hace más de 2 años

ChickoMetalero dijo:

Chapita1337 dijo:Conectaste atras y adelante aver que pasa?


Si, y sige Igual...



Es auricular o microfono aparte?
@Chapita1337 Hace más de 2 años

ChickoMetalero dijo:

Chapita1337 dijo:

ChickoMetalero dijo:

Chapita1337 dijo:Conectaste atras y adelante aver que pasa?


Si, y sige Igual...



Es auricular o microfono aparte?


Microfono solo



Podria ser falta de compatibilidad, que modelo es?
@Chapita1337 Hace más de 2 años
Pero que modelo!
@que_pongo_83 Hace más de 2 años
Yo creo que el que te instaló la placa base te dejó desactivado en "audio onboard"...si no te encuentra ningun dispositivo de audio windows 7 yo estoy casi seguro que es eso, porque suele reconocerte el audio genericamente.
Te recomiendo que arrancaes el Pc entres en el setup de la bios (F2 o Supr normalmente) y busques por ahí algo que ponga Audio onboard eo Onchip audio y lo pongas en enabled...
Lo del micro te lo reconoce, normla, porque te instala los driversque es una cosa diferente.
Si está activado bajate los realtek high definition audio y prueba
@vmbbxp Hace más de 1 mes
pudiste solucionarlo amigo?
@ChickoMetalero Hace más de 1 mes
sisi, la formatie a XP y ahí me pudo instalar los drivers que faltaban
@vmbbxp Hace más de 1 mes
@ChickoMetalero cres que si restauro la pc como venia de fabrica se solucione?
@ChickoMetalero Hace más de 1 mes
@vmbbxp calculo que si...
Tienes que ser miembro para responder en este tema