Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 105,259 Miembros
  • 168,053 Temas
  • 31,507 Seguidores
  • 0

No puedo escuchar radios online que utilizan Media player

Bueno, el titulo lo dice, cada vez que quiero escuchar una radio on line que utiliza el media player no puedo hacerlo. Yendo a los detalles del error me figura que es el error C00D1199, que me dice que: -El tipo de archivo no es compatible con el Reproductor... No puedo escuchar ni en paginas ni desde el reproductor, las radios que deseo sintonizar son la rock and pop 95.9 y la mega 98.3

Lo cierto es que solamente cuando quiero escuchar una radio en streaming me ocurre esto, porque para el resto (musica, videos) funciona correctamente.Baje unos codecs, pero sigo teniendo el mismo problema. Utilizo Chrome, y Mozilla, y en ambos ocurre el mismo problema. Lo esxtraño es que antes funcionaba sin problemas y un dia simplemente dejo de funcionar... Por cierto utilizo XP 3 SP y el reproductor es WMP11
  • 0
  • 0Calificación
  • 0Seguidores
  • 15.420Visitas
  • 0Favoritos

7 comentarios

@cpaganito Hace más de 2 años -1
bajaste el plugin de windows media no?
@BrutalGiz Hace más de 2 años -1
te pasa en todos los navegadores?
@Corvion Hace más de 2 años
abre windows media click en opciones y cuando salga las opciones del reproductor vas a la pestaña seguridad y habilitas todo tambien debes actualisar el internet explorer ya que estan conectados los archivos con el visor web de windows media saludos
@Bryan_Cooper_10 Hace más de 2 años
Prueba reinstalando el plugin sin tener navegadores abiertos.
@cpaganito Hace más de 2 años
Limpia los datos de navegacion, cache basicamente con el programa ccleaner con todos los navegadores cerrados.... Luego ya q esta limpias el registro... otra cosa fijate que chrome cuando tiene que abrir los plugin te pregunta si los queres abrir en ese momento o siempre! fijate eso!
@SantiSL Hace más de 2 años
Tenía el mismo problema despues de instalar el plugin no me andaba con ningún navegador ni reproductor.... Y pase el CCleaner lo abrí de nuevo y arrancó de una.... Gracias viejo!
Tienes que ser miembro para responder en este tema