Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 109,472 Miembros
  • 175,226 Temas
  • 33,063 Seguidores
  • 0

Pc prende pero no da señal al monitor

Hola gente mi problema es tal cual es el ke dice el titulo, mi pc de un dia para el otro no dio señal de monitor.
Miren la cosa es asi, yo prendo primero el status (estabilizador), despues prendo la cpu, se prende el micro, porke prende su cooler, se oye el ruido de ke arranco el disco duro, es mas mi gabinete es un sentey ke tiene en la pantallita delantera, el dibujo del hdd y su estado o sea si esta leyendo o mejor, trabajando normalmente.
Pero mi monitor su luz de queda parpadeando, y lo mas raro es ke tampoco reacciona el teclado, osea no le prende ninguna luz eso si funka la lectora y tambien el mouse.
Mi monitor no esta quemado ni anda mal, estoy usando una pc mas vieja con el mismo monitor.
Es un lg flatron pantalla plana de 17 que si alguno lo conoze tiene un luz azul que cuando uno apaga la pc y no el monitor, osea la luz azul del boton keda parpadeando.
Si le desconecto a la cpu el cable vga en el monitor aparece un cartel ke dice "sin señal".
El problema en si radica en ke no da señal alguna. ya eh probado con otro monitor y tampoco.
Le e conectado el speaker y no tira pitido.
La luz del hdd osea la roja al principio prende pero al cabo deun rato se apaga la luz roja pero la pc sigue prendida.
Ya le eh limpiado las ram pasandole la goma de borrar por los contactos y le eh soplado el socalo.
Ya eh probado con la placa de video onboard y tampoco.
Le e limpiado los contactos a la placa de video y su socalo y nada aun.
Las fuentes de poder no tienen problema alguno ya ke tengo dos fuentes de 500w ke son practicamente 0km ya ke la mas vieja tiene 2 meses y no pasa nada y no tienen problemas ya ke las eh testeado y las eh probado en otra pc.
Eh probado con otro hdd y tampoco.
Mi case tiene un sensor de temperatura y lo eh acercado a cerca del micro pero la temp no superaba los 50.
Los coolers funkan de 10.
La pc esta limpia, yo mismo la eh limpiado y no le eh dañado ningun pin al micro.

Necesito ke esta comu me ayude a resolver el problem ya ke no solo utilizo la pc yo sino toda mi familia y la necesitan. Espero ke me puedan ayudar, se los agradecere.

Caracteristicas:

AsRock P4VM800
Intel Celeron D 2.6 GHz
1.50 GB Ram
HDD 160 GB
Nivida Geforce 6200 512mb
Fuente: Sentey 500w - Compucase 500w
Gabinete Sentey ps2-3272
Monitor LG Flatron ez T730SH
Windows XP SP3
  • 0
  • 0Calificación
  • 1Seguidores
  • 6.427Visitas
  • 0Favoritos

5 comentarios

@juank1931 Hace más de 2 años
hasle un Clear CMOS, tuve un problema igual y con eso se soluciono
@xlamanodediosx Hace más de 2 años
Ya le eh limpiado las ram pasandole la goma de borrar por los contactos y le eh soplado el socalo. WTF ? no hace falta pasarle eso para limpiarlas xDD! ..prova sacando la pila y volviendola a poner ..y sino ponele otra pila a ver que onda ..y sino se me da de q se te murio el mother es una pc viejita ya yo con una similiar me paso lo mismo y el mother a los pocos dias se termino muriendo y adios señal al monitor :c
@Lord_Zetas Hace más de 2 años
Yo probaria en este orden:
1º Fuente
2º Clear CMOS
3º Memoria
4º Micro
5º Placa madre (lo mas probable)
Siempre probe en ese orden porque micro y memoria es facil de conseguir, generalmente placa no tanto, pero la mayoria de las veces, o es fuente o es mother. Es mas fijate que sabe tener unos componentes que se llaman capacitores, son como unos cilindritos, esos se saben hinchar, y si los cambias funciona de nuevo, chequealo.
@thesuspendido Hace más de 2 años -1
Prueba sacando todos los componentes estas boards ASROCK tienen el problema que se cargan de estatica barbaramente, y se niegan a arrancar, saca el cpu y limpialo con alcohol isopropilico, mete la board en el congeladr en una bolsa antiestatica dejala alli toda una noche, no le pasara nada porque esta en una bolsa antiestatica, al siguiente dia dejala que se caliente a la sombra, y trata de probarla afuera, si ya hiciste todo los del clear cmos y la pila entonces te tocaria probar con otros ddr y con otra cpu, fijarte que no existean filstros hinchados derramando electrolito, si la board sigue muerta, mandala a la ñonga esas boards asrock no me gustan se cargan de estatica y esta las bloquea, prefiero las msi o en su defecto las de Intel
Tienes que ser miembro para responder en este tema