Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 105,170 Miembros
  • 167,863 Temas
  • 31,472 Seguidores
  • 1

(Ayuda) Windows 7 x64 se congela!

Hola gente, tengo un inconveniente que me está molestando bastante. Tengo la siguiente pc:

Phenom x6 1075t
2x 2gb ddr3 1333 kingston
500gb
Mother Asus M4A88TD - EVO USB 3.0
Ati 6770 1gb ddr5.
Thermaltake 600w


Antes tenía WINDOWS 7 ULTIMATE 32 BITS, todo funcionaba joya, pero quise utlizar al máximo la memoria y el proce e instalé WINDOWS 7 ULTIMATE 64 BITS y arrancaron los cuelgues. Estoy navegando y se congela todo, ni poner alt + ctrl + sup, nada, solo queda la pantalla tildada, y tengo que resetear desde el botón del gabinete. otras veces sucede al incio y otras despues de pasados 30 min más o menos, y nunca estoy exigiendo la pc.
Reinstalé Windows con varias copias diferentes pero lo mismo pasa. Tengo otra pc con el Windows de 64 bits (athlon x2 240, mother Asrock n68-s ucc , 1x 4gb ddr3 1333) y anda de 10.

No se que hacer muchachos...Espero me ayuden!!

YA ME LA ESTÁ SECANDO EL PROBLEMA y mejor me apuro antes de que la forra se cuelgue! jaja

(Ayuda) Windows 7 x64 se congela!
  • 1
  • 1Calificación
  • 0Seguidores
  • 2.799Visitas
  • 0Favoritos

16 comentarios

@Chester1994 Hace más de 2 años
Ya me pasó. La formateé e instalé el mismo Windows de nuevo y se arregló. Validalo con el Extreme Loader 3.503 .
@Bryan_Cooper_10 Hace más de 2 años
Prueba instalando el Windows 7 Total V2 lo tengo y es una obra de arte.
Viene autoactivado, con el SP1 preinstalado y con todas las versiones de Windows 7.
Este DVD nunca me ha fallado.
Descargalo y le pones Windows 7 Home Premium 64bits y me cuentas.
@Chester1994 Hace más de 2 años
Leí tu MP. Mi disco de Windows me lo dió el flaco que me lo instaló. O sea, me lo instaló y empezó a fallar así como a vos te pasa así que le pedí el disco de Windows y me vinieron todas las versiones del Seven SP1 tanto en 32 bit como 64 bit. No era autoactivado ni nada este. Simplemente lo instalé y después usé el Extreme Loader que te dije.
@SnNakeEe Hace más de 2 años
Con 4 gb de ram es mejor el 32 bits, y ya se que no te leé 1 gb de ram, pero el 64 bits consume mas y no se que carajo ya me cague olvidando, y con el 32 bits podes hacer leér los 4 gb de ram con un PAB o PEB algo asi se llamaba.
@tostadofernandez Hace más de 2 años
es porque hace mucho frio
@Yayogregory Hace más de 2 años
Prueba en otro disco duro, muchas veces es eso.
@Chester1994 Hace más de 2 años

tostadofernandez dijo:es porque hace mucho frio


Dejá de flashear.

En mi caso me pasaba de la nada. No necesariamente usando un navegador. Dejaba la PC andando en el escritorio alrededor de 15 min y se tildaba. Instalé la misma que me fallaba, Windows 7 Ultimate SP1 x64.

Podés probar el Home Premium también, que tiene características muy parecidas al Ultimate y ocupa menos recursos.

SnNakeEe dijo:Con 4 gb de ram es mejor el 32 bits


Nah, aunque el x64 consuma más igual con 4GB es mejor x64. El x86 me leía 3GB sólos.

El_Juanete_de_Mirta dijo:

SnNakeEe dijo:Con 4 gb de ram es mejor el 32 bits, y ya se que no te leé 1 gb de ram, pero el 64 bits consume mas y no se que carajo ya me cague olvidando, y con el 32 bits podes hacer leér los 4 gb de ram con un PAB o PEB algo asi se llamaba.



Ni para juegos se ve la diferencia???


No, es prácticamente lo mismo. Fijate vos.
@martinyoyo Hace más de 1 año
hola a todos! creo que esta es la primera ves que escribo.

tanto un phenom II x4 con un asus m4a89td pro y me hace exactamente o mismo, de la nada se cuelga completamente. hasta el puntero del mouse se clava. hay alguna solucion para esto?
@jota_sa Hace más de 8 meses
me pasa lo mismo con un Phenon 2 x4 955 con 16gb de ram Hyperion 1600mhz .
Los sabe todo me dijeron desdde que era la fuente.. la cual cambie y nada es igual. Las memorias, las cuales le dije cual es la posibilidad de que 4 memorias de 4gb fallen fui retirando 1 x 1 e haciendo intercambios por si 1 era la que fallaba y nada. Tambien era supuestamente el disco... tengo 2 discos de 1tb y otro de 3tb.. con todos pasaba lo mismo. Y cuando me dijeron que bueno el congelamiento podia venir por la ATI y creo que puede ser que haya una incompatibilidad de Windows 64bit con ati. Pero cambiando la Placa 5670 x otra tambien paso lo mismo.. Este error de congelamiento es muy complicado... solo les presento mis pruebas.
Tengo un mother m4a78LT
@rubimaty Hace más de 7 meses
Me sucede lo mismo con un Intel core i7 2600k, 4 GB RAM 1600mhz, NVIDIA GTX 460 TWIN FROZER. se cuelga de la nada cuando tengo abierto el navegador firefox.
Tienes que ser miembro para responder en este tema