Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 108,270 Miembros
  • 173,390 Temas
  • 32,619 Seguidores
  • 0

[Ayuda][resuelto]Mi TV LCD que uso como monitor se apaga.

Hey hola tengo un problema en el que espero me puedan apoyar:

Hace unos meses compre una TV lcd polaroid de 40" a 1080p (la uso con la configuración a 1080p 60hz que es el máximo con resolución 1920 x 1080) que conecte como monitor a mi PC, la cual tiene una tarjeta de vídeo dedicada sapphire radeon HD 7750 de 1 gb y un proce phenom II x2 560 a 3.30ghz y una fuente de poder coolmaster de 500w la tv esta conectada a la pc por un cable HDMI (pongo toda la info por si algo es necesario) y bueno al principio la pantalla funciono sin problemas, solo quedaba un poco chica la imagen pero con configurar la "escalada" (como dice el software de mi tarjeta) pude dejarlo a pantalla completa, los problemas se ha presentado últimamente por que después de un rato ya sea jugando o haciendo cualquier otra cosa aveces la pantalla parpadea por un segundo, otras veces parpadea pero se ven muchos colores después se queda negra por un momento y al final regresa a la normalidad pero lo mas grave es cuando la estoy utilizando normalmente y se pone toda la pantalla negra pero la pc sigue funcionando intento apagar la tv y encenderla o cambiar a tv y después regresar a HDMI pero sigue igual (la señal de tv se ve normal) para solucionarlo tengo que forzar el apagado de mi pc y al prenderla funciona normalmente, esto pasa una ves a la semana pero se esta volviendo un poco mas frecuente no se mucho de tv's así que no estoy seguro por que pase esto, leí por ahí que tal ves podría ser por que mi pc se calienta de mas o por que el cable que uso no es el correcto estaba pensando cambiar el cable HDMI por un VGA pero no quiero gastar hasta saber si funciona. ¿Alguno tiene idea de que pueda estar pasando ?.

Gracias.

baje la calidad de imagen de 1080p a 1080i y se detuvo un poco, todavía pasa pero ya es muy de vez en cuando... sera cosa del mi cable?
  • 0
  • 0Calificación
  • 0Seguidores
  • 776Visitas
  • 0Favoritos

8 comentarios

@rodrigo_028 Hace más de 1 año
no sera la fuente que se queda corta cuando la placa empieza a consumir mas ?
@mario050507 Hace más de 1 año +1
Estas teniendo un fallo en la gpu, esto podria ser por la fuente, esa que mencionas no es la recomendada para una 7750, por lo menos deberias usar la de 600w.. pero sinceramente las Cooler Master no son las fuentes mas recomendables para una grafica dedicada.. prueba a cambiar de fuente, o bien esta fallando esa fuente, o simplemente no esta dando el ancho...

Si con otra fuente te sigue dando problemas.. entonces se ha dañado la gpu.. tal vez por cosas de la misma fuente--

Lo que te digo, puede no ser exactamente la respuesta.. pero es lo que yo haria!!

Salu2
@m3tak Hace más de 1 año
pues la caja de mi tarjeta justamente marcaba que con 400w podía funcionar perfectamente, tenia entendido que la serie 7000 consumía menos energía por eso compre esa fuente, aunque todos están apuntando a que ese es el problema tal ves tenga que volver a mi viejo monitor mientras junto para una fuente de 600w que es un gasto mas fuerte..
@mario050507 Hace más de 1 año +1
@m3tak La grafica requiere una fuente de cuando menos 400w reales!!!

Supongo que entiendes lo que se refiere.. si no, cualquier generica te valdria.. ahora.. minimo 400w.. ten en cuenta los demas dispositivos q consumen en tu equipo.. y encima que la calidad de las cooler master es bajisima, y q no dan lo que dicen que dan.. pero aun mas importante es tener en cuenta las cualidades del riel de 12v..

en fin.. hay de fuentes a fuentes.. y tal vez esa fuente simplemente esta jodida!!
@m3tak Hace más de 1 año
@mario050507 He escuchado muchas cosas buenas y malas de las coolmaster y personalmente he visto trabajar algunas bastante bien (tengo conocidos que las usan y sin problemas, por eso la compre : P tal ves no son una maravilla pero al menos cumplen), me cuesta creer que por mas mala que pueda ser una coolmaster si me dice que me da 500w al menos al ser marca conocida puede entregarme los 400w reales a comparación de cualquier fuente genérica ¿no? por cuanto puede variar? 50w? 100w? de todas fo
@Fansonic Hace más de 1 año
me suena a problema de vga y no del lcd
@lakresta Hace más de 1 año
el problema parece de tu PC; en espacial de tu gpu. una pregunta cuando se te va la señal y vuelve a regresar no te aparece algo como "ati display driver recover"?
@m3tak Hace más de 1 año
no es lo mas raro el software de mi tarjeta "amd vision engine control center" no me manda ningún tipo de mensaje, tampoco hace algún sonido la PC.
@Pelinmania Hace más de 11 meses
Yo tengo el mismo problema.. cuando estoy jugando ciertos juegos mi lcd se queda sin señal.. esta conectado por un cable HDMIa mi pc...
Las características de mi oc son:

Sistema Operativo: Windows 7 64 bits
Procesador: Intel Core i5-3300 CPU 3.00 Ghz
Memoria RAM: 4 gb Ddr3
Placa vídeo: ATi MSI R5450 1 GB Ddr3

No se como solucionarlo..
@altets Hace más de 8 meses
a mi me pasa algo parecido yo tengo la Sapphire 7770 y tambien se me apaga cuando cambio la resolucion a 1080p asi que tengo que tenerla en 720p para que no se me apague es molesto tener un monitor full HD y no poderlo usar adecuadamente yo tambien pienso que es la fuente yo tengo una generica de 450W pienso ponerle una de 600 o 700 pero no hay plata XD
Tienes que ser miembro para responder en este tema