Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 106,464 Miembros
  • 170,434 Temas
  • 31,979 Seguidores
  • 0

Google chrome no carga nada

Hola a todos!. Bueno decidi hacer este tema para comentarles mi problema, el problema que tengo es que google chrome no carga NADA asi como se los estoy diciendo.Abro el chrome y las paginas se quedan sin cargar.
Vale destacar que tenia ese problema, formatie mi pc (no solo por ese problema) , y aun lo sigo teniendo, por lo tanto me mantengo con firefox, pero si se les ocurre algo o saben de que se trata espero me puedan ayudar.

Gracias y saludos!
Teeko97.
  • 0
  • 0Calificación
  • 0Seguidores
  • 666Visitas
  • 0Favoritos

5 comentarios

@cerberoaf Hace más de 1 año
El chrome toma la configuración de conexion del internet explorer, fijate como esta eso?
@XXxxAKISxxXX Hace más de 1 año
Seguro tenes Windows de 64bits, en ese sistema cuando se actualiza el Chrome se pone solo en modo de compatibilidad para Windows XP SP3. En el acceso directo del crom pone propiedades - Compatibilidad y desactiva el modo de compatibilidad para Windows. En la maquina de mi vieja acabo de solucionarlo justo despues de haberlo borrado completo y reinstalado
@mryofre Hace más de 3 meses +1
la solucion de que google chrome no les abre ninguna pagina, pues el problema se deve al tuneup, parece ser que es con el tuneup desactivator(herramienta del programa), pues procegui a desinstalar el tuneup, y wuala el google chrome se abrio, funciona ok
Tienes que ser miembro para responder en este tema