Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 101,184 Miembros
  • 160,395 Temas
  • 30,047 Seguidores
  • 0

No tengo sonido en internet explorer

gente.. desde hace un tiempo no tnego sonido en internet explorer, no reproduce sonidos de youtbe, flash, ni los sonidos comunes de internet explorer (como el de la barra de direcciones o regresar de una pagina).. en fin, ninguno.

Ya probe varias soluciones, como fijarme en las opciones de internet explorer, crear archivos, fijarme en dispositos de sonido y audio. las mas comunes.. no eh provado nada qe sea con el driver..

ya estoy bastante cansdo de qe no funcione.. asiqe si me tiran alguna solucion nueva se los agradeceria mucho!!!
  • 0
  • 0Calificación
  • 2Seguidores
  • 7.500Visitas
  • 0Favoritos

19 comentarios

@Oloca Hace más de 3 años
proba con otros exploradores.. yo uso google chrome hace mas de 1 año y me anda perfecto..
@nicoarg87 Hace más de 3 años
desinstala e instala de nuevo a ver que onda
@stillife27 Hace más de 3 años
pasa el ***, ccleaner, y despues instala el driver max para que te busque los drivers
@e_s_e Hace más de 3 años
que sistema operativo estas usando?
si usas el windows media para archivos mp3 (por ejemplo) te funciona bien el sonido?

Saludos
@pesto_control Hace más de 3 años
bajate el oprea 10 100% más rapido garantizado
@pesto_control Hace más de 3 años
a mi me pasó lo mismo hace unos días, bajé el opera y listo el pollo
@dmxamu Hace más de 3 años
usa el Mozilla y no vas a utilizar otro navegador en tu vida!

fijate en:
las opciones de internet, en el explorer, luego opciones avanzadas, luego multimedia.

tendria que enstar tildados los de sonidos en ese apartado.
@e_s_e Hace más de 3 años
e_s_e dijo:

que sistema operativo estas usando?

Saludos

@elektronic Hace más de 3 años
reinstalaste el Flash Player?
@TheGameExtreme Hace más de 3 años

a mi me pasó lo mismo hace unos días, bajé el opera y listo el pollo



dmxamu dijo:

usa el Mozilla y no vas a utilizar otro navegador en tu vida!

Si fuera mod los banearia:
1- El no pregunto que navegador le recomiendan.
2- Ami personalmente no me interezan las opiniones de los demas por que el usa el navegador que quiere.
3- Me parece algo "ignorate" perdonen por la exprecion ; Leyendo el titulo que dice :

No tengo sonido en internet explorer


Y terminan respondiendo esto :

a mi me pasó lo mismo hace unos días, bajé el opera y listo el pollo



dmxamu dijo:

usa el Mozilla y no vas a utilizar otro navegador en tu vida!

@e_s_e Hace más de 3 años
OK, si estas usando windows 7, puede ser que se haya silenciado el programa Iexplorer en el mezclador de sonidos...
para verificarlo hace un click en el icono del parlantito (al lado del reloj abajo a la derecha de la pantalla) luego haces click en Mezclador y ahi te abre los programas que esten reproduciendo sonidos en ese momento, si tenes el explorer tratando de reproducir algun sonido te va a aparecer ahi, fijate que no este el click abajo de la barra deslizante del volumen... (tambien puede ser que te aparezca algun plugin...)

PD: Abria que banear a muchos dentro de este foro... sinceramente hay algunos que no se porque opinan.... :S

a mi me pasó lo mismo hace unos días, bajé el opera y listo el pollo



dmxamu dijo:

usa el Mozilla y no vas a utilizar otro navegador en tu vida!

Si fuera mod los banearia:
1- El no pregunto que navegador le recomiendan.
2- Ami personalmente no me interezan las opiniones de los demas por que el usa el navegador que quiere.
3- Me parece algo "ignorate" perdonen por la exprecion ; Leyendo el titulo que dice :

No tengo sonido en internet explorer


Y terminan respondiendo esto :

a mi me pasó lo mismo hace unos días, bajé el opera y listo el pollo



dmxamu dijo:

usa el Mozilla y no vas a utilizar otro navegador en tu vida!




Saludos

@elverx2 Hace más de 3 años
Prueba con esto
1- Inicio->ejecutar
2- escribe "regedit" sin las comillas
3- Buscamos:HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionDrivers32
4- damos click con el boton derecho del mouse (en cualquier lado vacio de la ventana) y seleccionamos nuevo valor alfanumerico.
5- ahora escribimos "wavemapper" sin comillas, preiona enter.
6- volvemos darle click con el boton derecho pero ahora encima de la nueva clave que hemos agregado,
7- vamos a modificar y escribimos "msacm32.drv", sin las comillas, presionas enter
8- damos click con el boton derecho del mouse (en cualquier lado vacio de la ventana) y seleccionamos nuevo valor alfanumerico.
9- Repetimos estos ultimos 4 pasos pero en vez de escribir "wavemapper" ponemos "midimapper" (sin comillas obviamente) y en vez de "msacm32.drv" ponemos "midimap.dll"

Solucion 5
Format C



Bueh. Luego de hacer todo esto (salvo la ultima Solucion), me puse a pensar en la solucion 4.
Entré en el registro de windows y efectivamente, ya tenia los valores "Wavemapper" y "midimapper", pero me pregunte... Que carajo es msacm32.drv???
Me puse a buscarlo en mi PC y no lo encontré.
Osea, que pasé Dias buscando la solucion a esto y la respuesta era, que solo faltaba el archivo msacm32.drv en la carpeta System32.

Y bueno, abri el msn, al primero que vi conectado le dije que me pase ese archivo y fin de la Historia. Nuevamente tengo sonido en los archivos flv y swf que utiliza youtube y otras paginas que usan Flash Player.
@marck009 Hace más de 2 años
me pasaba lo mismo en el explorer, google crome moxila firefox y cualquier programa que usara flhas player, (organos virtuales, youtube, musica online) otros reproductores sonidos normales, segun lei a varios le s pasa cuando actualizan el flash player, varias respuestas decian que habia que entrar al registro y crear :
1. Click 'Inicio'
2. Click 'Ejecutar'
3. Tipear 'regedit'
4. Click 'My Computer'
5. Click 'HKEY_LOCAL_MACHINE'
etc esta explicado en la respuesta de arriba==
***** En algunos casos esta es la solucion segun los comentarios que dejaban*******(en caso de faltar los archivos) La mia los tenia, asi que los borre y segui de nuevo los pasos y lo mismo seguia sin sonido, reinstale los drivers de sonido y seguia igual, instale de nuevos los codecs y el problema persistia, flash player desinstalado y vuelto a instalar, tambien desinstale explorer y volvi a instalar restaure sistema .....probe por recomendaciones :Inicio>Panel de control>Opciones de Internet>Opciones avanzadas>Multimedia/// Fijarse que este tildada la casilla reproducir sonidos.
y nada, estaba a punto de formatear la maquina, cuando se me ocurrio habilitar las actualizaciones automaticas, abajo de la ventana decia entrar ir a update y hacer click para que de forma automatica vea si faltaban actualizacioness me llevo 3 horas. reinicie y de nuevo todo normal sonido en cualquier aplicacion que use flash YOutube pianos etc. El tema tiene sus meses, ami me paso hace dos dias si ha alguien le sirve en buena hora Saludos y suerte
@mtango28 Hace más de 2 años
a mi me paso lo mismo ayer, fui hasta las "opciones de internet" en herramientas del explorer, vas a la pestaña opciones avanzadas, y buscas en multimedia un casillero que dice "reproducir sonidos en paginas web", si esta tildado pero no tenes sonido, destildalo y luego tildalo nuevamente, despues toca el boton aplicar de esa ventana y despues aceptar, seguro se te arregla igual que a mi saludos y si te gusta explorer segui usandolo, yo lo uso y me anda bien salu2...
Tienes que ser miembro para responder en este tema