Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 111,063 Miembros
  • 177,710 Temas
  • 33,655 Seguidores
  • 0

Ayuda mi pc no enciende, solo foco rojo!!!

Bueno esto paso esta pc es de torre, ya tiene un rato y jamas la habia limpiado hasta ahora, lo que paso es que limpie el ventilador y disipador del micro, y para eso los destornille, esta pc es de las viejitas , creo que es amd a 1.6(parece que esta inegrado) y tiene 250 de ram, bueno el problema es que los quite y les retire la gran cantidad de pelusa. Al colocar el disipador ,trae como un cinturon que se atornilla a la mother , que hace precion al procesador(tal ves demaciada), coloque de nuevo la ram, la encendi y solo se prendio por 4 segundos(sin dar video) y se apaga, ahora volvi a abrir el cpu para ver que es lo que pasaba y dije "el silicon", se lo puse, volvi a prender la pc y ahora hace lo mismo prende el foco rojo, pero no da video(ya no se apaga), tampoco suena el BIp , que podra ser?
  • 0
  • 0Calificación
  • 3Seguidores
  • 12.673Visitas
  • 2Favoritos

21 comentarios

@puzzleman
no suena el vip? fijate el parlante interno, la luz roja es q esta leyendo el disco nada q ver, sino apaga fijate los cables de la mano del loco q te posteeo ay arriva
@B4dF1
Desarmaste por completo el micro?
si es asi le pusiste pasta termica?
@elektronic
bueno, sacá las memorias RAM, limpialas, limpia el slot donde se ponen, ponelas y dale power.
@matute_matador
x ahi la pelusa la hacia andar =P

pero hablando enserio,la verdad no se q decirte,pero si se trata de limpiar a fondo es mejor tener cuidado con lo q tokas.yo una vez desarme la tele tmbn para sacarle la pelusa con una gamusa y nunca mas prendio :S
@elektronic
elektronic dijo:bueno, sacá las memorias RAM, limpialas, limpia el slot donde se ponen, ponelas y dale power.

proba eso capo.
@Xset1980
fijate si sacando las ram el bios da pitido al intentar encender, sino, cago el procesador, al sacar el cooler se rompe el borde del cristal a veces
@Xset1980
Listo, tonces cago la pastilla de silicio del micro, la unica forma en que el bios no avise de eso es cuando o no anda el mismo o le sacas el micro o ese esta chorongueado
@blaack
hay una solucion para el problema que dice Xset1980? yo tamnbien le quite el cooler y la pasta se le callo, puse de nuevo todo y prendio como 3 minutos despues se fue la imagen y solo prende el foco rojo.
Si pongo de nuevo pasta volvera a funcionar?
@jonalove
Me pasa lo mismo, solo prende el foco rojo, pero en mi caso, yo solo le quite el disco duro con todo y el cable id de 80 hilos (el que se conecta de la tarjeta madre al disco duro) esto para ponerselos a otra pc solo para hacer unas pruebas, cuando los quise volver a instalar solo prendio el foco rojo, (NOTA: el cable id lo cambie por otro, el disco duro es el mismo) pense que el cable id no funcionaba (aunque no creo que tenga algo que ber con el problema) y le puse otro pero nada. Despues lei en la web que le quitara la pila tipo boton una hora, lo hice y nada. Que podra ser???
@camarada_tuan
Godabraxas dijo:
Xset1980 dijo:Listo, tonces cago la pastilla de silicio del micro, la unica forma en que el bios no avise de eso es cuando o no anda el mismo o le sacas el micro o ese esta chorongueado

Pues en fin murio la pc, pues habra que ver que fue si el mother o el procesador o no sera la pila??

mmm no creo que haya muerto lo que debes hacer es quitar otra vez el micro ó el cooler pero de hecho es el micro el que debe estar mal ensamblado, te debes fijar bien la posición del micro y revisar los pines creo que ese micro es de pines todavia, si eso no funciona entonces debes resetear los bios quitando el jumper que esta a un lado de la pila esa que parece un boton grande ó una pastilla, bueno ya que retiraste el jumper eciedes la PC y no va a hacer nada solo como que arranca pero no lo hace dejas pasar medio minuto y vuelves a poner el jumper en su lugar y con eso debe arrancar,
PD: para limpiar una PC por polvo y pelusa si no tienen experiencia no desarmen piezas, solo usen aire comprimido.
@anthonynlson_92 +2
mmmmm.. no se si servira para alguien, pero a quien lea y haya intentado todos estos consejos que por cierto son muy utiles, y lo esencial que se debe hacer, les comento mi problema, intente todo lo antes mencionado pero nada me funciono, casi rendido por esa bendita pc, desarme el componente del boton de encendido de toda la pc y se encontraban pelados los cables y haciendo contacto entre si, coloke cinta aislante y ya...!! esa era toa la vaina.. :/
hahahahhahha
@Darkonda12
yo tambien creo que es eso jaja, xqe el otro día los moví y encendió un rato y luego volvió a generar el problema, luego la dejé apagada hoy, mañana desarmo esa parte a ver que tal
Tienes que ser miembro para responder en este tema