Servicio a la orden, hardware, software, internet y de todo un poco ;)

Ver más
  • 106,346 Miembros
  • 170,160 Temas
  • 31,932 Seguidores
  • 0

[Ayuda] Limpie la pc ahora no arranca [solucionado]

Hola amigos les cuento que desarme mi pc y lo unico que ise fue quitarle el polvo y suciedad ahora no arranca windows queda la pantalla negra de la muerte dice algo del BIOS nosé cuanta cosa más, no toque nada, solamente desenchufe la corriente desarme y limpie nada más..necesito de su help manes pleased!
  • 0
  • 2Calificación
  • 0Seguidores
  • 182Visitas
  • 0Favoritos

8 comentarios

@eldext Hace más de 10 meses +1
muestra fotos
@SMSJdarkgreen Hace más de 10 meses +1
fijate si no quedo algo mas acomodado los cables satas son sensibles cuando se desacomodan

en si primero revisa que todo este bien conectado
@viorjo Hace más de 10 meses
si man los cables ya los vi y estan bien conectados..gracias por tu respuesta coherente
@jose_luis_nara Hace más de 10 meses
Los pines de los cables de encendido, checaste que estén conectados como estaban antes??
@viorjo Hace más de 10 meses
si los acabo de ver y estan bien igualmente no toque nada..
@REVGR Hace más de 10 meses +2
dale a f2 y arreglale el horario a la bios y cambiale la bateria si dice algo como configuracion mala de bios claro en ingles ovbiamente
@viorjo Hace más de 10 meses +2
parece que era eso man..le saque la pila y la puse de nuevo ahora arranco!
@eldext Hace más de 10 meses
puede ser que hallas tocado algun componente sin descargar tu estatica osea que podrias haber fundido un componente sin querer y por eso no arranca
@Amsavs_Rad Hace más de 10 meses
¿No quitaste la batería?, a veces cuando se quita se desconfigura en el BIOS la configuración de la conexión del disco duro.. (AHCI o IDE) y esto ocasiona la pantalla azul.
@Elglobu Hace más de 10 meses
Chekea que esté todo bien conectado y desmontá las Rams limpialas bien con aire, también los sockets donde van y su podés intercambialas (no especificas que tenés) repeti dos o tres veces y tiene que salir...
@REVGR Hace más de 10 meses +1
para eso estamos para ayudar y ser ayudados jeje que bueno que resolviste
@viorjo Hace más de 10 meses +2
@REVGR
Gracias re capo! hubo un error mio pero no importa los créditos son para la comu que justamente son udstedes los que la mantienen activa..
Tienes que ser miembro para responder en este tema