Esta Comunidad fue creada para compartir todas tus experiencias con la terminal Samsung Galaxy S3. Esperamos contar con tus aportes, ya sean Consultas, Aplicaciones, Juegos o cualquier otra cosa que desees compartir.

Ver más
  • 7,387 Miembros
  • 3,986 Temas
  • 2,691 Seguidores
  • 2

(Info) "Pérdida de IMEI" al flashear la XXEMG4


Hola a todos!

Les escribo para informarles acerca de algo que leí acerca de la nueva versión de 4.1.2 de UK (la XXEMG4).
En resumidas palabras: el nuevo modem en el primer booteo modifica el formato de la carpeta (partición) EFS, lo que genera que si cambian el modem (por ejemplo: al de su rom y operadora) se queden sin IMEI y por ende sin red, dado que los modems viejos no entienden el formato nuevo.
El "problema" realmente está en el modem, no en la rom, ya que es el nuevo modem el que genera el cambio de formato. El tema es que sin el modem se pierden las mejoras sobre la calidad de la señal que incorpora esta rom.
Wanam me informó recién que a partir de ahora todas las roms de Samsung van a usar el mismo formato de la carpeta EFS (más bien todos los modems).


Acá pueden encontrar mucha más info sobre el tema



Y acá está explicado todo el tema de los IMEI que pueden tener y los modems que pueden/deben usar:




En definitiva, si piensan actualizar su teléfono a esta nueva rom de stock o a una rom basada en esta rom:

1) Hagan un backup de la carpeta (partición) EFS: miren este post

- Recuerden: todos los métodos requieren tener el teléfono rooteado. Revisen estos tutoriales:
--> http://www.taringa.net/posts/celulares/16696076/Galaxy-S3---Root-sin-modificar-el-contador-de-flasheos.html
--> http://www.taringa.net/posts/celulares/15420600/Galaxy-S3---acceso-root-sin-modificar-el-kernel.html -> De este post recomiendo el tutorial en el que se flashea el zip del SuperSu, no el del Auto-Root (me dio problemas en el pasado).

2) Hagan varias copias del backup y guárdenlas en varios lugares (ej: su pc, google drive, dropbox, mail, etc). De esa forma si pierden alguna copia tienen las otras. Nunca se sabe cuando lo van a necesitar.

3) Flashean la rom (la de stock o una custom que la use como base).

4) Si en algún momento quieren volver a un modem viejo -> deberán restaurar el backup del EFS (en el cual tenía el "formato viejo" )


Más info sobre

Saludos!!

  • 2
  • 4Calificación
  • 4Seguidores
  • 9.350Visitas
  • 8Favoritos

22 comentarios

@stain008 Hace más de 1 año
Ósea sí instaló esta Rom no puedo colocarle el modem de la operadora de mi país porque quedo sin IMEI, ,verdad?
@l0gan Hace más de 1 año +1
sos lo masssssss !!!
@kronoscr Hace más de 1 año
muy tarde esa inf, a mi me paso y ahora ando buscando como hacer para configurar el imei porque por idiota no hice respaldo
@coto39 Hace más de 1 año
Tarde no creo. Hice el tema el mismo día en que salió la rom, unas horas después. Si leyeras el tema te darías cuenta que hay una forma de recuperar el imei: flasheando el modem de la MG4 de nuevo. Leé el tema
@kronoscr Hace más de 1 año
pues soy muy bruto y no vi donde dice eso
@vindieseltuc Hace más de 1 año +2
Comparto mi situacion, yo puse la rom de omega, con esta nueva base XXEMG4, con las anteriores tenia instalado el GET RIL y el ARIZA PATCH, sobre el viejo modem de personal UBELL1, bueno termino de cargar la rom, paso a download, cargo modem de personal, reinicio y al arrancar me qedo sin senial, me dice inserte tarjeta sim, y como banda base, me aparece desconocida, bajo el modem nuevo XXEMG4 y lo vuelvo a colocar y no volvi a tener problema. o sea resumiendo, lo qe se brick no es la carpeta EFS sino qe no renoce los modem anteriores, lo unico qe hay qe hacer si sucede, esto es cargar el modem de esta rom y listo. vuelve todo a la normalidad. Evidentemente hay qe olvidarse de instalar el GET RIL y el ARIZA PATCH, tambien lo probe, y no funciona, todo se soluciona volviendo al modem de la rom
Todo esto lo probe, 2 veces, con la nueva rom y con una anterior, pense qe la rom estaba mal, pero evidentemente es algo muy nuevo.
Gracias por la info @coto39
@vindieseltuc Hace más de 1 año
@JSA_ en realidad hiciste lo qe te dije, a pesar qe tenes la compilacion XXEMG5 tenes kernel siyah, o sea, cambiaste el kernel. qe es lo qe yo te dije, qe aparentemente esta todo en el kernel, si lo cambias, como yo qe puse el googy max, restaure la carpeta efs y listo. hecho esto, cuando intente instalar el kernel XXEMG5, no tomo senial, volvi al kernel googy y tomo senial.
perdon pero no se qe es lo qe seguimos debatiendo.
saludos
@JSA_ Hace más de 1 año
@vindieseltuc, porque pusiste que hiciste un downgrade a la XXEMD3. Yo no hice ningún downgrade, eso aclaraba.
@Hernan1206 Hace más de 10 meses
Como es eso de volver al moden de la rom ??? Me paso lo mismo q a vos . Venia de ubell1 . con googy me anda pero me sale un cartel en la pantalla . hice un post preguntando .
@kronoscr Hace más de 1 año
gracias, a la hora de marcar para verficar el imei salen unos 00049 y otro monton de numero que no coresponden al mio
@coto39 Hace más de 1 año
Lean el tema por favor!

Está aclarado que los modems viejos NO RECONOCEN el formato nuevo de la partición. Es más, en el link que dejé está explicado lo del "cambio de imei"/imei aparentemente corrupto.
@coto39 Hace más de 1 año
Ya aclaré que no pueden usar modems viejos sin restaurar el backup de la carpeta EFS. Si usaron 1 vez el modem nuevo: o se quedan con los modems de la XXEMG4 o superior, o restauran el backup y flashean el modem viejo
@gadielgdl Hace más de 1 año
Yo actualice a XXEMG4 y ya no tenia señal y el imei me aparecia como 004900, y lo unico que se tiene que hacer es flashear el modem de la Rom XXEMG4 y ya te reconocera la carpeta efs, y por ende te dara tu imei y se reestablecera tu señal. Esto se tendra que hacer cada ves k cambies de Rom, yo ahorita tengo Android 4.2.2 , XXUFME7 con el modem XXEMG4 y funciona muy bien todo. cualkier duda pueden enviar MP
@Hernan1206 Hace más de 10 meses
Hola . Soy nuevo en esto . Ese moden del q hablas , d dnd lo saco ? Gracias .
@JSA_ Hace más de 1 año
Excelente info.
@DieguinMT Hace más de 1 año +1
No entiendo me desespera, jeje. Pero quiero aprender. Les comento, tenía originalmente el rom de claro, y el parche ariza (eso es lo que deducí) yo lo compré usado y liberado, y en la banda base decía ARIZA ( no recuerdo si versión 4 o 5). Hice backup de la EFS, y cargé la ROM unbranded de Argentina, la señal estaba muerta, y le apliqué ARIZA v5 y anduvo bien.
Ahora quiero instalar la última ROM unbranded de UK, luego de hacerlo, que tengo que hacer? Ariza ya no funcionará mas, tengo que levantar el Backup de la primera o segunda EFS? o posiblemente la señal funcione bien?.
Otro problema que tengo es el IMEI, actualmente dicho nro. no coincide con el que está detrás de la batería, pero desconozco si cambió cuando yo le apliqué la ROM unbranded, o cuando la compré ya estaba cambiada (eso yo no me fijé lamentablemente). Es algo grave tener otra IMEI o me tengo que preocupar en recuperarla?. Seguiré investigando, antes de actualizar, pero su ayuda me vendría de 10. Muchas gracias por hacernos la vida un poco mas sencilla para los newbies como yo.
@CategoriaV Hace más de 1 año
por favor alguien me podria enviar el modem que deja operativo a tu cell osea el XXEMG4 mi imei aparece como 0049.. etc.. y el ariza no soluciona nada
antiguamente ves que cambiaba de rom tenia que ocupar el ariza para que me dejara el celu con señal pero ahora no pasa nada de nada desde que instale una rom y no se que hacer si restaurarlo a la rom de fabrica etc.. ayuda por favor
@intheshadow Hace más de 1 año
Pregunta ¿de donde dscargaron Solamente el Modem de la Rom esta? O lo extrayeron del mismo archivo?

Podrian pasar el Link?
@coto39 Hace más de 1 año
Colgué y no respondí: yo descargué la rom, extraje el modem.bin y lo flashié con Odin.
@Crisdevil369 Hace más de 1 año
Perdon por mi ignorancia, mi problema es el siguiente, tengo instalado la Rom Pardeus HD XVII MG4, version 4.1.2, con el kernel Goggy max 1.6.7, en la banda base instale primero el Ubell1 y no habia señal, despues instale el Ariza, pero aun no tengo ningun señal en mi celu, al principio antes de instalarlo el con el googy max no reconocia ni el imei ni el modem, ayudame por favor con este problema
@coto39 Hace más de 1 año
Claramente no leíste el tema completo.
Está aclarado que no se puede usar un modem previo (ej: UBELL1, Ariza) a MG4 una vez que el formato de la partición EFS fue actualizado.

"4) Si en algún momento quieren volver a un modem viejo -> deberán restaurar el backup del EFS (en el cual tenía el "formato viejo" ) "
@marramaker Hace más de 1 año
Amigos, necesito ayuda por favor!
Estaba de viaje con mi S3 y me aparece la opción de actualizar y lo hice. Al llegar de vuelta a mi país no tengo señal y leyendo acá, al parecer la cagué. La versión banda de la base es XXEMG4. El IMEI es el mismo que me aparece detrás de la batería (lo busqué marcando *#06#). Pero la verdad no se que hacer, soy nuevo con los Android. Lo único que he hecho es hacerle root, no tengo ningún respaldo de la carpeta EFS ni nada por el estilo.
Tendré que usar el teléfono como mp4?
En la pantalla "Acerca del Dispositivo" Me aparece Número de modelo, Versión de Android, Versión de Banda Base, Kernel y Número de compilación

Agradecería que me pudieran ayudar porque estoy muy complicado.
Muchas gracias!!
@kaloapetro Hace más de 10 meses
HOLA BUEN DIA TENGO UN SAMSUNG S3 GT I9300 Y NO ME RECONOCE EL CHIP Y NO SE COMO HACERLO PARA QUE ME RECONOSCA EL CHIP O SI SABEN ALGUNO ME AVISAN FABIANRODRIGUEZ27@GMAIL.COM
@krito08 Hace más de 10 meses
hola de donde bajo la rom xxemg4??? tengo que instaqlar tambien el modem de esa rom? actualmente tengo imei corrupto (0049) ...me pueden ayudar? ya probe con 5 romm distintas y varias soluciones pero ninguna me soluciono el problema.. segun este post tengo mal instalado el modem?? soy de arg. tengo personal.
@kornaba Hace más de 10 meses
mira yo tuve el mismo problema cuando le instale jelly bean 4.2.2 a mi s3 el imei me habia quedado corrupto y se habia puesto uno generico (0049), tal como te paso a vos lo que hize fue instalarle este Modem_I9300XXEMG4, los instale por medio de Recovery CWM y listo el imei quedo restaurado. espero te halla servido.
http://www.mediafire.com/?5g3wh4kcsu6bwc0
@veritovdr Hace más de 10 meses
Yo tuve un problema similar con mi S2 pero tuve la "suerte" que aún con imei genérico que tuve después de actualizar a 4.1.2 , AÚN funcionaba bien mi teléfono igual decidí llevarlo a hacer ver y lo solucioné hoy mismo llevándolo a un técnico que me cambio a mi Imei de fábrica en un par de horas me cobró 200 pesos en argentina, no es barato pero lo solucionó rapidísimo ,si tienen ese problema no se compliquen y lleven el teléfono a quien sabe, a un técnico Besos!
@intheshadow Hace más de 10 meses
El "cambio de imei a generico" que plantea este post no se refiere a cambiarlo con BOX, sino a una mala lectura del imei original ( o cambiado, da igual).

Lo que vos hiciste es para otra cosa, no para "solucionar" este problema
@veritovdr Hace más de 10 meses
Cierto a mi me lo SOLUCIONARON (desconozco si el técnico uso una box o que) pero ahora tengo el Imei original que traia mi equipo cuando lo compré hace 8 meses en una casa oficial de Claro
@veritovdr Hace más de 10 meses +1
Otra opción que tenes es consultar a un tal Polaco es muy conocido lo arregla a distancia al imei para que quede como el original cobra 10 euros necesitar tener el teléfono rooteado y android 2.3.5 o 2.3.6, te pide que descargues un par de programas en tu pc y lo arregla de forma remota es muuy bueno http://forum.samdroid.net/f70/repair-imei-s2-5729/ o mandale mail a cvx2@wp.pl
@veritovdr Hace más de 10 meses
algunos modelos de teléfono necesitan de un cable especial para que el polaco lo arregle, yo pregunte por el SII I9100 y este modelo no necesita, aunque si el S advance. Consulten
Tienes que ser miembro para responder en este tema