Una comunidad para hablar sobre el juego de la famosa saga The Elder Scrolls,Skyrim,aquí compartiremos información de todo tipo: Gameplays,Dudas,Trucos,Ayudas,Guías,Presentación de Personajes,etc.

Ver más
  • 10,941 Miembros
  • 6,935 Temas
  • 3,844 Seguidores
  • 4

[APORTE] Guia para Mods y como hacer que funcionen


[APORTE] Guia para Mods y como hacer que funcionen

INTRODUCCION:


Buenas:

He visto por varias partes de T! que hay gente con problemas para hacer que funcionen los mods de "The Elder Scrolls V: Skyrim". Gente que no sabe ponerlos, que le fallan... de todo.
Asi que aqui os traigo una guia sencilla, rapida y util para que podais modificar vuestro Skyrim al gusto.
EMPEZAMOS!!!

DESCARGA DE SKYRIM Y DLC DAWNGUARD:


Solo teneis que pasaros por este post, que incluye el juego, el DLC y lo necesario para jugar a Skyrim correctamente.

http://www.taringa.net/posts/juegos/15225970/Skyrim_-DLC_TextureHD_-Dawnguard-by-invazor-z.html

Gracias a invazor-z por subirlo y hacer el tutorial.

Una vez lo tengais y hayais realizado los pasos que os indican en dicho post, pasamos a instalar mods para el juego!!!

INSTALANDO MOD MANAGER:


Lo primero de todo es registrarnos en esta pagina:

http://skyrim.nexusmods.com/

Solamente tenis que pulsar en "Registrer" y seguir los pasos:

[APORTE] Guia para Mods y como hacer que funcionen

Una vez completado el registro, os logueais y descargais el "Mod Manager". Os dejo el link directo para bajarlo.

http://skyrim.nexusmods.com/content/modmanager/download.php?id=1

Cuando lo tengais, lo instalais y lo ejecutais, tendreis una ventana como esta:

[APORTE] Guia para Mods y como hacer que funcionen

Y estamos listos para añadir nuestros mods!!

AÑADIENDO MODS:


Para ver los mods que ya tenemos en la lista, pulsamos en la pestaña "Mods" que tiene el "Mod Manager". Como vereis, yo ya tengo algunos:

[APORTE] Guia para Mods y como hacer que funcionen

Nos vamos de nuevo a la pagina de Nexus:

http://skyrim.nexusmods.com/

Y buscamos el mod que queramos (hay muchisimos). Para este ejemplo, pondre uno cualquiera. Una vez elegido el mod que deseemos, le damos a "Download with Manager"

[APORTE] Guia para Mods y como hacer que funcionen

Y el propio "Mod Manager" nos lo bajara...

[APORTE] Guia para Mods y como hacer que funcionen

... y lo añadira a la lista de mods disponibles:

[APORTE] Guia para Mods y como hacer que funcionen

ACTIVAR/DESACTIVAR MODS:


Como hemos visto, ya tenemos en nuestra lista varios mods. ¿Quiere decir esto que ya estan operativos? ¡NO!
Ahora vamos a ver como activar o desactivar un mod.
Simplemente, tenemos que seleccionar el mod que queramos y elegir la opcion deseada. Aqui os dejo las opciones mas habituales, de manera que con un simple vistazo podais elegir lo que querais hacer:

[APORTE] Guia para Mods y como hacer que funcionen

BAJANDO EL SKSE Y ACTUALIZANDO SKYRIM


1 - La ultima actualizacion del Skyrim esta en el post indicado mas arriba, lo pongo aqui de nuevo:

http://www.taringa.net/posts/juegos/15225970/Skyrim_-DLC_TextureHD_-Dawnguard-by-invazor-z.html

Gracias a Invazor-z por subirlo:

2 - Bajaros el SKSE, podeis bajarlo de aqui:

http://skse.silverlock.org/

En esa pagina tambien apareceran las versiones actualizadas del SKSE para que podais usarlas cuando Skyrim sea actualizado.

4 - Una vez bajado, descomprimirlo y copiar todo su contenido al directorio del Skyrim, por defecto, "C -> Program Files -> Bethesda Softworks -> Skyrim

5 - Activar el SKSE. Para ello, en la carpeta del Skyrim, haced doble click en "SKSE_Loader" y esperad a que se ejecute. Con esto, se activara. ES IMPRESCINDIBLE TENER ACTUALIZADO EL SKYRIM

6 -> Arrancar el Mod Manager y ejecutar el Skyrim desde el propio Mod Manager. USAD SIEMPRE LA OPCION "LAUNCH SKSE", SINO NO FUNCIONARA!!!!

[APORTE] Guia para Mods y como hacer que funcionen

De este modo, todos los Mods (tanto si necesitan el SKSE como si no) funcionaran a la perfeccion

El tema es obviamente mio, como soy muy nuevo en esto de crear temas, dejo por si las moscas el post que cree:

IR AL POST


Y ya esta chicos. Espero que este post os haya resultado utuil. Cualquier duda o pregunta, podeis hacermela y trate de resolverla lo mas rapido y efectivo que pueda.
  • 4
  • 20Calificación
  • 7Seguidores
  • 18.352Visitas
  • 41Favoritos

92 comentarios

@austantinua Hace más de 2 años
Muy buen aporte
@Darkmega_sonic Hace más de 2 años
WOW exelente aporte,esto definitivamente ira a Importantes
@Monodemetal Hace más de 2 años
Gracias por el aporte, se agradece mucho!
termino de instalar todo, Sin ningun update ni actualizacion.
Mebajo en NMM y lo hago correr perfecto, me bajo los mods y va todo muy bien, pero cuando estoy jugando la mayoria de los mods no los encuentro, sigo al pie de la letra todo lo que vos decis pero, por ejemplo; los trajes que me descargue no los puedo encontrar.
bajo todo de la pag de nexus,
Si me podes ayudar te lo agradezco mucho mas
saludos!
@Monodemetal Hace más de 2 años
Gracias por la respuesta!!!
el skse me pide al ultima actualización, así que ando enquilombado con eso todavía, baje la 1.4 pero no se si la instale bien. se copia asi de una??? sobrescribiendo todo lo demás?
Con respecto a los mods, me baje el black sacramente armor y velvec outfit, el primero no lo encuentro ni con la consola y el segundo (esta detallado en donde conseguirlo en la misma pagina de descarga) figura que esta en un tacho en carrera blanca, pero el tacho a mi no me aparece en ningún sitio. tampoco lo puedo encontrar en la consola de comandos...

Alguna idea??
@Monodemetal Hace más de 2 años

Monodemetal dijo:Gracias por la respuesta!!!
el skse me pide al ultima actualización, así que ando enquilombado con eso todavía, baje la 1.4 pero no se si la instale bien. se copia asi de una??? sobrescribiendo todo lo demás?
Con respecto a los mods, me baje el black sacramente armor y velvec outfit, el primero no lo encuentro ni con la consola y el segundo (esta detallado en donde conseguirlo en la misma pagina de descarga) figura que esta en un tacho en carrera blanca, pero el tacho a mi no me aparece en ningún sitio. tampoco lo puedo encontrar en la consola de comandos...

Alguna idea??

@Monodemetal Hace más de 2 años
ok ahi te los paso!



http://skyrim.nexusmods.com/downloads/file.php?id=10211

http://skyrimnexus.com/downloads/file.php?id=5696


esos son los dos, entre otros, que descargue.
algunos mod andan bien y estos no quieren arrancar...
@Persona4 Hace más de 2 años
Hola! , yo tengo el update 1.5 (el ultimo) y me baje de la pagina oficial el SKSE pero cuando lo ejecuto me dice que tengo que actualizar el skyrim yo ya tengo la ultima (1.5)
@7Skies Hace más de 2 años
Hola, tengo una duda cuando ejecuto el Nexus Mod Manager me pide que me el usuario y la pw de la pagina de nexus, una vez que los pongo me dice "No es posible conectar con el servidor remoto" y no puedo abrirlo, hay alguna solución para esto?
@Posnand Hace más de 2 años
che cuando termino de instalar el nexus manager y pongo que se ejecute me tira este "error"

[APORTE] Guia para Mods y como hacer que funcionen
@seabsfull Hace más de 2 años
el Nexus Mod Manager no lo baje yo, me parece demasiado lio, yo los bajo y los instalo manual y funcan 10 puntos, igual ta buena la info.
@Dragonborn Hace más de 2 años
Hola Oz consulta: ya bajastes el update 1.6 final ? , porque estoy buscando info para saber si espero un tiempo a bajarlo hasta que los demás mods que tengo instalados se actualizen a dicho update así lo sigo jugando como venía sin problemas..
@Dragonborn Hace más de 2 años
Si, entiendo lo que me decís pero yo tenía entendido que hay mods que no son compatibles (por ahora) con la versión 1.6.89 aunque tengas el skse1.5.9 por ejemplo "crimson tide" y "dance of death" que ahora este esta en fase beta segun el desarrollador para acoplarlo a la v. 1.6 y realmente no se otros.
A juzgar por los comentarios de los usuarios que se bajaron los mods que tengo en Nexus no reportan mayores problemas, vos decís que el SKSE 1.5.9.7 echo para la ver 1.6 compatibiliza todos los mods?
@Dragonborn Hace más de 2 años
ok, buenisimo será cuestion de probar no tengo una gran cantidad de mods serán unos 25 y todos ellos son mejoras gráficas tranquis nada zarpado y como logré que el juego ande con una cierta estabilidad no quisiera perderla JAJAJ bue un abrazo LARGA VIDA A SKYRIM (Y SUS BUGS)
@Dragonborn Hace más de 2 años
Bueno doy fé que (al menos para mí) la v 1.6 no entró en conflicto con ningún Mod , claro que solo son mods de mejoras gráficas bastante conocidos y que estan en constante revisión por parte de los desarrolladores. Recomiendo estar al tanto en Nexus de posibles modificaciones de mods para versiones venideras
@BioRazor Hace más de 2 años
El problema es que el update que postearon aqui es el 1.6.87 y el SKSE pide el 1.6.89! Pero eso no me servia (Estaba que explotaba ya!!) Aqui tienen el update 1.6.89 de parte de Invazor-z.
http://www.taringa.net/posts/info/15013557/TESV-Skyrim-Update-9-y-9en1-by-invazor-z.html
@H3R0DES Hace más de 2 años
Hola buen post pero tengo una duda: ¿Para que sirve el SKSE? ¿Es necesario para algo?
@joaquin868 Hace más de 2 años
Muchas Gracias!!!!!
@sethskate Hace más de 2 años
me tira "incapaz de obtener el permiso de escritura para : y bueno donde esta situado el skyrim"
@Th3_w4rmachin3 Hace más de 2 años

sethskate dijo:me tira "incapaz de obtener el permiso de escritura para : y bueno donde esta situado el skyrim"


ejecutalo como administrador
@gbrrtr Hace más de 2 años
Oye ya instale el update de invazor-z y si es el 1.6 pero trate de empezar de nuevo el skyrim y cuando entro a cualquier cueva como las cataratas lugubre o la cueva de la mision de los compañeros avanzo y el mono cae debajo del mapa y me teletransporta al inicio de la cueva y no me deja avanzar
AYUDA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
@gbrrtr Hace más de 2 años
No es eso ya lo intente descargue como 6 cracks de diferentes partes y reutilize el que ya tenia pero nada sigue saliendose del mapa y es muy molesto no puedo avanzar las misiones, si en medio del camino me regresa al principio ya no se que hacer!!!!!
@gbrrtr Hace más de 2 años
Ya lo re-instale y ya no pasa eso mas gracias! mas bien creo que fue algun mod que tenia instalado pero ya esta no mas errores
@gbrrtr Hace más de 2 años
@gbrrtr dijo hace 42 años: <----------------------- WTF!!!!

Ya lo re-instale y ya no pasa eso mas gracias! mas bien creo que fue algun mod que tenia instalado pero ya esta no mas errores
@joaquin868 Hace más de 2 años
Muchisimas gracias!!!
@danuria Hace más de 2 años
buenas amigo pero tengo unas dudas:
1ero que me habia instalado ya un mod el tesval el cual solo funcionaba en 1.3 pero ahora voy a actualizarlo a 1.6 el de tu post pero que pasara tendre q desinstalarlo? o como hago?
2do es sobre este paso:

*7 -> Obviamente, Skyrim ira cambiando con el tiempo. Lllegara un momento en que saldra una version nueva que podremos poner. Logicamente, la version del SKSE tambien se ira actualizando. Podeis buscar aqui las versiones mas nuevas del SKSE, compatibles con versiones mas actuales del Skyrim:

http://skse.silverlock.org/

cuando le doy click a la pagina me sale un error o asi es la pagina? :S no entiendo nada me podrias ayudar?
@joaquin868 Hace más de 1 año
Hola soy nuevo con esto de los mods hice todo lo que vos dijiste y en esta parte aced doble click en "SKSE_Loader" y esperad a que se ejecute. Con esto, se activara. ES IMPRESCINDIBLE TENER ACTUALIZADO EL SKYRIM lo hago y se abre skyrim se me tiene que abrir?
o no por que no me anda ningun mod y si lo abro del nexus tampoco me andan los mods
@joaquin868 Hace más de 1 año
Vos decis que sea eso?
La version de skyrim que tengo es la ultima el update 9 y la version del SKSE que tengo es la que descargue de aca esta: http://skse.silverlock.org/download/skse_1_05_09.7z

Gracias por la ayuda y disculpa que joda
@joaquin868 Hace más de 1 año
Gracias ise lo que vos dijiste y me dice please update to the latest version of skyrim y yo ya tengo el ultimo update que es el 9 el que te habilita poder atacar del caballo que raro tengo una mala suerte xD
Tienes que ser miembro para responder en este tema