Comunidad N° 1 de Taringa a nivel global. Esta comunidad se basa en el sistema operativo Android, donde consultamos, aportamos, respondemos y aprendemos todo sobre este sistema. Por favor leer el Protocolo antes de crear un tema.

Ver más
  • 120,521 Miembros
  • 58,807 Temas
  • 42,597 Seguidores
  • 2

(Ayuda)(Solucionado) Xperia mini pro sk17

necesito ayuda.. no se que hacer
comento lo sucedido

tenia mi xperia mini pro sk17a.. lei en varios post q flasheandolo a un firmware sk17i no iba a perder 3g e iba atener acceso a la intalacion de las rom cm7 de prueba q salen en xda..
entonces le meti..
pase de 4.0.A.2.355 a 4.0.2.A.0.42
y fue asi.. no perdi 3g y todo bien
andaba todo comun
y me llego una actualización al mismo celular de q podia pasar de .42 a .58.. algo oficial era de parte de SE
descargue, instale, y me puso q se iba areiniciar el cel y luego iba a estar todo instalado.. le mande "ok"

nunca mas prendio...

ahora intento flashear o hacer cualquier cosa pero no prende.. nisiquiera aparece SONY ERICSSON..
cuando toco el boton de ensendido 2 segundos como para q prenda.. aveces tira un parpadeo del led en colo verde y aveces vibra.. pero nunca prende..

al no prender no le puedo meter cwm ni xrecobery por lo q no puedo revivirlo..

y no importa con q firmware lo flashee no prende

ayudenme por favor
  • 2
  • 3Calificación
  • 3Seguidores
  • 23.801Visitas
  • 3Favoritos

49 comentarios

@juan77_sonic
uy q cagada :_, con el flashtool no lo podes revivir?
@Dbz4ever
Uhhh que mala sino prende no podras flashear... Tienes garantia todavia?? Llevalo para que puedan verlo y diles que actualizabas algo de sony y se te quedo asi
@xperia_fan
uuuf loco si no prende el logo de sony el comienzo,entoces esta rre muerto te digo no tiene arreglo ,estas en problemas al menos que tengas garantia o no?
si no tienes garantia ,asegurate no mas de abrir el basurero e ir empezando a juntar por otro nuevo
@xperia_fan
osea son dos logo de sony el comienzo y el segundo , ,si prende el primero tiene solucion,pero si no prende ninguno ,fuiste ,por mas garantia que tengas el que se mando el moco fuiste tu... ,osea el celu andaba bien hasta que lo tocaste...esos modelos son muy problematicos ala hora de root o instalar roms ,y lo mas feo es que si se briquea todo devuelta
@xperia_fan
al menos en tucaso murio totalmente
@ChavitoRottweila
No hagas caso cherro, tirame un mp y vemos que hacemos
@xperia_fan
@ChavitoRottweila dijo Hace 3 minutos: No hagas caso cherro, tirame un mp y vemos que hacemos

uuuf aver que haces ...
@ChavitoRottweila
xperia_fan dijo:
@ChavitoRottweila dijo Hace 3 minutos: No hagas caso cherro, tirame un mp y vemos que hacemos

uuuf aver que haces ...


Vos no tenés idea de esto.
@cibertecRHB
te recomiendo si me permiten top sony, ah lo que paso es que se daño el rom o este fallo
@asturizaga
trata de flashear el cel con flashtool,pq si aun te prende el led en verde es q aun puede arrancar en modo flash,tomalo con calma,q ya veras q se arreglara
@maoescobar
Hola Cherro, que noticias nuevas tienes de tu sk17?.
Yo acabo de adquirir el mío y buscando información me encontré con tu historia, de hecho lo yo que buscaba era como flashearlo y hacer modificaciones, pero ahora ya me da temor...

Cuentame ya recuperaste el tuyo?
Espero que todo te salga bien...
@maoescobar
Tengo un amigo que trabaja con celulares, él es un distribuidor de partes de repuesto...
él dice que tu cel no está "muerto"...
No entiendo mucho del tema técnico, pero mencionó que el asunto está en la versión del rom que estás usando, que debe ser la misma compilación que usó tu compañía para programar el equipo, entre una y otra compilación cambian pequeños valores de la configuración que resultan en conflicto....

Yo estoy contento con mi celu aunque no sé mucho aplicaciones y todo el tiempo tengo la "sensación" de que no estoy sacando el provecho que debiera...
Por otra parte tengo el problema de que la batería no me dura el día completo, siempre me quedo "corto" a media tarde...


Cuéntame las noticias de tu Sk17...

GRACIAS...
@narutzy
oe broer usa el zeus de sony te lo pondra como fabrica ya q la rom y todas esa vainas al final siempre se guarde un timpo de salva algo !! q t permitira ..reponer todo.solo bajas el progframa .. esperas apretas atraz seko y enchufas el cable luego eliges tu mini sk17 y t bajara tu rom oficial y todo normal =) °!! o eso creo asi ise cuanod cage mi xperia x10 mini !!!!! le dio tos xD no prendia nada a la mitad de un flasheo =) ojala t ayude dentra a



www.seus.tk =) te descargas el archivo solito sale y ..lo ejecutas hay t dira paso a paso es fazil y lo flashastes antes bueno se te sera fazil o eso creo x si me ekivoko seria chvr me corrigas
@ernesto2111
Osea q no vale la pena que le mande cm7? Me lo compre hace poco y lo unico que hice fue rootearlo pero no me animo a flashearlo todabia
@migdilu
no lei si lo solucionaste o no y no conozco este celu. Si podes entrar en bootloader se puede flashear este con rsd lite? falshea con ese si podes, pero tendrias que encontrar una SBF
@maoescobar
Hola Cherro, afin que mas ha pasado con ti Xperia? Ya tienes buenas noticias?
@cmartinezbarreto
Intente instalarle a su celular una ROM CM7, de esta forma probará si el teléfono aun sirve, tal vez no prende porque el KERNEL se daño en el momento del flasheo. Si después de instalar la ROM de cyanogenmod y el teléfono funciona todo estará perfecto. aquí le dejo el link en donde puede descargar la ROM: "http://download.cyanogenmod.com/get/update-cm-7.1.0.1-XperiaMiniPro-SK17i-signed.zip" y el tutorial para instalarla: http://wiki.cyanogenmod.com/wiki/Sony_Ericsson_Xperia_Mini_Pro:_Full_Update_Guide

Si el celular le funciona despues de hacer lo anterior y si le quiere poner el firmware original de sony ericsson puede flashearlo usando el wotanserver.

Espero haber sido de ayuda...
@alelacade -2
Agarra el enchufe Ponelo a cargar prendelo
@albertoblind
No te preocupes amigo, tambien entiendan que si pide ayuda por estos foros es por que igual no tiene garantia para llevarlo al sat, primero que nada ningun celular muere como tal, yo he ¨matado¨ varios equipos costosos experimentando y los eh traido de vuelta, mira te recomiendo que lo flashees por medio de wotanserver, te registras gratis no necesitas creditos ni nada para esto, y donde dice despersonalizar escojes tu modelo de cel, luego tu version del firmware (recomiendo que pongas la version original) ya que estos todos son genericos. descargas el software y VOILA te aseguro que funcionara. nos sigues comentando.

Un saludo.
@faidesk
con wotan compa, ese si te lo lee, a mi ya me paso
@demona777
amigo ya intentaste con el uoadate service que ofrece la pagina de soporte de sony ericson?
@qesso
Nesesitas el archivo FOTA para la Gama Xperia 2011, me paso exactamente lo mismo, asi como tu me lod ices, actualize via OTA mi celular y al preionar el boton de Encendido/bloquear nadamas daba un parpadeo el led en color verde si puedes encontrar el archivo, si no lo subo a mi cuenta box y te lo mando
@deltha37
oye man y ese archivo donde se descarga, como lo instalas y otra cosa para qué sirve; tengo un SK17, se descompuso del flexor, lo llevé al servicio y me lo regresaron porque según ya no tenía garantia, pero me lo dejaron peor, ya que no enciende sólo vibra
@Max_800 +1
como lo solocionasste tengo el mismo problema dime porfavo..!!!!!!!!!!!!!!!!!!
@anlemoga +1
qesso dijo:Nesesitas el archivo FOTA para la Gama Xperia 2011, me paso exactamente lo mismo, asi como tu me lod ices, actualize via OTA mi celular y al preionar el boton de Encendido/bloquear nadamas daba un parpadeo el led en color verde si puedes encontrar el archivo, si no lo subo a mi cuenta box y te lo mando




amigoo a mi me a pasado lo mismo despues de una actualizacion ota no me prendio mas el celular solo parpadea el led verde y pc companion ni zeus me lo han podido arreglar te ruego que porfavor me hagas llegar el archivo fota que dices haber si lo puedo salvar gracias
@adal3450
Buenas noches, Tal vez algunos han llegado a este tema debido a que hicieron una actualización OTA
bién, a mí también me ocurrió lo mismo.
Los Síntomas eran:
-el equipo vibraba al encenderlo y no encendía la pantalla
-el led verde de notificaciones parpadeaba constantemente de color verde
-flashtools SI Lo reconocía pues podía entrar en flashmode.

Después de intentar flasheo tras flasheo con varios programas y no hacer que encendiera logré revivirlo

En mi caso el problema radicaba en que anteriormente había intentado desbloquear el Bootloader mediante testpoint y s1tool a pesar de que el bootloader unlock allowed decía NO. y aparentemente s1tool decía que el desbloqueo había sido un éxito, como eso no me produjo mayores problemas lo pasé por alto.

Por cosas del destino me vi necesitado de flashear a la version .58 del 2.3.4 para rootear mi sk17
lo flashee y todo bién ,el equipo me decía que debía actualizarse y lo hice.
cuando se apagó y supuestamente había terminado de actualizarse nunca mas encendió y me aparecieron los síntomas antes mencionados.

como recordé que había hecho esa triquiñuela del testpoint lo que hice fue "bloquear el bootloader nuevamente" con el testpoint.

En mi caso esa fué la solución.

Abrí s1tool, e hice clic en el boton RESTORE, seguí las instrucciones en pantalla (ponerlo en flashmode)
s1tool dijo que habia terminado y voilá.


Si alguno hizo esto de seguro ese es el problema, espero que esto ayude a algunos a revivir sus pisapapeles.

Saludos.
@CreLxD
Mi problema es igual o similar hace mucho lleve al tecnico a desbloquear el bootloader, no sé lo que uso para tal fin ... pero el caso es que despues de mucho al intentar actualizar via OTA a 4.1.A.0.562 no volvio a encender y aparecieron esos sintomas que mencionas TODOS.

Bueno probe el s1tool puse RESTORE y ... pues al querer encenderlo ya no parpadeaba verde ni nada, pense que deberia flashearlo y ahora el problema es que no lo reconocen los programas, es como si no conectara nada. Dx !!!
@jucesar16 +1
el amigo @adal3450 tiene razon, despues de flashear con flashtool con bootloader desbloqueado, en ningun caso se debe actualizar via ota, esto le da brick al parecer permanente, pero no te asustes tengo uno igual y en mi caso lo mate aproposito y lo revivi muchas veces, ya sabes para experimentar jeje, y otra cosa actualice mi sk17 a ICS y le dura menos la pila que con 2.3.4, otra cosa se le va mi sonido a mi cel no se a que se deba, no suena la musica ni llamadas, aveces suena la musica dura menos de un minuto y despues ya no se oye, ayuda, segun es el sofwtware ya lo instale y creo que se soluciono, a alguien le ha pasado eso del audio????????
@Chinampina
amigos quisiera saber si solucionaron este problema!!! porque tengo st15 y no prendio... ayuda por favor
@angelitoskate
no actualizen por via OTA se les brickeara es cierto volvi a blockear el bloaher y quedo bien mil grasias
@djrameex
me paso lo mismo voy a probar con todas las soluciones que dieron aca.. amigo ponele al titulo (solucionado)
@JUANMA1612
hola me paso algo parecido actualize via ota y ahora solo parpadea levemente el led verde, prove con todo lo aqui mencionado; flashtool, x10flash unlock etc etc etc lo toma en modo flash (no flashboot; no me deja el del led azul) carga pero luego sigue igual si alguien me puede dar una mano desde ya gracias
@maxidesantafe
hola! les pregunto yo tengo la version 4.04 . compilacion 41B0431, banda 72, el unico problema q tengo es que cuando tengo juegos seal cual sea, 3d o no, cuando toco 2 touch juntos se muere y sale!!, osea, pro ejemplo para saltar y pegar, se salen todos! q puedo hacer?
@chamelfo21
quien sabe como "revivir un celular", quize actualizar a una version nueva de android, y despues no prendió más, solo parpadea la luz verde (xperia st15)
@Haketclown +1
la manera que conozco para revivir el cel cuanto es hardbrick que es lo que a la mayoría de este foro le pasa la solución es arreglarlo con una madusa box es el único metodo el test point solo le sirve a algunos no a todos pero también corren con el peligro de matarlo pero cuando lo matan por test point también lo reviven con una box saludos
@113571321andres -1
Me pasaba lo mismo hasta que le puse otra batería.... Es solo problema de la batería ojala les sirva....
@facesao2008
Tengo un Xperia mini pro sk17a lo flasheé y ahora no me funciona ni siquiera me prende el logo de sony solo cuando lo conecto al cargador me enciende la luz verde del led nada mas me gustaría si me pueden ayudar, muchas gracias
@goticevil
hola a todos buen dia disculpen la molestia mi hermano intento actualizar mi celular pero no activo depuracion de usb y se quedo a medio proseso ahora cuando lo prendo solo aparece un pequeño libro y una barra de carga la cual cuando termina de cargar se reinicia alguien podria ayudarme o decirme como puedo revivirlo u.u
Tienes que ser miembro para responder en este tema