(Ayuda) No funciona 3G en Android 2.3.5

Hola Gente, tengo un LG Optimus 3D (P920) y ayer lo actualize de 2.2.2 a 2.3.5, y ahora no me funciona la red de datos, ni edge ni 3g, me dice que no hay conexion activa, que valla a ajustes y lo active, el problema es que ya esta activado :S (con wifi si anda)

Agradeceria mucho la ayuda

12 comentarios - (Ayuda) No funciona 3G en Android 2.3.5

tadeobustos
te fijaste que los apn estén configurados??
Chevita87
fijate si en la barra de notificaciones no tenes dos flechas rojas, puede ser que los servicios de datos no esten activados
fijate sino tambien en configuraciones, admin. de datos y bateria, ahi tenes una opcion para activarlo
Pato361
yo tengo personal, esto es para el de claro (supuestamente).... fijate si funca

Nombre: Claro
APN: igprs.claro.com.ar / internet.ctimovil.com.ar / wap.ctimovil.com.ar
Proxy: <Dejar vacío>
Puerto: <Dejar vacío>
Nombre de usuario: clarogprs / ctigprs / ctigprs
Contraseña: clarogprs999 / ctigprs / ctigprs999
Servidor: <Dejar vacío>
MMSC: <Dejar vacío>
Proxy MMS: <Dejar vacío>
Puerto de MMS: <Dejar vacío>
MCC: 722
MNC: 07
Tipo de autenticación: <Dejar vacío>
Tipo de APN: Default
kaohhs
no te recomendaría que uses el apn de wap, ya que si tenés ese apn activo corrés el riesgo que te facture a granel (como excedente) todos los datos, o te coma del crédito. Es mas fiable el apn de igprs.claro.com.ar . Lo loco es que en el tipo de APN lo tengo tanto para CHAP como para PAP (vaya uno a saber que es eso).
aledinho666
si qres un lg mas fluido pasat x mi post http://www.taringa.net/posts/celulares/13906573/lg-optimus-3d-actualizar-a-gingerbread-2_3_5.html
aloberax
Tengo un 3D q me regalaron, al arrancar aparece el logo de CLARO pero el chip con el que lo uso es MOVISTAR y anda lo mas bien.
Tiene la version 2.2.2 se ve como vino de fabrica.
Que pasos seguir para actualizarlo lei x alli al 2.3.6 ?

Gracias!
aloberax
Que bolonqui, aqui lei toodo este post..

http://www.grupoandroid.com/topic/34506-gingerbread-en-optimus-3d-en-argentina-con-3g-funcionando/page__st__40
zekecito2k
Pato361 dijo:yo tengo personal, esto es para el de claro (supuestamente).... fijate si funca

Nombre: Claro
APN: igprs.claro.com.ar / internet.ctimovil.com.ar / wap.ctimovil.com.ar
Proxy: <Dejar vacío>
Puerto: <Dejar vacío>
Nombre de usuario: clarogprs / ctigprs / ctigprs
Contraseña: clarogprs999 / ctigprs / ctigprs999
Servidor: <Dejar vacío>
MMSC: <Dejar vacío>
Proxy MMS: <Dejar vacío>
Puerto de MMS: <Dejar vacío>
MCC: 722
MNC: 07
Tipo de autenticación: <Dejar vacío>
Tipo de APN: Default

Me pasas los de personal, yo tengo esa empresa y con el 2.3.6 perdi la conexion de datos y las notificaciones push en modo deep sleep :S (recomendacion no actualicen android todavia)
zekecito2k
zekecito2k dijo:
Pato361 dijo:yo tengo personal, esto es para el de claro (supuestamente).... fijate si funca

Nombre: Claro
APN: igprs.claro.com.ar / internet.ctimovil.com.ar / wap.ctimovil.com.ar
Proxy: <Dejar vacío>
Puerto: <Dejar vacío>
Nombre de usuario: clarogprs / ctigprs / ctigprs
Contraseña: clarogprs999 / ctigprs / ctigprs999
Servidor: <Dejar vacío>
MMSC: <Dejar vacío>
Proxy MMS: <Dejar vacío>
Puerto de MMS: <Dejar vacío>
MCC: 722
MNC: 07
Tipo de autenticación: <Dejar vacío>
Tipo de APN: Default

Me pasas los de personal, yo tengo esa empresa y con el 2.3.6 perdi la conexion de datos y las notificaciones push en modo deep sleep :S (recomendacion no actualicen android todavia)

ACTUALIZACION: recien vengo de personal!!!! me cambiaron el chio y anda todo como se debe (mi chip lo tenia desde el 2007, se le lleno el culo de preguntas con el temita de los smartphones al ppobre XD)
Tienes que ser miembro para responder en este tema