Comunidad N° 1 de Taringa a nivel global. Esta comunidad se basa en el sistema operativo Android, donde consultamos, aportamos, respondemos y aprendemos todo sobre este sistema. Por favor leer el Protocolo antes de crear un tema.

Ver más
  • 127,606 Miembros
  • 61,548 Temas
  • 45,030 Seguidores
  • 0

(ayuda) Lg L9 no enciende y no lo detecta la pc

Hola comu tengo un lg l9 p778g y de un dia para el otro pum no funca , no se me callo no se me mojo nada fue de un dia para el otro,la pc no lo detecta ,trate de conectarlo con el fastboot pero hace el ruido que conecta y se desconecta ,cuando se conecta aparece omap 4430 y alos 5 segundos se desconecta, tengo esperanza de que puedo funcionar ojala ustedes me puedan ayudar desde ya gracias

PD:no tengo garantia...
  • 0
  • 1Calificación
  • 3Seguidores
  • 10.834Visitas
  • 3Favoritos

17 comentarios

gabopoldo +1
Ese cel tiene bateria interna no? Si es asi, desmonta manualmente la sd, apaga el cel y despues la compu reiniciala. Deja unos mins el cel apagado sin la sd, volvesela a poner y encendelo.

Algo parecido me paso con un motorola salvo que le saque la bateria porque se la podia sacar

Despues contame si te funciono
martin_caseros
Tiene Bateria extraible ,no me lo reconoce asi y tampoco prende...ayuda por favor estoy desesperado actualmente me estoy manejando con N8 pero no se compara con mi l9 excepto la camara
gabopoldo
@martin_caseros osea el celu no te prende?
martin_caseros
@gabopoldo claro , no prende, pero lo raro es que lo conecto con el cable usb ,se conecta y se desconecta, y aparece omap 4430 y se desconecta
no entra en s/w upgrade , no puedo hacer hard-reset nada,
JAVVIER901
Instalaste alguna app o hiciste alguna modificacion antes de que eso pasara? Ya probaste si es la bateria la que esta fallando?
martin_caseros
lo habia rooteado ya hacia 2 meses y la bateria no es, tengo la actualizacion oficial
Capnam
Hola me paso lo mismo que a vos. lo tenia rooteado compre una sd para aumentar la memoria y después baje una aplicación para partisionar esa sd. El tema es que me mande el moco de formatear la partición principal del sistema. no puedo hacer nada de nada hard reset ni queriendo. ya intente introducir los drivers de arranque con un programa pero este no puede ya que no encuentra la partición. si de alguna manera pudiera recuperar o crear una partición de sistema podría igrensar los venditos drivers de omap4430 y así tener acceso al telefono. si lo pudiste solucionar te agradesco cualquier ayuda posible, lo unico que hace es conectarse y desconectar cada dos o tres segundos AYUDA MAN!!!
matiasladner5
hola.... me paso lo mismo q (gabopoldo) , pero jamas lo rootie. ni borre nada... ayuda o q hago? gracias
angelillohdz
miren les quiero compartir esto me paso lo mismo pero yo utilice la tecla mas y power entro en modo s/w upgrade de hay ya tenia el programa q es lg mobile support tool segui estos pasos ://www.youtube.com/watch?v=rXTVI_lbVbM y listo poner (https en link)
EzequiasG
Hola chicos,yo tengo un lg l9 p778g,de un dia para el otro se me apago y no prendio mas,Lo conecto ala pc,y constantemente instala los driver,o cea se conecta y desconecta,alguien sabe como entrar en modo S/W upgrade ? o algo para que se conecte ,Les agradesco de antemano,Saludos
ngelOmar
Ya encontraron alguna solucion?
Me paso lo mismo, de la nada se apago y ya no prende, no carga ni da señales de vida.
ljssolis
Me paso exactamente lo mismo quedo en la noche con el 40% al otro día estaba apagado , pensé se quedo sin batería lo puse a cargar y nada muerto total. No enciende no hace nada; es evidente que es un problema de este modelo gogleando vi que a varios le pasa lo mismo que bronca nunca mas un lg.
GustavoLan
Buen día, ¿alguien pudo dar solución a este problema común de los LG?, ¿y de qué modo?
Cualquier aporte ayuda, gracias.
facu_pez_23
No, yo intente varias cosas pero nada! Entre hoy a mañana voy a empezar a meter un poco mas de mano, si lo soluciono les aviso!
Luixtuning
Saludos, me uno al tema para aportar lo que me paso, soy tecnico y me llego un p768, la pc lo detecta como OMAP4430, este se conecta y desconecta muchas veces, le instale el driver y con un programa (omap4boot) logro que se estabilize y entre en modo Fastboot, pero al intentar flashear el xloader o el u-boot me da un error que dice que la particion no existe... esto sucede con todo (recovery, boot, system) es como si no existiera una memoria interna con esas particiones... si alguien ha logrado algo que avise y compartimos ideas
ljssolis
pude solucionar lo del lg l9 p778g, me decidí por poner un cable usb directo a los pines donde se conecta la batería y arranco de una, una ves con el 1% lo puse a cargar y arranco como si nada anda perfecto, se ve que es un problema al llegar a 0% la batería no lo toma ni para cargar espero les sirva a mi me funciono!!!
fran_loco
HOLA TENGO EL MISMO PROBLEMA NO PRENDE Y EL USB SE CONECTA Y SE DESCONECTA PUDIERON SOLUCIONAR
fran_loco
hola tengo el mismo problema me explican como solucionar???
sebacriss20
Hola es una verguenza,,,,,,, tanta tecnologia y mi celu nuevo se murio nunca mas prendio,,,,,,, que se haceeeeeeee????????
Tienes que ser miembro para responder en este tema