Hola y bienvenidos a la Comunidad Linuxeros. Esta comunidad esta hecha con el fin de intercambiar ideas e informacion sobre las distintas distribuciones Gnu/Linux tales como ubuntu,debian,mandriva,redhat,kubuntu,y demas distribuciones Gnu/Linux.

Ver más
  • 2,441 Miembros
  • 870 Temas
  • 729 Seguidores
  • 0

[Problema] Dependencias incumplidas. [Solucionado]

Hola_Ubunteros..
Hace un rato quería actualizar Ubuntu y me apareció una ventana, la cual decía que tenia que hacer una actualización parcial y tenía que elegir si eliminar o dejar algunas dependencias, pero las eliminé y creo que hice quilombo..
¿Como hago para volver a instalar las dependencias? Se me desinstaló GIMP y no lo puedo volver a instalar porque me aparece esto:

-----------

Las dependencias del paquete no se pueden resolver

Este error podría deberse a que se necesitan paquetes de software adicionales que faltan o que no son instalables. También podría ser un conflicto entre paquetes de software que no pueden instalarse juntos.


Los siguientes paquetes tienen dependencias incumplidas:

gimp: Depends: python-gtk2 (>= 2.8.0) pero 2.24.0-2 no está instalado
Depends: libc6 (>= 2.11) pero 2.13-20ubuntu5 no está instalado
Depends: libfontconfig1 (>= 2.8.0) pero 2.8.0-3ubuntu2 no está instalado
Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) pero 2.24.0-1ubuntu1 no está instalado
Depends: libglib2.0-0 (>= 2.31.2) pero 2.30.0-0ubuntu4 no está instalado
Depends: libgs9 (>= 8.61.dfsg.1) pero 9.04~dfsg-0ubuntu11.5 no está instalado
Depends: libgtk2.0-0 (>= 2.24.0) pero 2.24.6-0ubuntu5 no está instalado
Depends: libgudev-1.0-0 (>= 147) pero 1:173-0ubuntu4.1 no está instalado
Depends: libjpeg62 (>= 6b1) pero 6b1-1ubuntu2 no está instalado
Depends: librsvg2-2 (>= 2.14.4) pero 2.34.1-2 no está instalado
Depends: zlib1g (>= 1:1.1.4) pero 1:1.2.3.4.dfsg-3ubuntu3 no está instalado





COMENTARIOS DESUBICADOS AL TEMA SE ELIMINARÁN.

[Problema] Dependencias incumplidas. [Solucionado]
  • 0
  • 0Calificación
  • 0Seguidores
  • 3.981Visitas
  • 0Favoritos

3 comentarios

@IzaisanHRFan Hace más de 2 años
tratare de ayudarte.. que version de ubuntu tienes? busca el programa ''gestor de paquetes Synaptic''
ahi dale en filtros- busca la pestaña ''Roto'' si estan ahi las dependencias faltantes instalalas . espero ayudarte cualquier bronca aviza por mp ok¡¡
@MC278 Hace más de 6 meses
che como lo solucionaste?
@mweper Hace más de 6 meses
No me acuerdo porque fue hace mucho, pero puede que ésta te ayude..
Si usas Ubuntu o deribados..

Por ejemplo, para GIMP:
http://packages.ubuntu.com/gimp y te descargas todas las dependencias que te dice. Luego las instalas con GDebi o parecido..
@MC278 Hace más de 6 meses +1
@mweper mortal gracias
Tienes que ser miembro para responder en este tema