Si tienes dudas o problemas, o prefieres pasar el tiempo, éste es tu lugar. Un lugar donde todos compartimos algo en común: GNU/Linux. "Somos más linuxeros que Torvalds y más barbudos que Stallman".

Ver más
  • 18,565 Miembros
  • 23,122 Temas
  • 5,117 Seguidores
  • 0

[Problema] Instalar e17 en Debian Squeeze

Hola que tal comu, pues hace 4 horas empeze a instalar debian squeeze(netinstall) en una maquina con 380mb de ram & 1.3ghz de procesador, par ver que tal & luego instalar definitivamente en mi notebook, siguiendo este tuto
http://google.taringa.net/posts/linux/2477321/Instalar-Enlightenment-E17-en-Debian-Lenny_Squeeze.html
todo bien, pero al momento de intentar instalar me pasa lo siguiente

baltazar@baltazar-pc:~$ su
Contraseña:
root@baltazar-pc:/home/baltazar# aptitude install e17
Se instalarán los siguiente paquetes NUEVOS:
e17 e17-data{a} exchange{a} libcurl3{a} libcurl3-gnutls{a}
libecore-con-svn-01{a} libecore-evas-svn-01{a} libecore-fb-svn-01{a}
libecore-file-svn-01{a} libecore-imf-svn-01{a} libecore-input-svn-01{a}
libecore-ipc-svn-01{a} libecore-job-svn-01{a} libecore-svn-01{a}
libecore-txt-svn-01{a} libecore-x-svn-01{a} libedbus-svn-01{a}
libedje-bin{a} libedje-svn-01{a} libeet1{a} libefreet-svn-01{a}
libeina-svn-01{ab} libembryo-bin{a} libembryo0{a} libevas-engines{a}
libevas-svn-01{a} libssh2-1{a} libxp6{a}
0 paquetes actualizados, 28 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 6014 kB de ficheros. Después de desempaquetar se usarán 14.8 MB.
No se satisfacen las dependencias de los siguientes paquetes:
libeina-svn-01: Entra en conflicto: libeina0 pero no será instalado.
libeina-svn-06: Entra en conflicto: libeina0 pero no será instalado.
Las acciones siguientes resolverán estas dependencias

Mantener los paquetes siguientes en la versión actual:
1) e17 [Sin instalar]
2) exchange [Sin instalar]
3) libecore-con-svn-01 [Sin instalar]
4) libecore-evas-svn-01 [Sin instalar]
5) libecore-fb-svn-01 [Sin instalar]
6) libecore-file-svn-01 [Sin instalar]
7) libecore-imf-svn-01 [Sin instalar]
8) libecore-input-svn-01 [Sin instalar]
9) libecore-ipc-svn-01 [Sin instalar]
10) libecore-job-svn-01 [Sin instalar]
11) libecore-svn-01 [Sin instalar]
12) libecore-txt-svn-01 [Sin instalar]
13) libecore-x-svn-01 [Sin instalar]
14) libedbus-svn-01 [Sin instalar]
15) libedje-bin [Sin instalar]
16) libedje-svn-01 [Sin instalar]
17) libefreet-svn-01 [Sin instalar]
18) libeina-svn-01 [Sin instalar]
19) libevas-engines [Sin instalar]
20) libevas-svn-01 [Sin instalar]



¿Acepta esta solución? [Y/n/q/?]Y
No se instalará, actualizará o eliminará ningún paquete.
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0 B de ficheros. Después de desempaquetar se usarán 0 B.

root@baltazar-pc:/home/baltazar#


Llevo 2 horas con ese problema -.-'
Espero alguien me pueda ayudar
PD: Instale Gnome de mientras, tan solo gasta 121mb de ram con iceweasel
  • 0
  • 0Calificación
  • 1Seguidores
  • 945Visitas
  • 0Favoritos

7 comentarios

@Augusto3
black130 dijo:Lloraré

la verdad q no tengo idea .... trata de instalarlo desde synaptic ... creo q estan los entornos
@EXio4
black130 dijo:
Augusto3 dijo:
black130 dijo:Lloraré

la verdad q no tengo idea .... trata de instalarlo desde synaptic ... creo q estan los entornos

Con la linea que agregué al source.list aparece en synaptic, pero me da el mismo problema D:

mezclaste repositorios?
@marcocen
black130 dijo:
Con la linea que agregué al source.list aparece en synaptic, pero me da el mismo problema D:

Y ese repositorio de donde lo sacaste?
mira que es medio jodido andar mezclando repositorios porque no todos tienen las mismas dependencias para los misms programas y a veces se entrevera todo y te tira un error como esos.
agregates el oficial de enlightement:
code dijo:Squeeze (Testing, 6.0) deb http://packages.enlightenment.org/debian squeeze main extras

y nos contas
@cotorrux
Yo tenia el mismo problema pero lo solucione (a estas alturas no se si uds ya lo habran solucionado.. en fin)

Cuando aptitude te da ese mensaje de dependencias, respondele que no (n), luego te volvera a mostrar las mismas dependencias y le vuelves a decir que no, entonces muestra esto:

Las acciones siguientes resolverán estas dependencias

Instalar los paquetes siguientes:
1) libeet1 [1.2.3+svn44144-2 (squeeze)]

Mantener los paquetes siguientes en la versión actual:
2) libeina-svn-06 [Sin instalar]

***aca pones y ***

¿Acepta esta solución? [Y/n/q/?]y
Se instalarán los siguiente paquetes NUEVOS:
e17 e17-data{a} libecore-con-svn-05{a} libecore-evas-svn-05{a}
libecore-fb-svn-05{a} libecore-file-svn-05{a} libecore-imf-svn-05{a}
libecore-input-svn-05{a} libecore-ipc-svn-05{a} libecore-job-svn-05{a}
libecore-svn-05{a} libecore-txt-svn-05{a} libecore-x-svn-05{a}
libedbus-svn-05{a} libedje-bin{a} libedje-svn-05{a} libeet1{a}
libefreet-svn-05{a} libeina-svn-05{a} libembryo-bin{a} libembryo0{a}
libevas-svn-05{a} libevas-svn-05-engines-core{a}
libevas-svn-05-engines-x{a} liblua5.1-0{a} libxcb-image0{a}
libxcb-shm0{a} libxp6{a}
0 paquetes actualizados, 28 nuevos instalados, 0 para eliminar y 10 sin actualizar.
Necesito descargar 6.503kB de ficheros. Después de desempaquetar se usarán 18,1MB.
¿Quiere continuar? [Y/n/?]y

Esta solucion la encontre en otro foro, conste que para que funcione tenes que tener los repositorios oficiales de Debian Squeeze y antes de querer instalar e17, instalar la key que esta en el mismo sitio del repositorio de e17, tenes que descargar este archivo: http://packages.enlightenment.org/repo.key y luego como usuario root:


apt-key add repo.key

y luego todos los pasos que te describi arriba. Suerte
Tienes que ser miembro para responder en este tema