Si tienes dudas o problemas, o prefieres pasar el tiempo, éste es tu lugar. Un lugar donde todos compartimos algo en común: GNU/Linux. "Somos más linuxeros que Torvalds y más barbudos que Stallman".

Ver más
  • 18,547 Miembros
  • 23,101 Temas
  • 5,113 Seguidores
  • 0

[Consulta] Ubuntu 11.10 x64 anda muy lento

Instale Ubuntu 11.10 y me va para el orto, firefox tarda en abrir, tarda en cargar, en reaccionar si vuelvo para atras en un pagina, me va lento al arrastrar una ventana, si quiero arrastrar el icono de una pagina para guardarla en la barra de firefox se tilda.. Instale chromium pero va igual.. Si hago click en el escritorio y arrastro el mouse se nota que no anda fluido
Las carpetas tardan en abrir, Ubuntu en si tarda lo mismo que Windows en iniciar..

Mi PC sobrepasa lo necesario para Ubuntu:
RAM 4 GB DRR2 800Mhz
Video: ATI Radeon HD 5770 1 GB Vapor-X
Micro: AMD phenom II x 4 955 3.2 Ghz B.E.

Instale los controladores cuando inicie por primera vez Ubuntu, me aparecio un cartel de "Controladores adicionales" y la particion swap es de 6 GB

Tambien note que cuando inicia Ubuntu

[Consulta] Ubuntu 11.10 x64 anda muy lento

El logo no aparece con la resolucion correcta (1920 x 1080) sino que se ve estirado

PD: Si dejo el Jdownloader por la noche, cuando vuelvo a usar la PC esta como tildada, tengo que mover el mouse y esperar un rato para que funcione
  • 0
  • 0Calificación
  • 0Seguidores
  • 671Visitas
  • 0Favoritos

20 comentarios

@Unknown47
¿Tenes actualizado el sistema?
@DARKWOLF22
porque no abris el UPDATE-MANAGER y te pasas a la 12.04?, esa si te va a andar de lujo, sino actualizá el sistema!
@cegr88
A mi la ati me va mucho mejor sin los controladores privativos (me cuadriculan la pantalla como si se estuviera reventando en pedazos), aunque parece que tu problema es algo mas que eso. Prueba otra distribución, a mi ubuntu me funcionaba hasta la 9.10 que me trababa cada rato el pc sin ninguna razón.
@Unknown47
KenShin_07 dijo:Como se si tengo actualizado el sistema? Y si no lo tengo, como lo actualizo?

@cegr88 Voy a probar todas las posibles soluciones, y si ninguna funciona ahi me cambio de distribucion.. Lo raro es que con un amigo instalamos del mismo cd Ubuntu en su PC y a el le anda sin problemas

Te va a aparecer el gestor de actualizaciones o sino en una terminal:

sudo apt-get update && sudo apt-get dist-upgrade

@piojosito
KenShin_07 dijo:Como se si tengo actualizado el sistema? Y si no lo tengo, como lo actualizo?

@cegr88 Voy a probar todas las posibles soluciones, y si ninguna funciona ahi me cambio de distribucion.. Lo raro es que con un amigo instalamos del mismo cd Ubuntu en su PC y a el le anda sin problemas

si pero de pc a pc cambia la cosa no todas son iguales.
prueba poniendo en terminal "sudo apt-get update" y con eso se actualizara el sistema
@marioneTTe2007
Yo instale la version Ubuntu 12.04 de 64bits y me pc andaba como rayo!
Prendia rapido,los programas nativos de linux los lanzaba veloz ,eso si no hice particion ni nada lo instale en un disco entero.

Probada en una pc con procesador AMD X6 1100T
Tarjeta ATI Shappire HD6780

Asi que la tuya deberia andar igual de veloz, mas que windows porque tienes excelente hardware.
@ghodriak
Instalaste usando wubi? osea, instalaste desde Windows? si fue asi, te recomiendo que desinstales y instales creando una particion, etc.
Saludos.
@rrnum7
KenShin_07 dijo:Como se si tengo actualizado el sistema? Y si no lo tengo, como lo actualizo?

@cegr88 Voy a probar todas las posibles soluciones, y si ninguna funciona ahi me cambio de distribucion.. Lo raro es que con un amigo instalamos del mismo cd Ubuntu en su PC y a el le anda sin problemas


Bien. Siempre es mejor intentar primero solucionar los problemas o entender a qué se deben.

Dado que tienes 4 GB de RAM, dudo que sea problema de memoria pero, cuando se pone así de lento ¿el disco duro muestra mucha actividad? Podrías abrir una terminal y teclear:

cat /proc/meminfo

que te mostrará, entre otras cosas, la cantidad de memoria libre, y la swap que se está usando.

También podrías ejecutar:

ps aux

y ver si algún proceso (o procesos) tiene un consumo alto de CPU.

Con eso hay muchas posibilidades de identificar el problema.
@d0ugas
solo decirte algo con 6gb estas desperdiciando disco duro
@adicto_al_cafe
d0ugas dijo:solo decirte algo con 6gb estas desperdiciando disco duro


idem, mas de 2gb de ram 2gb de swap xD
@d0ugas
KenShin_07 dijo:Actualize a Ubuntu 12.10, ahora no puedo ni entrar a ubuntu..

Cuando quiero entrar se pone la pantalla negra y dice

Mountail: /lib/x86_64-linux-gnu/libc.so.c.6: version 'GLIBC_2.14' not found (required by /lib/libply.so.2)
General error mounting filesystems
A maintance shell will now be started
CONTROL-D will terminate this shell and reboot the system
Give root password for maintenance

Pero cuando pongo la contraseña no hace nada, espera que escriba algun otro codigo o algo..
Ni puedo entrar con versiones anteriores de Ubuntu


Pero si acaba de salir la 12.04 la otra sale dentro de 5 meses
@MUEREhippie
una cosa que se me viene a la mente...

¿porque no descargas chrome?

chromium es una puta imitación
@daniartavia
A mi me areceque alguien instalo desde wubi!!!
Mira, lo primero que tenes que hacer es bajarle al swa, con unas 2 GB te basta!!! 2 si instalaste de wubi tedras que reinstalar desde un cd. 3: Es imposible que sea el ubuntu ya que a mi en una notebook acer aspire one con 1gb de ram me corre de maravilla y eso que uso el 12.10 y esto or pasarme al 13.04!!! Ahora, instala el 12.4 desde un cd o usb, bajale al swap, instala los drivers libres de tu ati, este pasoes toda una complicacion si no lo sabes hacer bien, asique lee con cuidado los tutoriales!!! Y otra cosilla: roba a usar gnome classic en vez de unity, eso te hara saber si el roblema es de la grafica o no
Tienes que ser miembro para responder en este tema