Comunidad oficial de diseñadores web, web developers y Webmasters. Aqui podemos tratar temas actuales sobre diseño y tecnología. Podemos compartir y actualizarnos. Flash, PHP, ASP, Java, HTML, CSS, MySQL, CMS, etc. Unite YA y lee los Sticky

Ver más
  • 20,576 Miembros
  • 16,103 Temas
  • 6,385 Seguidores
  • 0

[Ayúda] Wamp Server no arranca.

Pues que tal amigos queria que me ayuden porque mi wamp server no arranca y no se que hacer
Gracias de antemano!
  • 0
  • 0Calificación
  • 1Seguidores
  • 218Visitas
  • 0Favoritos

12 comentarios

@chr_7 Hace más de 1 año
se queda en naranja?
@chr_7 Hace más de 1 año +1
@LpDmc tenés el skype instalado?
@LpDmc Hace más de 1 año
@chr_7 no
@chr_7 Hace más de 1 año
@LpDmc mmm, bueno fijate si tenés el archivo phpmyadmin.conf (C:wampalias) igual a esto:

[code]
Alias /phpmyadmin "c:/wamp/apps/phpmyadmin4.0.4/"

# to give access to phpmyadmin from outside
# replace the lines
#
# Order Deny,Allow
# Deny from all
# Allow from 127.0.0.1
#
# by
#
# Order Allow,Deny
# Allow from all
#

<Directory "c:/wamp/apps/phpmyadmin4.0.4/">
Options Indexes FollowSymLinks ExecCGI
AllowOverride all
Order Deny,Allow
Deny from all
Allow from
@chr_7 Hace más de 1 año
todo igual? con los deny y allow bien?
@chr_7 Hace más de 1 año
y donde dice Listen 12.34.56.78:80 cambialo por Listen 12.34.56.78:8080
@chr_7 Hace más de 1 año
después cerrás el wamp, lo volvés a abrir, y en el navegador poné:
localhost:8080/phpmyadmin
@LpDmc Hace más de 1 año
@chr_7 Ok!
@Lelale Hace más de 1 año
Fijate dos cosas si lo tenés en naranja: 1- Si podés entrar a la consola de MySQL y poder hacer una query cualquiera, si podés, quiere decir que lo que no anda es el apache.
2- Si es el apache, fijate el archivo apache error log, la última entrada (de abajo con el blog de notas) te va a decir mas o menos qué está pasando.
@Lelale Hace más de 1 año
Si no encontrás nada, andá a la pestaña service y hacé click en "comprobar el puerto 80", capaz que tenés otro programa que está usando ese puerto y por eso no arranca.
@Lelale Hace más de 1 año
La otra cosa que puede estar pasando es que PHP no funque bien, así que mirá el archivo PHP error log.
@chr_7 Hace más de 1 año
y qué tal te fue?
@chr_7 Hace más de 1 año
poneme el archivo http.conf acá así lo puedo ver. (copiá y pegá entre [ code] y [/ code] sin los espacios)
@Egeminis13 Hace más de 1 año
te has fijado en el puerto, en mi caso yo cambie el puerto 88, porque windows utiliza el puerto default 88 proba cambiando esto

el archivo httpd.conf del servidor apache

cambia una parte que dice asi:
....
Listen 88
...
@tiu47 Hace más de 1 año
hay uno que nunca me fallo es el xxamp, Tambien podes probar resintalarlo de nuevo el wamp, pero si andaba y dejo de andar pude que hallas intalado algo en ese lapso de tiempo que intervino. si lo reinstalas lo vuelva a pisar y funque de nuevo.
@NekitoBlackPY Hace más de 1 año
Proba esto:

· Click en el ícono del WAMP
· Apache > http.conf

buscá la linea donde diga


    Allow from 127.0.0.1


y agregále ::1
para que quede asi:


    Allow from 127.0.0.1 ::1


guardá los cambios y salí...

· Apache > Directorios Alias > http://localhost/phpmyadmin/ > edit alias

buscá la linea donde diga


    Allow from 127.0.0.1


y agregále ::1
para que quede asi:


    Allow from 127.0.0.1 ::1


guardá los cambios y salí...


// Con esto pude solucionar el problema de WAMPServer en Windows 8 PRO sin Skype ~
Tienes que ser miembro para responder en este tema