Comunidad OFICIAL de XBOX en Taringa. Seras bienvenido siempre que leas el protocolo.

Ver más
  • 55,606 Miembros
  • 73,941 Temas
  • 20,371 Seguidores
  • 0

[Duda] Este nuevo lt 1.91 salta la proteccion ap 2.5 ?

osea si tengo un juego como call of duty black ops sin parcheo ni nada me funcionara ?
  • 0
  • 0Calificación
  • 1Seguidores
  • 462Visitas
  • 0Favoritos

8 comentarios

@awedfgisback Hace más de 3 años
tiene que tener el parche dependiendo de el dash
@s4eba Hace más de 3 años
Sinceramente no se como es el tema, yo tengo el LT1.91 y con dash actualizado pero el cod que tengo grabado desde la actualizacion que activo el AP2.5 no me funciona.. Vere parcheandolo de nuevo si es que funciona, pero supuestamente no habia que parchearlos..
@maxxx99 Hace más de 3 años
yo lo parche con el abgx o algo asi y me funciono
@onlyone311 Hace más de 3 años
necesitas parcharlo con el ABGx y ya funciona
@onlyone311 Hace más de 3 años

donskate dijo:

onlyone311 dijo:necesitas parcharlo con el ABGx y ya funciona


lo parche con ese y me funciono a medias porque funcionna apretando botones a lo pendejo pero no funciona si le doy con el boton A


como que a medias tienes SLIM o phat
@Marianodi2679 Hace más de 2 años
Tenes que parchearlo con ABGx, busca en youtube o en cualquirer sitio que estan los pasos o si no descargatelo con el parche incluido.
Tienes que ser miembro para responder en este tema