Comunidad OFICIAL de XBOX en Taringa. Seras bienvenido siempre que leas el protocolo.

Ver más
  • 57,290 Miembros
  • 75,432 Temas
  • 21,036 Seguidores
  • 0

(DUDA) Max Payne 3

hola como están,bueno mi pregunta es corta hoy me compre el max payne 3 pirata y me pide una actualización debo actualizar la consola o no ??

ac
(DUDA)   Max Payne 3
  • 0
  • 0Calificación
  • 0Seguidores
  • 1.078Visitas
  • 0Favoritos

8 comentarios

@xXRENGAXx
si si tenes lt 3.0 dale nomas q no pasa nada
@juanpii169
si tenes lt 2.0 descargas la actu desde la pag de xbox y lo actualizas por pendrive
@yeuye
juanpii169 dijo:si tenes lt 2.0 descargas la actu desde la pag de xbox y lo actualizas por pendrive

Disculpa que me meta. Que actualizacion es la que hay que descargar?? Me podrias guiar un poco, estoy en la misma, Gracias!
@juanpii169
yeuye dijo:
juanpii169 dijo:si tenes lt 2.0 descargas la actu desde la pag de xbox y lo actualizas por pendrive

Disculpa que me meta. Que actualizacion es la que hay que descargar?? Me podrias guiar un poco, estoy en la misma, Gracias!


Matt239 dijo:lo actualice era para la nueva interfaz solo qe ahora me dice que el "disco no es compatible "

porque el juego esta grabado para lt 3.0 y no te sirve, tenes que parcharlos a lt 2.0
@RedDevils231
Matt239 dijo:
juanpii169 dijo:
yeuye dijo:
juanpii169 dijo:si tenes lt 2.0 descargas la actu desde la pag de xbox y lo actualizas por pendrive

Disculpa que me meta. Que actualizacion es la que hay que descargar?? Me podrias guiar un poco, estoy en la misma, Gracias!


Matt239 dijo:lo actualice era para la nueva interfaz solo qe ahora me dice que el "disco no es compatible "

porque el juego esta grabado para lt 3.0 y no te sirve, tenes que parcharlos a lt 2.0


gracias
si actualizo el lt 3.0 en mi consola tengo riesgo de qe algun juego no me corra ?


Te dejarían de correr todos los XGD3 que te corren ahora en LT 2.0.

Para que te sirvan de nuevo si le pones el LT 3.0 a tu consola tendrás que hacerles la imagen, pasarla por el abgx y volverlos a quemar para que te funcionen en 3.0
Tienes que ser miembro para responder en este tema