Comunidad OFICIAL de XBOX en Taringa. Seras bienvenido siempre que leas el protocolo.

Ver más
  • 55,486 Miembros
  • 73,811 Temas
  • 20,331 Seguidores
  • 0

[info] futuros nuevos juegos actualizaran silent update

Averiguando un poco y me he encontrado en avrios foros y en uno de respeto ( el otro lado) para aquellos que tienen el lt 2.0 si actualizan con el dragon dogma se les instalara el silent update, por lo cual antes de jugar y actualizarlo deveran flashear a 3.0 asi podran actualizar y jugar sin exponerse al silent y aun porcentaje de posibole baneo, asi que primero flasheen y despues meten dragons dogma y actualizen, posiblemente los futuros juegos Xgd3 vengan ya con eso.


link de foro de info.
http://www.elotrolado.net/hilo_dragon-dogma-me-pide-actualizar_1774201

[info] futuros nuevos juegos actualizaran silent update
  • 0
  • 8Calificación
  • 1Seguidores
  • 810Visitas
  • 0Favoritos

16 comentarios

@guesesivo Hace más de 2 años
jeje que pueno tener el lt 3.0 +1
@cravingcloth64 Hace más de 2 años
Tengo LT 3.0 LO BUENO +1
@_-aRn-_ Hace más de 2 años
buena info pero cambia el nombre o agregale un (solo lt 2.0) pense que se metia en el 3.0 como una actualizacion de seguridad nueva, lo bueno que tengo el 3.0 y el juego ni me gusta ni me llama la atencion
@ars777 Hace más de 2 años
+1..
@pokehalo Hace más de 2 años

_-aRn-_ dijo:buena info pero cambia el nombre o agregale un (solo lt 2.0) pense que se metia en el 3.0 como una actualizacion de seguridad nueva, lo bueno que tengo el 3.0 y el juego ni me gusta ni me llama la atencion

@estudiantesnr Hace más de 2 años
yo tengo LT 2.0 y actualize con el de Max Payne3. Igualmnte no me interesa jugar online. Pero buena la info
@fozirilo Hace más de 2 años
Creo el max payne 3 ya lo hace y no recuerdo el otro juego
@XAnonymouszx Hace más de 2 años
Que genial es tener el 3.0 ..y pensar que a algunos no pudieron por un dash :S
@mjkingofpop Hace más de 2 años
Que lindo no tener que preocuparme mas por estos temas...Realmente es un tema muuuy serio...
PD:que cagada esto,para los que tienen el 2.0...
@xjesusx Hace más de 2 años
Lo unico que hay que hacer es actualizar antes desde una USB para que no se instale el Silent Update, yo lo hice y no me pidio actualizacion ni battleship ni MIB alien crisis
@xaivyer Hace más de 2 años

mjkingofpop dijo:Que lindo no tener que preocuparme mas por estos temas...Realmente es un tema muuuy serio...
PD:que cagada esto,para los que tienen el 2.0...


AMEN RGH RLZ
@DR_MALITOxx Hace más de 2 años

mjkingofpop dijo:Que lindo no tener que preocuparme mas por estos temas...Realmente es un tema muuuy serio...
PD:que cagada esto,para los que tienen el 2.0...



jajaja yo tengo el LT 2.0 y SI O SI este mes la manda a hacer el RGH aguante el reset
@brianebb Hace más de 2 años
man no soy de jugar online con la xbox 360 pero si lo instalo me borra el flash???
@MrRenny180 Hace más de 2 años

brianebb dijo:man no soy de jugar online con la xbox 360 pero si lo instalo me borra el flash???


no,solo ya no puedes jugar XGD3 o juegos con proc 2.5
Tienes que ser miembro para responder en este tema