Comunidad OFICIAL de XBOX en Taringa. Seras bienvenido siempre que leas el protocolo.

Ver más
  • 55,630 Miembros
  • 73,975 Temas
  • 20,383 Seguidores
  • 0

[DUDAS] LT 3.0

Hola a todos, soy nuevo en esta comunidad asi que espero que me tengan paciencia jajaja, bueno el tema es que ya me perdi con todo esto de las waves, dash, patch y todas esas cosas raras.... Asi que quiero saber las siguientes cosas:
1) yo tengo el flash LT 2.0, puse el The Amaizing SpiderMan y me pidio acutalizar como no sabia que hacer no actualize. ¿pasa algo si actualizo? ¿empiezo a tener el LT 3.0?
2) Lei que si flasheo o actualizo para la LT 3.0, no voy a poder jugar mas a los juegos "viejos" y solo voy a poder jugar los juegos de LT 3.0 ¿es verdad? ¿hay alguna manera para que los juegos que ya tengo grabados me anden en la 3.0? PD: me refiero a juevos viejos como los que ya tengo ejem: los Assasins creed, Mortal Kombat, el PES 2012 etc... (espero que me entiendan)
3) Luego lei que solo los juegos con AP 2.5 y XGD3 son los unicos juegos que no corren en la LT 3.0 ¿es verdad? y ¿cuales serian los juegos con AP 2.5 y XGD3? o ¿como me doy cuenta?

Espero que me sepan entender y responder, perdonene por hacerlo muy largo, aburrido, etc y gracias!
  • 0
  • 2Calificación
  • 0Seguidores
  • 5.371Visitas
  • 1Favoritos

14 comentarios

@zoso001 Hace más de 2 años
Si actualizas lo que pasará es que perderás tu flasheo y le harás un semi-brick a la xbox, lo que te recomiendo es que vuelvas el lector de tu xbox a su estado original, actualizes la xbox, y luego hagas de nuevo el flasheo a LT 3.0, y solo para responder, a mi me andan mis juegos viejos
@Loko_Diego_HD Hace más de 2 años

zoso001 dijo:Si actualizas lo que pasará es que perderás tu flasheo y le harás un semi-brick a la xbox, lo que te recomiendo es que vuelvas el lector de tu xbox a su estado original, actualizes la xbox, y luego hagas de nuevo el flasheo a LT 3.0, y solo para responder, a mi me andan mis juegos viejos


los juegos viejos con formato xgd2 como resident evil 5, assassins creed 1,2,red dead redemption,alan wake,gears of war 1 y 2,borderlands,batman arkham asylum etc... te seguiran funcionando en lt 3.0 pero los que tienen formato xgd3 y son del año pasado algunos y de este año como el skyrim,AC revelations, batman arkham city etc... te digo que no te funcionaran si estan parchados para lt 2.0, tendras que parcharlos para lt 3.0 si quires volverlos a jugar es decir bajarlos denuevo o extraer la imagen del juego y parcharla para lt 3.0 y quemar denuevo el juego en otro dvd virgen
@ironhead666 Hace más de 2 años +1

zoso001 dijo:Si actualizas lo que pasará es que perderás tu flasheo y le harás un semi-brick a la xbox, lo que te recomiendo es que vuelvas el lector de tu xbox a su estado original, actualizes la xbox, y luego hagas de nuevo el flasheo a LT 3.0, y solo para responder, a mi me andan mis juegos viejos



WTF? Ninguna actualización reciente quita el flash de la consola, y tampoco la brickea (no asustes a la gente si no sabes de lo que hablas).

Con LT 3.0 puedes jugar todos los juegos viejos y nuevos (siempre y cuando lo nuevos esten correctamente parcheados para LT 3.0

Los juegos con AP 2.5 y XGD3 corren en LT 3.0 pero como dije arriba deben estar correctamente parcheados para este flash.

Definitivamete te recomiendo que te pases a 3.0 así evitas muchos dolores de cabeza.

Saludos.
@Loko_Diego_HD Hace más de 2 años

ironhead666 dijo:

zoso001 dijo:Si actualizas lo que pasará es que perderás tu flasheo y le harás un semi-brick a la xbox, lo que te recomiendo es que vuelvas el lector de tu xbox a su estado original, actualizes la xbox, y luego hagas de nuevo el flasheo a LT 3.0, y solo para responder, a mi me andan mis juegos viejos



WTF? Ninguna actualización reciente quita el flash de la consola, y tampoco la brickea (no asustes a la gente si no sabes de lo que hablas).

Con LT 3.0 puedes jugar todos los juegos viejos y nuevos (siempre y cuando lo nuevos esten correctamente parcheados para LT 3.0

Los juegos con AP 2.5 y XGD3 corren en LT 3.0 pero como dije arriba deben estar correctamente parcheados para este flash.

Definitivamete te recomiendo que te pases a 3.0 así evitas muchos dolores de cabeza.

Saludos.


Hey hey! dijo que tiene lt 2.0
@ironhead666 Hace más de 2 años

Loko_Diego_HD dijo:

ironhead666 dijo:

zoso001 dijo:Si actualizas lo que pasará es que perderás tu flasheo y le harás un semi-brick a la xbox, lo que te recomiendo es que vuelvas el lector de tu xbox a su estado original, actualizes la xbox, y luego hagas de nuevo el flasheo a LT 3.0, y solo para responder, a mi me andan mis juegos viejos



WTF? Ninguna actualización reciente quita el flash de la consola, y tampoco la brickea (no asustes a la gente si no sabes de lo que hablas).

Con LT 3.0 puedes jugar todos los juegos viejos y nuevos (siempre y cuando lo nuevos esten correctamente parcheados para LT 3.0

Los juegos con AP 2.5 y XGD3 corren en LT 3.0 pero como dije arriba deben estar correctamente parcheados para este flash.

Definitivamete te recomiendo que te pases a 3.0 así evitas muchos dolores de cabeza.

Saludos.


Hey hey! dijo que tiene lt 2.0




Por si no leíste:

Definitivamete te recomiendo que te pases a 3.0 así evitas muchos dolores de cabeza. [DUDAS] LT 3.0
@Loko_Diego_HD Hace más de 2 años

ironhead666 dijo:

Loko_Diego_HD dijo:

ironhead666 dijo:

zoso001 dijo:Si actualizas lo que pasará es que perderás tu flasheo y le harás un semi-brick a la xbox, lo que te recomiendo es que vuelvas el lector de tu xbox a su estado original, actualizes la xbox, y luego hagas de nuevo el flasheo a LT 3.0, y solo para responder, a mi me andan mis juegos viejos



WTF? Ninguna actualización reciente quita el flash de la consola, y tampoco la brickea (no asustes a la gente si no sabes de lo que hablas).

Con LT 3.0 puedes jugar todos los juegos viejos y nuevos (siempre y cuando lo nuevos esten correctamente parcheados para LT 3.0

Los juegos con AP 2.5 y XGD3 corren en LT 3.0 pero como dije arriba deben estar correctamente parcheados para este flash.

Definitivamete te recomiendo que te pases a 3.0 así evitas muchos dolores de cabeza.

Saludos.


Hey hey! dijo que tiene lt 2.0




Por si no leíste:

Definitivamete te recomiendo que te pases a 3.0 así evitas muchos dolores de cabeza. [DUDAS] LT 3.0


jkjkajkjsakd sorry men me embole con un post y ni lei eso
@ironhead666 Hace más de 2 años

Loko_Diego_HD dijo:

ironhead666 dijo:

Loko_Diego_HD dijo:

ironhead666 dijo:

zoso001 dijo:Si actualizas lo que pasará es que perderás tu flasheo y le harás un semi-brick a la xbox, lo que te recomiendo es que vuelvas el lector de tu xbox a su estado original, actualizes la xbox, y luego hagas de nuevo el flasheo a LT 3.0, y solo para responder, a mi me andan mis juegos viejos



WTF? Ninguna actualización reciente quita el flash de la consola, y tampoco la brickea (no asustes a la gente si no sabes de lo que hablas).

Con LT 3.0 puedes jugar todos los juegos viejos y nuevos (siempre y cuando lo nuevos esten correctamente parcheados para LT 3.0

Los juegos con AP 2.5 y XGD3 corren en LT 3.0 pero como dije arriba deben estar correctamente parcheados para este flash.

Definitivamete te recomiendo que te pases a 3.0 así evitas muchos dolores de cabeza.

Saludos.


Hey hey! dijo que tiene lt 2.0




Por si no leíste:

Definitivamete te recomiendo que te pases a 3.0 así evitas muchos dolores de cabeza. [DUDAS] LT 3.0


jkjkajkjsakd sorry men me embole con un post y ni lei eso




Todo bien
@ironhead666 Hace más de 2 años

iaaann dijo:entonces? me combiene pasarme? cuanto es aproximadamente el costo en argentina? (si es que saben) saludos y muchisimas gracias



Si, es mas conveniente, desafortunadamente no soy de Argentina así que no sé decirte cual sea el precio allá, pero a mi la actualización de flash me salió en 100 pesos (mexicanos).
@TheDaniex90 Hace más de 2 años

iaaann dijo:entonces? me combiene pasarme? cuanto es aproximadamente el costo en argentina? (si es que saben) saludos y muchisimas gracias


en un lugar que voy esta 300
@jafet1 Hace más de 2 años
Si tienes alguna otra duda, mandame un MP
@MrRenny180 Hace más de 2 años

1) yo tengo el flash LT 2.0, puse el The Amaizing SpiderMan y me pidio acutalizar como no sabia que hacer no actualize. ¿pasa algo si actualizo? ¿empiezo a tener el LT 3.0?


Te pone el Silent Update(no te permite jugar XGD3 ni Ap25).Antes los LT 2.0 podia correrlos pero por las actualizaciones de los ultimos juegos se volvio muy obsoleto el 2.0-

2) Lei que si flasheo o actualizo para la LT 3.0, no voy a poder jugar mas a los juegos "viejos" y solo voy a poder jugar los juegos de LT 3.0 ¿es verdad? ¿hay alguna manera para que los juegos que ya tengo grabados me anden en la 3.0? PD: me refiero a


El LT 3.0 te puede leer TODOS los juegos(en XGD2 como juegos antiguos te lo lee sin problemas).Para jugar XGD3 y AP25 lo tienes que parchear para LT 3.0 con Abgx

3) Luego lei que solo los juegos con AP 2.5 y XGD3 son los unicos juegos que no corren en la LT 3.0 ¿es verdad? y ¿cuales serian los juegos con AP 2.5 y XGD3? o ¿como me doy cuenta?


Como te respondie en la anterior pregunta,SI corren pero se necesita parchear para el LT 3.0 .


Pasate por el F.A.Q aunque no este muy actualizado talves te saque las dudas del silent update entre otros.
Saludos.
@Matiaz_Maggot Hace más de 2 años
no se,yo no tengo problema con los juegos ya q yo grabo mis propios juegos.yo tengo el LT 3.0 asi q cuando los grabo antes los parcho al 3.0,aun los juegos viejos,ya jugue el assassins creed brotherhood parcheado y me funciona a la perfeccion
Tienes que ser miembro para responder en este tema